
  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.heraldandnews.com/content/tncms/live/" />
<meta name="keywords" content="full-longform, trail, spence mountain, botany, mountain trail, modoc, jack trail, shoalwater bay, mountain biker" />
<meta name="news_keywords" content="full-longform, trail, spence mountain, botany, mountain trail, modoc, jack trail, shoalwater bay, mountain biker" />
<meta name="description" content="It&rsquo;s a hike that kept us in sus-Spence." />
<meta name="author" content="By LEE JUILLERAT For the Herald and News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432964014" />
<meta name="google-play-app" content="app-id=com.heraldandnews.android" />
<meta name="google-site-verification" content="agnBots3RQwaQDMuZQdQXYH-1VyQDPhhVANXqVFsEtA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.heraldandnews.com/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/c/b4/cb4c9548-81fd-5675-a59d-9d869074cf58/5ee2712307b94.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Spence Mountain surprises" />
<meta property="og:description" content="It&rsquo;s a hike that kept us in sus-Spence." />
<meta property="og:site_name" content="Herald and News" />
<meta property="og:section" content="Outdoors" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="http://facebook.com/handn" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HeraldandNews" />
<meta name="twitter:image:alt" content="Winema Trail" />
<meta property="fb:pages" content="274890626473" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1589266902"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.98968f638d68f28a0f12493ae176ad84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1585690002"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-1267879 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1267879 .tn-user-screenname, #user-controls-1267879 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1267879 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1267879 .dropdown-signup { font-size: 12px; } #user-controls-1267879 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1267879 .large-user-avatar { margin-right: 10px; } #user-controls-1267879 .large-user-controls { font-size: 12px; } #user-controls-1267879 .logout-btn { cursor: pointer; } #user-controls-1267879 .login-btn { color: #fff!important; } #block-1267871 .search-spinner { position: absolute; } #block-1267871 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1267871 { margin-bottom: 0; } #site-search-1267871 .site-search-form { padding: 0; } #site-search-1267871 #site-search-1267871-btn { outline: none; } #site-search-1267871 #site-search-1267871-term { border: 0; box-shadow: none; } #site-search-1267871 .site-search-form { box-shadow: none; } #user-controls-1267878 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1267878 .tn-user-screenname, #user-controls-1267878 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1267878 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1267878 .dropdown-signup { font-size: 12px; } #user-controls-1267878 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1267878 .large-user-avatar { margin-right: 10px; } #user-controls-1267878 .large-user-controls { font-size: 12px; } #user-controls-1267878 .logout-btn { cursor: pointer; } #user-controls-1267878 .login-btn { color: #fff!important; } #tncms-block-1267868 .tnt-prop-img { max-width: 320px; } #site-logo-1267868 { color: #666; } #block-1267870 .search-spinner { position: absolute; } #block-1267870 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1267870 { margin-bottom: 0; } #site-search-1267870 .site-search-form { padding: 0; } #site-search-1267870 #site-search-1267870-btn { outline: none; } #site-search-1267870 #site-search-1267870-term { border: 0; box-shadow: none; } #site-search-1267870 .site-search-form { box-shadow: none; } #tncms-block-1267869 .tnt-prop-img { max-width: 320px; } #site-logo-1267869 { color: #666; } #weather-1267884 .list-unstyled { margin: 0; } #weather-1267884 span { display: block; } #weather-1267884 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1267884 .icon { position: relative; } #weather-1267884 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1267884 .temp { font-size: 18px; font-weight: bold; } #weather-1267884 .cond { opacity: 0.7; } #weather-1267884 .current-conditions { float: left; height: 24px; } #weather-1267884 .dropdown-toggle { color: #ffffff; display: block; } #ad-1503252 { min-height: 1px; min-width: 1px; } #ad-1850878 { min-height: 90px; min-width: 728px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/outdoors","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"By LEE JUILLERAT\nFor the Herald and News","id":"7b8697dd-876e-5cf1-8209-13290fb0ab0f","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":193},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/outdoors","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"By LEE JUILLERAT\nFor the Herald and News","id":"7b8697dd-876e-5cf1-8209-13290fb0ab0f","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":193},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MNJWN4S');})();</script>
<script src="//tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script src="//s.ntv.io/serve/load.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["full-longform","trail","spence mountain","botany","mountain trail","modoc","jack trail","shoalwater bay","mountain biker"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/klamath/hn/outdoors';
            
                gptAdSlots['ad-1503252'] = googletag.defineSlot(adUnit, [1,1], 'ad-1503252').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/klamath/hn/outdoors';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1850878'] = googletag.defineSlot(adUnit, [728,90], 'ad-1850878').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1850878'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/ads/impressions.js?_dc=1591949112.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/ads/traffic.js?_dc=1591947313"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/ads/settings.js?_dc=1574281726"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Spence Mountain surprises | Outdoors | heraldandnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #222222; } .fixed-nav #main-navigation { background-color: #222222 !important; } #site-top-nav-container, #site-top-nav { background-color: #444444; } #site-footer-container, #site-footer { background-color: #222222; color: #efefef; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #999999; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #24486b; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #efefef; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #24486b; }#site-header-container{ border-bottom: 3px solid #24486b; }#site-footer-container{ border-top: 3px solid #24486b; } .tnt-bg-accent { background-color: #24486b; } a .tnt-caret-down { color: #24486b; } .block-title .block-title-inner { border-color: #24486b; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #24486b; } .form-control:focus { border-bottom-color: #24486b; } // CSS here .your-mom { font-weight: 800; } /* Kalen Williams 2020-04-07 Override .active causing captions to not be readable against gray background */ .caption-container { background-color: white; } .active { background-color: white !important; } .app-classifieds #asset-photo-carousel .caption-container { display: none; } #site-footer.well-main { background-color: #222222 !important; } .section-test-photosales .nav>li>a { padding: 15px 13px;} @media (max-width: 1199px) {.section-test-photosales .nav>li>a { padding: 15px 6px;}} /* ================================================================================ Okanjo: Styling to center Okanjo widgets. ================================================================================ */ .okanjo-expansion-root { margin: 0 auto; } #site-footer .nav-pills a { background-color: #999; color: #222222; } /* Toggleable Text Shadow on Headlines in Mosaic Block Template -- added Feb. 12, 2016 by Becker */ .text-shadow .mosaic-item .headline { text-shadow: 1px 1px 2px #222; } /* Center FB Widget 6/3/15 - DM */ .custom-highlight-white-fb {margin: 0 auto 15px auto; text-align:center;} /* Add padding to promo cards 6/4/15 - DM */ article.promo {padding:20px;} /* getting rid of bottom margin on top ad slot - DM 9/8/15 */ #ad-1080171 {margin:0}/* #main-nav_menu > li:nth-child(11) { background: #2660bf; } */ /* #main-nav_menu > li:nth-child(12) { background: #315122; } */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.heraldandnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/352a6668-d7c4-11e8-a06a-bb76933050b3.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.heraldandnews.com/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.amp.html" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Spence Mountain surprises | Outdoors | heraldandnews.com" href="http://www.heraldandnews.com/search/?f=rss&amp;t=article&amp;c=outdoors&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.heraldandnews.com/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-7b8697dd-876e-5cf1-8209-13290fb0ab0f section-outdoors type-article infinity-disabled" data-path="/outdoors">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.heraldandnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Foutdoors&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=By+LEE+JUILLERAT%0AFor+the+Herald+and+News&tncms.asset.id=7b8697dd-876e-5cf1-8209-13290fb0ab0f&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=193&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MNJWN4S&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Foutdoors&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=By+LEE+JUILLERAT%0AFor+the+Herald+and+News&tncms.asset.id=7b8697dd-876e-5cf1-8209-13290fb0ab0f&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=193&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1267879" class="tncms-block"><div id="user-controls-1267879" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.heraldandnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Foutdoors%2Fspence-mountain-surprises%2Farticle_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.heraldandnews.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Foutdoors%2Fspence-mountain-surprises%2Farticle_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.heraldandnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1267879').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldandnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldandnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldandnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1267879').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldandnews.com/users/logout/" id="user-logout-form-1267879"><input type="hidden" name="referer_url" value="https://www.heraldandnews.com/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1267871" class="tncms-block"><section id="block-1267871" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1267871" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1267871" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg form-control">
        <input id="site-search-1267871-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1267871-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1267871-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1267871').submit();
        return false;
    });

    $('#site-search-1267871').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1267871 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1267871 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1267871-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/local_news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/local_news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/local_news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/local_news/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/news/local_news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/news_of_record/"  class="nav-link tnt-section-news-of-record">News of Record</a>
                                </li><li>
                                    <a href="/news/local_news/police/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a href="/news/local_news/law_enforcement/"  class="nav-link tnt-section-law-enforcement">Law Enforcement</a>
                                </li><li>
                                    <a href="/news/local_news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-video-photo">Video & Photo</a>
                                </li><li>
                                    <a href="/ap_news/"  class="nav-link tnt-section-ap-wire">AP Wire</a>
                                </li><li>
                                    <a href="/ap_news/us/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/news/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li><li>
                                    <a href="/ap_news/oregon/"  class="nav-link tnt-section-oregon">Oregon</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/news/local_news/wildfires/"  class="nav-link tnt-section-wildfires">Wildfires</a>
                                </li><li>
                                    <a href="/getoutside/"  class="nav-link tnt-section-xtreme-oregon">Xtreme Oregon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/who_is_open/"  class="nav-link tnt-section-open-for-business">Open for Business</a>
                                </li><li>
                                    <a href="/churches/"  class="nav-link tnt-section-churches">Churches</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/local"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school/athletes_of_the_month/"  class="nav-link tnt-section-athletes-of-the-month">Athletes of the Month</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/sports/local"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a href="/ap_news/sports/"  class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li><li>
                                    <a href="/sports/ap_auto/"  class="nav-link tnt-section-ap-auto-racing">AP Auto Racing</a>
                                </li><li>
                                    <a href="/sports/ap_cbasketball/"  class="nav-link tnt-section-ap-college-basketball">AP College Basketball</a>
                                </li><li>
                                    <a href="/sports/ap_cfootball/"  class="nav-link tnt-section-ap-college-football">AP College Football</a>
                                </li><li>
                                    <a href="/sports/ap_pro32/"  class="nav-link tnt-section-ap-pro-football">AP Pro Football</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-view-todays-obituaries">View today's obituaries</a>
                                </li><li>
                                    <a href="https://www.legacy.com/obituaries/heraldandnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-view-all-obituaries">View all obituaries</a>
                                </li><li>
                                    <a href="https://placement.memoriams.com/Herald_and_News"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/members/forum/"  class="nav-link tnt-section-forum">Forum</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/letters/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/members/forum/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/members/forum/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/members/forum/word_on_street/"  class="nav-link tnt-section-word-on-the-street">Word on the Street</a>
                                </li><li>
                                    <a href="/members/forum/guest_commentary/"  class="nav-link tnt-section-guest-commentary">Guest Commentary</a>
                                </li><li>
                                    <a href="/members/forum/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/members/limelighter/"  class="nav-link tnt-section-limelighter">Limelighter</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/tv_listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/videos/klamath_countdown/"  class="nav-link tnt-section-klamath-countdown">Klamath Countdown</a>
                                </li><li>
                                    <a href="/community_qa/"  class="nav-link tnt-section-community-qa">Community Q&A</a>
                                </li><li>
                                    <a href="/galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li><li>
                                    <a href="/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/multimedia/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_sections/"  class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/e-edition/special_sections/active_seniors/"  class="nav-link tnt-section-active-seniors">Active Seniors</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/basin_business/"  class="nav-link tnt-section-basin-business">Basin Business</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/business_directory/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/college_bound/"  class="nav-link tnt-section-college-bound">College Bound</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/home_business_land/"  class="nav-link tnt-section-homes-business-land">Homes, Business & Land</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/klamath_life/"  class="nav-link tnt-section-klamath-life">Klamath Life</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/living_well/"  class="nav-link tnt-section-living-well">Living Well</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/the_nickel/"  class="nav-link tnt-section-the-nickel">The Nickel</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/tv_week/"  class="nav-link tnt-section-tv-week">TV Week</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/graduation_motivation/"  class="nav-link tnt-section-graduation-motivation">Graduation Motivation</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/ku_magazine/"  class="nav-link tnt-section-ku-magazine">KU Magazine</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/kruise_of_klamath/"  class="nav-link tnt-section-kruise-of-klamath">Kruise of Klamath</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/best_of_the_basin/"  class="nav-link tnt-section-best-of-the-basin">Best of the Basin</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/garage_sale_finder/"  class="nav-link tnt-section-garage-sale-finder">Garage Sale Finder</a>
                                </li><li>
                                    <a href="https://www.heraldandnewsjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="http://promotions.heraldandnews.com/klamath-falls/realtors/1/fisher-nicholson-realty-llc.html"  target="_blank" rel="noopener" class="nav-link tnt-section-featured-brokers">Featured Brokers</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-houses-for-sale">Houses for Sale</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-houses-for-rent">Houses for Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/KlamathFallsHeraldAndNews/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classifieds">Place a Classifieds</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-local-legal-notices">Local Legal Notices</a>
                                </li><li>
                                    <a href="https://www.publicnoticeoregon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-oregon-legal-notices-website">Oregon Legal Notices Website</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://sofuntix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classof2020/"  class="nav-link tnt-section-class-of-2020">Class of 2020</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1536171" class="tncms-block"><div class="panel-group nav navbar-nav">
<ul id="supplemental-mobile-nav_menu" class="nav navbar-nav list-unstyled">
<li>
<a class="nav-link" href="/e-edition/">
    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef;">e-Edition</span></span>
</a>
</li>
<li>
<a class="nav-link" href="http://hnoffers.com" target="_blank">
    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef">Subscribe</span></span>
</a>
</li>
<li>
<a class="nav-link" href="/site/nie/">
    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef">NIE</span></span>
</a>
</li>
<li>
<a class="nav-link" href="/espanol/">
    <span class="nav-label"><span class="text-white" style="color:white;">Español</span></span>
</a>
</li>
<li>
<a class="nav-link" href="/calendar/">
    <span class="nav-label"><span class="text-gold" style="color:gold;">Calendar</span></span>
</a>
</li>
<li>
<a class="nav-link" href="/careers/">
    <span class="nav-label"><span class="text-gold" style="color:gold;">Jobs</span></span>
</a>
</li>
<li>
<a class="nav-link" href="http://www.heraldandnews.com/classifieds/housing/" target="_blank">
    <span class="nav-label"><span class="text-gold" style="color:gold;">Housing</span></span>
</a>
</li>
<li>
<a class="nav-link" href="http://heraldandnews.nimbledeals.com" target="_blank">
    <span class="nav-label"><span style="color:#42f442">eDeals</span></span>
</a>
</li>
</ul>
</div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    <div id="png_expandable_ad" class="visible-lg hidden-md hidden-sm hidden-xs hidden-print" style="background: #444444">
    <div class="container">
        <div class='row'>
            <div class='col-lg-12'>
                <div id='topNavbarDropDown'>
                    <!-- dropdown global ad position -->
                    <div id="tncms-region-global-dropdown" class="tncms-region "></div>
                </div>
            </div>
        </div>
    </div>
</div>
    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1267878" class="tncms-block"><div id="user-controls-1267878" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.heraldandnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Foutdoors%2Fspence-mountain-surprises%2Farticle_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.heraldandnews.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Foutdoors%2Fspence-mountain-surprises%2Farticle_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.heraldandnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1267878').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldandnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldandnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldandnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1267878').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldandnews.com/users/logout/" id="user-logout-form-1267878"><input type="hidden" name="referer_url" value="https://www.heraldandnews.com/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-span-class-pull-right"   >
                    <span class="nav-label"><span class="pull-right"></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-text-gold-style-color9ac6ef-e-editionspan"  href="/e-edition/" >
                    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef;">e-Edition</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-text-gold-style-color9ac6ef-subscribespan"  href="http://hnoffers.com"  target="_blank" rel="noopener">
                    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef">Subscribe</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-text-gold-style-color9ac6ef-locationsspan"  href="/locations/" >
                    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef">Locations</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-text-gold-style-color9ac6ef-niespan"  href="/site/nie/" >
                    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef">NIE</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-text-white-style-colorwhite-espa241olspan"  href="/espanol/" >
                    <span class="nav-label"><span class="text-white" style="color:white;">Espa&#241;ol</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-text-gold-style-colorgold-calendarspan"  href="/calendar" >
                    <span class="nav-label"><span class="text-gold" style="color:gold;">Calendar</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-text-gold-style-colorgold-jobsspan"  href="https://www.heraldandnewsjobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label"><span class="text-gold" style="color:gold;">Jobs</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-text-gold-style-colorgold-housingspan"  href="http://www.heraldandnews.com/classifieds/housing/"  target="_blank" rel="noopener">
                    <span class="nav-label"><span class="text-gold" style="color:gold;">Housing</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span"   >
                    <span class="nav-label"></span></span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1267868" class="tncms-block"><div id="site-logo-1267868" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/6b185cc0-0979-11e5-83bc-43fdc7bc4e87.png?resize=200%2C50" 
            srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/6b185cc0-0979-11e5-83bc-43fdc7bc4e87.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/6b185cc0-0979-11e5-83bc-43fdc7bc4e87.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/6b185cc0-0979-11e5-83bc-43fdc7bc4e87.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1696283" class="tncms-block"><style>
    .carrierbutton {
		font-family: verdana;
		font-weight: 700;
		font-size: 15px;
		line-height: 15px;
		color: black;
		background-color:#95f20a;
		border:  5px solid #95f20a;
    border-radius: 25px;
    width:180px;margin:0 auto 15px;clear:both
    text-align: center;
	  text-decoration: none;
    display: inline-block;
    margin: 5px;
    cursor: pointer;
 
}

a:link {
  text-decoration: none;
}

a:visited {
  text-decoration: none;
}

a:hover {
  text-decoration: none;
}

a:active {
  text-decoration: none;
}

</style><div style="background-color: #244769">
<div style="text-align:center;margin-bottom:0px">
<a href="https://www.heraldandnews.com/site/forms/carrier/" target="_blank" class="carrierbutton">BECOME A CARRIER</a>
  </div>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1267870" class="tncms-block pull-right"><section id="block-1267870" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1267870" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1267870" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg form-control">
        <input id="site-search-1267870-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1267870-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1267870-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1267870').submit();
        return false;
    });

    $('#site-search-1267870').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1267870 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1267870 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1267870-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1687546" class="tncms-block"><style>
	subscribe {
		font-family: verdana;
		font-weight: 700;
		font-size: 20px;
		line-height: 30px;
		color: black;
		background-color:orange;
		border:  5px solid orange;
		border-radius: 25px;
		width:250px;
		}


</style><br><br><br><br><p style="text-align:center;"><a href="https://hnoffers.com/"><subscribe>SUBSCRIBE NOW!</subscribe></a></p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1416308" class="tncms-block"><meta http-equiv="content-type" content="text/html; charset=UTF-8">
<title></title>
<style inline="">
.han-button {
  text-align: center;
  color: white;
  display: inline-block;
  border-width: .25em;
  border-style: solid;
  padding: .75em 1em;
  font-size: 14px;
  line-height: 1;
  font-weight: 600;
  font-family: sans-serif;
  -moz-border-radius: 0.75em;
  -webkit-border-radius: 0.75em;
  border-radius: 0.75em;
  -moz-box-shadow: 0.1em 0.1em 0.125em #162c41;
  -webkit-box-shadow: 0.1em 0.1em 0.125em #162c41;
  box-shadow: 0.1em 0.1em 0.125em #162c41;
}
.han-button.han-button-header {
  border-color: #E7F7F6;
  color: #E7F7F6;
  background-image: url('data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0idXRmLTgiPz4gPHN2ZyB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PGRlZnM+PGxpbmVhckdyYWRpZW50IGlkPSJncmFkIiBncmFkaWVudFVuaXRzPSJvYmplY3RCb3VuZGluZ0JveCIgeDE9IjAuNSIgeTE9IjAuMCIgeDI9IjAuNSIgeTI9IjEuMCI+PHN0b3Agb2Zmc2V0PSIwJSIgc3RvcC1jb2xvcj0iIzIzNDU2NyIvPjxzdG9wIG9mZnNldD0iMTAwJSIgc3RvcC1jb2xvcj0iIzFjMzg1NCIvPjwvbGluZWFyR3JhZGllbnQ+PC9kZWZzPjxyZWN0IHg9IjAiIHk9IjAiIHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9InVybCgjZ3JhZCkiIC8+PC9zdmc+IA==');
  background-size: 100%;
  background-image: -webkit-gradient(linear, 50% 0%, 50% 100%, color-stop(0%, #234567), color-stop(100%, #1c3854));
  background-image: -moz-linear-gradient(#234567, #1c3854);
  background-image: -webkit-linear-gradient(#234567, #1c3854);
  background-image: linear-gradient(#234567, #1c3854);
  text-shadow: 0.1em 0.1em 0.1em #030507;
}
.han-button.han-button-header .fa {
  color: #ffdf33;
}
.han-button:hover {
  text-decoration: none;
}
.han-button:hover:hover {
  background-image: url('data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0idXRmLTgiPz4gPHN2ZyB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PGRlZnM+PGxpbmVhckdyYWRpZW50IGlkPSJncmFkIiBncmFkaWVudFVuaXRzPSJvYmplY3RCb3VuZGluZ0JveCIgeDE9IjAuNSIgeTE9IjAuMCIgeDI9IjAuNSIgeTI9IjEuMCI+PHN0b3Agb2Zmc2V0PSIwJSIgc3RvcC1jb2xvcj0iIzM2NmNhMCIvPjxzdG9wIG9mZnNldD0iMTAwJSIgc3RvcC1jb2xvcj0iIzI5NTI3YSIvPjwvbGluZWFyR3JhZGllbnQ+PC9kZWZzPjxyZWN0IHg9IjAiIHk9IjAiIHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9InVybCgjZ3JhZCkiIC8+PC9zdmc+IA==');
  background-size: 100%;
  background-image: -webkit-gradient(linear, 50% 0%, 50% 100%, color-stop(0%, #366ca0), color-stop(100%, #29527a));
  background-image: -moz-linear-gradient(#366ca0, #29527a);
  background-image: -webkit-linear-gradient(#366ca0, #29527a);
  background-image: linear-gradient(#366ca0, #29527a);
}
@media (max-width: 578px) {
  .han-button {
    width: 100%;
    margin-bottom: .5em;
  }
}

@media (min-width: 768px) {
  .han-button + .han-button {
    margin-left: .25em;
  }
}
  
</style><div class="han-button-container clearfix pull-right"> <a class="han-button han-button-header" href="/advertising/circulars/"> <span class="far tnt-star"></span> Ad
        Circulars </a> <a class="han-button han-button-header" href="/newsletter/signup">
        <span class="far tnt-envelope"></span> Newsletters </a> <br><a class="han-button han-button-header" style="margin-top:4px;" href="/multimedia/podcasts">
        <span class="fas tnt-headphones"></span> H&amp;N Podcasts </a> </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1267869" class="tncms-block"><div id="site-logo-1267869" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/50c72d9c-0979-11e5-8870-ebd0314c17cc.png?resize=200%2C50" 
            srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/50c72d9c-0979-11e5-8870-ebd0314c17cc.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/50c72d9c-0979-11e5-8870-ebd0314c17cc.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/50c72d9c-0979-11e5-8870-ebd0314c17cc.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1267884" class="tncms-block"><div id="weather-1267884" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=97603" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">59&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local_news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agriculture"  href="/news/local_news/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/local_news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/local_news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/news/local_news/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/local_news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-of-record"  href="/news/news_of_record/" >
                    <span class="nav-label">News of Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/news/local_news/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-law-enforcement"  href="/news/local_news/law_enforcement/" >
                    <span class="nav-label">Law Enforcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/news/local_news/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-photo"  href="/multimedia/" >
                    <span class="nav-label">Video & Photo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-wire"  href="/ap_news/" >
                    <span class="nav-label">AP Wire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/ap_news/us/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest"  href="/news/northwest/" >
                    <span class="nav-label">Northwest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oregon"  href="/ap_news/oregon/" >
                    <span class="nav-label">Oregon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wildfires"  href="/news/local_news/wildfires/" >
                    <span class="nav-label">Wildfires</span>
                </a></li><li>
                <a class="nav-link  tnt-section-xtreme-oregon"  href="/getoutside/" >
                    <span class="nav-label">Xtreme Oregon</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-covid-19"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/coronavirus/" >
                    <span class="nav-label">COVID-19</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-open-for-business"  href="/who_is_open/" >
                    <span class="nav-label">Open for Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-churches"  href="/churches/" >
                    <span class="nav-label">Churches</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/local" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-athletes-of-the-month"  href="/sports/high_school/athletes_of_the_month/" >
                    <span class="nav-label">Athletes of the Month</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/sports/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-professional"  href="/sports/professional/" >
                    <span class="nav-label">Professional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-sports"  href="/ap_news/sports/" >
                    <span class="nav-label">AP Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-auto-racing"  href="/sports/ap_auto/" >
                    <span class="nav-label">AP Auto Racing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-basketball"  href="/sports/ap_cbasketball/" >
                    <span class="nav-label">AP College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-football"  href="/sports/ap_cfootball/" >
                    <span class="nav-label">AP College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-pro-football"  href="/sports/ap_pro32/" >
                    <span class="nav-label">AP Pro Football</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-view-todays-obituaries"  href="/obituaries" >
                    <span class="nav-label">View today's obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-all-obituaries"  href="https://www.legacy.com/obituaries/heraldandnews/"  target="_blank" rel="noopener">
                    <span class="nav-label">View all obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="https://placement.memoriams.com/Herald_and_News"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-forum"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/members/forum/" >
                    <span class="nav-label">Forum</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/letters/" >
                    <span class="nav-label">Submit a letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/members/forum/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/members/forum/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-word-on-the-street"  href="/members/forum/word_on_street/" >
                    <span class="nav-label">Word on the Street</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-commentary"  href="/members/forum/guest_commentary/" >
                    <span class="nav-label">Guest Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cartoons"  href="/members/forum/cartoons/" >
                    <span class="nav-label">Cartoons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-limelighter"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/members/limelighter/" >
                    <span class="nav-label">Limelighter</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-listings"  href="/tv_listings/" >
                    <span class="nav-label">TV Listings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-klamath-countdown"  href="/videos/klamath_countdown/" >
                    <span class="nav-label">Klamath Countdown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-qa"  href="/community_qa/" >
                    <span class="nav-label">Community Q&A</span>
                </a></li><li>
                <a class="nav-link  tnt-section-galleries"  href="/galleries/" >
                    <span class="nav-label">Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/videos" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/multimedia/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/" >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-active-seniors"  href="/e-edition/special_sections/active_seniors/" >
                    <span class="nav-label">Active Seniors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basin-business"  href="/e-edition/special_sections/basin_business/" >
                    <span class="nav-label">Basin Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/e-edition/special_sections/business_directory/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-bound"  href="/e-edition/special_sections/college_bound/" >
                    <span class="nav-label">College Bound</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes-business-land"  href="/e-edition/special_sections/home_business_land/" >
                    <span class="nav-label">Homes, Business & Land</span>
                </a></li><li>
                <a class="nav-link  tnt-section-klamath-life"  href="/e-edition/special_sections/klamath_life/" >
                    <span class="nav-label">Klamath Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living-well"  href="/e-edition/special_sections/living_well/" >
                    <span class="nav-label">Living Well</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-nickel"  href="/e-edition/special_sections/the_nickel/" >
                    <span class="nav-label">The Nickel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-week"  href="/e-edition/special_sections/tv_week/" >
                    <span class="nav-label">TV Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-graduation-motivation"  href="/e-edition/special_sections/graduation_motivation/" >
                    <span class="nav-label">Graduation Motivation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ku-magazine"  href="/e-edition/special_sections/ku_magazine/" >
                    <span class="nav-label">KU Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kruise-of-klamath"  href="/e-edition/special_sections/kruise_of_klamath/" >
                    <span class="nav-label">Kruise of Klamath</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-basin"  href="/e-edition/special_sections/best_of_the_basin/" >
                    <span class="nav-label">Best of the Basin</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sale-finder"  href="/garage_sale_finder/" >
                    <span class="nav-label">Garage Sale Finder</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="https://www.heraldandnewsjobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-brokers"  href="http://promotions.heraldandnews.com/klamath-falls/realtors/1/fisher-nicholson-realty-llc.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Featured Brokers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-houses-for-sale"  href="/classifieds/housing/sale/" >
                    <span class="nav-label">Houses for Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-houses-for-rent"  href="/classifieds/housing/rent/" >
                    <span class="nav-label">Houses for Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-directory"  href="/classifieds/service/" >
                    <span class="nav-label">Service Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classifieds"  href="https://classadz.vdata.com/KlamathFallsHeraldAndNews/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-legal-notices"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Local Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oregon-legal-notices-website"  href="https://www.publicnoticeoregon.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Oregon Legal Notices Website</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-events"  href="https://sofuntix.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-class-of-2020"  href="/classof2020/" >
                    <span class="nav-label">Class of 2020</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1267782" class="tncms-block"></div><div id="tncms-block-1503252" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1503252" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1503252');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1850878" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1850878" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1850878');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-7b8697dd-876e-5cf1-8209-13290fb0ab0f" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-7b8697dd-876e-5cf1-8209-13290fb0ab0f" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal" class="carousel-inner"><div  class="item photo-cb4c9548-81fd-5675-a59d-9d869074cf58">
                            <div class="item-container">
				                <div data-track-object='{"title":"Spence Mountain surprises","url":"/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html","uuid":"7b8697dd-876e-5cf1-8209-13290fb0ab0f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/c/b4/cb4c9548-81fd-5675-a59d-9d869074cf58/5ee2712307b94.image.jpg?resize=1200%2C800"
                    
                    alt="Winema Trail"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1280"
                    height="853"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/c/b4/cb4c9548-81fd-5675-a59d-9d869074cf58/5ee2712307b94.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal" data-target=".caption-inner-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal collapse in"><div class="caption-text"><p>Niel Barrett makes his way along the Winema Trail to Upper Klamath Lake.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Lee Juillerat</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Fwinema-trail%2Fimage_cb4c9548-81fd-5675-a59d-9d869074cf58.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/winema-trail/image_cb4c9548-81fd-5675-a59d-9d869074cf58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb4c9548-81fd-5675-a59d-9d869074cf58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Winema%20Trail&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Fwinema-trail%2Fimage_cb4c9548-81fd-5675-a59d-9d869074cf58.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/winema-trail/image_cb4c9548-81fd-5675-a59d-9d869074cf58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb4c9548-81fd-5675-a59d-9d869074cf58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldandnews.com/winema-trail/image_cb4c9548-81fd-5675-a59d-9d869074cf58.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/winema-trail/image_cb4c9548-81fd-5675-a59d-9d869074cf58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb4c9548-81fd-5675-a59d-9d869074cf58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/cb4c9548-81fd-5675-a59d-9d869074cf58" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb4c9548-81fd-5675-a59d-9d869074cf58"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20Winema%20Trail&body=https%3A%2F%2Fwww.heraldandnews.com%2Fwinema-trail%2Fimage_cb4c9548-81fd-5675-a59d-9d869074cf58.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb4c9548-81fd-5675-a59d-9d869074cf58"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/winema-trail/image_cb4c9548-81fd-5675-a59d-9d869074cf58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb4c9548-81fd-5675-a59d-9d869074cf58"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb4c9548-81fd-5675-a59d-9d869074cf58-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb4c9548-81fd-5675-a59d-9d869074cf58" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb4c9548-81fd-5675-a59d-9d869074cf58" class="save-list-cb4c9548-81fd-5675-a59d-9d869074cf58-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb4c9548-81fd-5675-a59d-9d869074cf58" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fdecfab1-bd68-5eba-8009-3525c580d4a7">
                            <div class="item-container">
				                <div data-track-object='{"title":"Spence Mountain surprises","url":"/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html","uuid":"7b8697dd-876e-5cf1-8209-13290fb0ab0f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/f/de/fdecfab1-bd68-5eba-8009-3525c580d4a7/5ee27123271ef.image.jpg?resize=1200%2C800"
                    
                    alt="Queen of the Lake Trail"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1280"
                    height="853"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/f/de/fdecfab1-bd68-5eba-8009-3525c580d4a7/5ee27123271ef.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal" data-target=".caption-inner-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal collapse in"><div class="caption-text"><p>Liane Venzke enjoys the view from a rocky perch along the Queen of the Lake Trail.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Lee Juillerat </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Fqueen-of-the-lake-trail%2Fimage_fdecfab1-bd68-5eba-8009-3525c580d4a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/queen-of-the-lake-trail/image_fdecfab1-bd68-5eba-8009-3525c580d4a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdecfab1-bd68-5eba-8009-3525c580d4a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Queen%20of%20the%20Lake%20Trail&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Fqueen-of-the-lake-trail%2Fimage_fdecfab1-bd68-5eba-8009-3525c580d4a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/queen-of-the-lake-trail/image_fdecfab1-bd68-5eba-8009-3525c580d4a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdecfab1-bd68-5eba-8009-3525c580d4a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldandnews.com/queen-of-the-lake-trail/image_fdecfab1-bd68-5eba-8009-3525c580d4a7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/queen-of-the-lake-trail/image_fdecfab1-bd68-5eba-8009-3525c580d4a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdecfab1-bd68-5eba-8009-3525c580d4a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/fdecfab1-bd68-5eba-8009-3525c580d4a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fdecfab1-bd68-5eba-8009-3525c580d4a7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20Queen%20of%20the%20Lake%20Trail&body=https%3A%2F%2Fwww.heraldandnews.com%2Fqueen-of-the-lake-trail%2Fimage_fdecfab1-bd68-5eba-8009-3525c580d4a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fdecfab1-bd68-5eba-8009-3525c580d4a7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/queen-of-the-lake-trail/image_fdecfab1-bd68-5eba-8009-3525c580d4a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdecfab1-bd68-5eba-8009-3525c580d4a7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fdecfab1-bd68-5eba-8009-3525c580d4a7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fdecfab1-bd68-5eba-8009-3525c580d4a7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fdecfab1-bd68-5eba-8009-3525c580d4a7" class="save-list-fdecfab1-bd68-5eba-8009-3525c580d4a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fdecfab1-bd68-5eba-8009-3525c580d4a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d4654853-9d44-596f-8cd9-7f455be70f4d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Spence Mountain surprises","url":"/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html","uuid":"7b8697dd-876e-5cf1-8209-13290fb0ab0f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Spence mountain bikers"
                    class="img-responsive owl-lazy default"
                    width="853"
                    height="1280"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/d/46/d4654853-9d44-596f-8cd9-7f455be70f4d/5ee2712337ac1.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal" data-target=".caption-inner-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal collapse in"><div class="caption-text"><p>Mountain bikers are among the heaviest users of Spence Mountain trail systems.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Lee Juillerat </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Fspence-mountain-bikers%2Fimage_d4654853-9d44-596f-8cd9-7f455be70f4d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spence-mountain-bikers/image_d4654853-9d44-596f-8cd9-7f455be70f4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4654853-9d44-596f-8cd9-7f455be70f4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spence%20mountain%20bikers&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Fspence-mountain-bikers%2Fimage_d4654853-9d44-596f-8cd9-7f455be70f4d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spence-mountain-bikers/image_d4654853-9d44-596f-8cd9-7f455be70f4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4654853-9d44-596f-8cd9-7f455be70f4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldandnews.com/spence-mountain-bikers/image_d4654853-9d44-596f-8cd9-7f455be70f4d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spence-mountain-bikers/image_d4654853-9d44-596f-8cd9-7f455be70f4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4654853-9d44-596f-8cd9-7f455be70f4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/d4654853-9d44-596f-8cd9-7f455be70f4d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d4654853-9d44-596f-8cd9-7f455be70f4d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20Spence%20mountain%20bikers&body=https%3A%2F%2Fwww.heraldandnews.com%2Fspence-mountain-bikers%2Fimage_d4654853-9d44-596f-8cd9-7f455be70f4d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d4654853-9d44-596f-8cd9-7f455be70f4d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spence-mountain-bikers/image_d4654853-9d44-596f-8cd9-7f455be70f4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4654853-9d44-596f-8cd9-7f455be70f4d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d4654853-9d44-596f-8cd9-7f455be70f4d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d4654853-9d44-596f-8cd9-7f455be70f4d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d4654853-9d44-596f-8cd9-7f455be70f4d" class="save-list-d4654853-9d44-596f-8cd9-7f455be70f4d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d4654853-9d44-596f-8cd9-7f455be70f4d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e07a85a5-e334-571f-a807-aa5f14e697e8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Spence Mountain surprises","url":"/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html","uuid":"7b8697dd-876e-5cf1-8209-13290fb0ab0f","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Modoc Trail"
                    class="img-responsive owl-lazy default"
                    width="853"
                    height="1280"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/e/07/e07a85a5-e334-571f-a807-aa5f14e697e8/5ee2712349046.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal" data-target=".caption-inner-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal collapse in"><div class="caption-text"><p>Mary Beth Lee wanders through a forest of mixed conifers bordering the Modoc Trail.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Lee Juillerat </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Fmodoc-trail%2Fimage_e07a85a5-e334-571f-a807-aa5f14e697e8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/modoc-trail/image_e07a85a5-e334-571f-a807-aa5f14e697e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e07a85a5-e334-571f-a807-aa5f14e697e8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Modoc%20Trail&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Fmodoc-trail%2Fimage_e07a85a5-e334-571f-a807-aa5f14e697e8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/modoc-trail/image_e07a85a5-e334-571f-a807-aa5f14e697e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e07a85a5-e334-571f-a807-aa5f14e697e8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldandnews.com/modoc-trail/image_e07a85a5-e334-571f-a807-aa5f14e697e8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/modoc-trail/image_e07a85a5-e334-571f-a807-aa5f14e697e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e07a85a5-e334-571f-a807-aa5f14e697e8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/e07a85a5-e334-571f-a807-aa5f14e697e8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e07a85a5-e334-571f-a807-aa5f14e697e8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20Modoc%20Trail&body=https%3A%2F%2Fwww.heraldandnews.com%2Fmodoc-trail%2Fimage_e07a85a5-e334-571f-a807-aa5f14e697e8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e07a85a5-e334-571f-a807-aa5f14e697e8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/modoc-trail/image_e07a85a5-e334-571f-a807-aa5f14e697e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e07a85a5-e334-571f-a807-aa5f14e697e8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e07a85a5-e334-571f-a807-aa5f14e697e8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e07a85a5-e334-571f-a807-aa5f14e697e8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e07a85a5-e334-571f-a807-aa5f14e697e8" class="save-list-e07a85a5-e334-571f-a807-aa5f14e697e8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e07a85a5-e334-571f-a807-aa5f14e697e8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7b8697dd-876e-5cf1-8209-13290fb0ab0f" class="asset article-longform" data-url="https://www.heraldandnews.com/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/c/b4/cb4c9548-81fd-5675-a59d-9d869074cf58/5ee2712307b94.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="heraldandnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.heraldandnews.com/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html" />
    <style>
                .asset-paging .direction {
                    color: #24486b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.heraldandnews.com\/tncms\/search\/mlt\/?origin=7b8697dd-876e-5cf1-8209-13290fb0ab0f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7b8697dd-876e-5cf1-8209-13290fb0ab0f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7b8697dd-876e-5cf1-8209-13290fb0ab0f" class="asset-paging">
                <div id="paging-prev-7b8697dd-876e-5cf1-8209-13290fb0ab0f" class="paging-link prev offset"></div>
                <div id="paging-next-7b8697dd-876e-5cf1-8209-13290fb0ab0f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Spence Mountain surprises
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">
By LEE JUILLERAT
For the Herald and News
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-12T00:00:00-07:00" class="tnt-date asset-date text-muted">
            Jun 12, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-12T00:00:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">3 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-12T00:00:00-07:00">
    <meta itemprop="datePublished" content="2020-06-12T00:00:00-07:00">
    <meta itemprop="dateModified" content="2020-06-12T00:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Foutdoors%2Fspence-mountain-surprises%2Farticle_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b8697dd-876e-5cf1-8209-13290fb0ab0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spence%20Mountain%20surprises&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Foutdoors%2Fspence-mountain-surprises%2Farticle_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b8697dd-876e-5cf1-8209-13290fb0ab0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldandnews.com/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b8697dd-876e-5cf1-8209-13290fb0ab0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/7b8697dd-876e-5cf1-8209-13290fb0ab0f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7b8697dd-876e-5cf1-8209-13290fb0ab0f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20Spence%20Mountain%20surprises&body=https%3A%2F%2Fwww.heraldandnews.com%2Foutdoors%2Fspence-mountain-surprises%2Farticle_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7b8697dd-876e-5cf1-8209-13290fb0ab0f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1635799" class="tncms-block"><div class="alert alert-warning invalid-subscribers-only">
<a href="https://www.hnoffers.com" target="_blank" class="btn btn-warning pull-right">Subscribe Today!</a>
<strong>Please read: </strong>Readers of local content on the Herald and News website – heraldandnews.com – will require a subscription beginning today. For the first few months, non-subscribers will still be able to view 10 articles for free. If you are not already a subscriber, now is a great time to join for as little as $10/month!
</div></div></div>
            <div id="surveyAlert" class="alert alert-info xalert-dismissable not-logged-in" role="alert">
            <button type="button" id="closeSurveyAlert" class="close" xdata-dismiss="alert" aria-label="Close"><span aria-hidden="true">&times;</span></button>
            
    <span style="padding-right: .5em;">Tired of seeing surveys on articles? If you are a subscriber, simply</span> <a href="/users/login/" class="btn btn-primary btn-sm">log in</a> or <a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?siteid=KPC" class="btn btn-default btn-success btn-sm">Subscribe now!</a>

        </div>
        <script>
            $('#surveyAlert').hide();
            var isValid = false;
            var surveyCookie = $.cookie('CloseSurveyAlert');
            $(document).ready(function() {
                if (isValid == true) {
                    console.log('Logged in and valid.');
                } else {
                    console.log('Not logged in.');
                    if (surveyCookie) {
                        console.log('Survey alert cookie present.');
                        $('#surveyAlert').hide();
                    } else {
                        console.log('No survey alert cookie. Showing box.');
                        $('#surveyAlert').show();
                    }
                }
                $('#closeSurveyAlert').click(function() {
                    $('#surveyAlert').hide();
                    console.log('Closed survey alert box.');
                    $.cookie('CloseSurveyAlert', 1, {
                        expires: 7,
                        path: '/'
                    });
                    console.log('Cookie created.');
                });
            });
        </script>
    

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7b8697dd-876e-5cf1-8209-13290fb0ab0f">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above visible-xs"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Foutdoors%2Fspence-mountain-surprises%2Farticle_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b8697dd-876e-5cf1-8209-13290fb0ab0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spence%20Mountain%20surprises&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Foutdoors%2Fspence-mountain-surprises%2Farticle_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b8697dd-876e-5cf1-8209-13290fb0ab0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldandnews.com/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b8697dd-876e-5cf1-8209-13290fb0ab0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/7b8697dd-876e-5cf1-8209-13290fb0ab0f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7b8697dd-876e-5cf1-8209-13290fb0ab0f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20Spence%20Mountain%20surprises&body=https%3A%2F%2Fwww.heraldandnews.com%2Foutdoors%2Fspence-mountain-surprises%2Farticle_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7b8697dd-876e-5cf1-8209-13290fb0ab0f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b8697dd-876e-5cf1-8209-13290fb0ab0f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7b8697dd-876e-5cf1-8209-13290fb0ab0f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7b8697dd-876e-5cf1-8209-13290fb0ab0f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7b8697dd-876e-5cf1-8209-13290fb0ab0f" class="save-list-7b8697dd-876e-5cf1-8209-13290fb0ab0f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7b8697dd-876e-5cf1-8209-13290fb0ab0f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80021"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80021"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>It’s a hike that kept us in sus-Spence.</p><p>For our foursome, the suspense came from wondering what we’d see and experience on a point-to-point hike on the Spence Mountain Trail system, a trek none of us had taken.</p><p>The hike began from the Shoalwater Bay Trailhead with a walk up the Shoalwater Trail to Junction 7, a distance of about 1.6 miles. It’s a pleasant hike all of us had taken several times before. From the parking area the trail gradually gains elevation, zigzagging up nicely graded switchbacks to the junction. Other times we’d followed the continuation of the Shoalwater Trail north 1.3 miles back down to the Shoalwater Bay Marsh and then followed the 1-1/2-mile Old Eagle Trail back to the Shoalwater parking area.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.heraldandnews.com",
  secureDomain: "heraldandnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"klamath\/hn","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/outdoors","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-cb4c9548-81fd-5675-a59d-9d869074cf58" 
                    data-instance="#gallery-items-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal" 
                    data-target="#photo-carousel-7b8697dd-876e-5cf1-8209-13290fb0ab0f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-cb4c9548-81fd-5675-a59d-9d869074cf58" 
                    data-instance="#gallery-items-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal" 
                    data-target="#photo-carousel-7b8697dd-876e-5cf1-8209-13290fb0ab0f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="853">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/c/b4/cb4c9548-81fd-5675-a59d-9d869074cf58/5ee2712307b94.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/c/b4/cb4c9548-81fd-5675-a59d-9d869074cf58/5ee2712307b94.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Winema Trail"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="853"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/c/b4/cb4c9548-81fd-5675-a59d-9d869074cf58/5ee2712307b94.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/c/b4/cb4c9548-81fd-5675-a59d-9d869074cf58/5ee2712307b94.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/c/b4/cb4c9548-81fd-5675-a59d-9d869074cf58/5ee2712307b94.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/c/b4/cb4c9548-81fd-5675-a59d-9d869074cf58/5ee2712307b94.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/c/b4/cb4c9548-81fd-5675-a59d-9d869074cf58/5ee2712307b94.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/c/b4/cb4c9548-81fd-5675-a59d-9d869074cf58/5ee2712307b94.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/c/b4/cb4c9548-81fd-5675-a59d-9d869074cf58/5ee2712307b94.image.jpg?resize=1280%2C853 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Niel Barrett makes his way along the Winema Trail to Upper Klamath Lake.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Photo by Lee Juillerat</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>But this time, instead of returning to Shoalwater Bay, we were continuing on, not sure what to expect on our point-to-point hike to the Spence Mountain Trailhead off Highway 140. At Junction 7 we had our choice of three southbound trails to Junction 9, which connects to the Highway 140 trailhead.</p><p>The 3.35-mile North Star Trail goes directly to Junction 9, where it meets the Winema Trail. A second choice was the Captain Jack Trail, where it’s nearly two miles to the Winema at Junction 6, then another 1.15 miles to Junction 8, then a half-mile to Junction 9. The shortest of the three is the 2.3-mile Modoc Trail, which meets up with the Winema at Junction 8 then goes another half-mile to Junction 9.</p><p>Rain was forecast and we’d still have another nearly 3-1/4 miles from Junction 9 to the Spence Mountain Trailhead off Highway 140, where we’d left a car before driving on to the Shoalwater Bay Trailhead. We chose the Modoc-Winema route. And, after following the easy, well-graded trail, we had no regrets, only pleasant surprises.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-e07a85a5-e334-571f-a807-aa5f14e697e8" 
                    data-instance="#gallery-items-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal" 
                    data-target="#photo-carousel-7b8697dd-876e-5cf1-8209-13290fb0ab0f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e07a85a5-e334-571f-a807-aa5f14e697e8" 
                    data-instance="#gallery-items-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal" 
                    data-target="#photo-carousel-7b8697dd-876e-5cf1-8209-13290fb0ab0f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="853">
            <meta itemprop="height" content="1280">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/e/07/e07a85a5-e334-571f-a807-aa5f14e697e8/5ee2712349046.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/e/07/e07a85a5-e334-571f-a807-aa5f14e697e8/5ee2712349046.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Modoc Trail"
                            class="img-responsive lazyload full default"
                            width="853"
                            height="1280"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/e/07/e07a85a5-e334-571f-a807-aa5f14e697e8/5ee2712349046.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/e/07/e07a85a5-e334-571f-a807-aa5f14e697e8/5ee2712349046.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/e/07/e07a85a5-e334-571f-a807-aa5f14e697e8/5ee2712349046.image.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/e/07/e07a85a5-e334-571f-a807-aa5f14e697e8/5ee2712349046.image.jpg?resize=540%2C810 540w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/e/07/e07a85a5-e334-571f-a807-aa5f14e697e8/5ee2712349046.image.jpg?resize=750%2C1125 750w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/e/07/e07a85a5-e334-571f-a807-aa5f14e697e8/5ee2712349046.image.jpg?resize=853%2C1280 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Mary Beth Lee wanders through a forest of mixed conifers bordering the Modoc Trail.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Photo by Lee Juillerat </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>The Modoc Trail basically follows a ridge through an open forest that features older growth Douglas and white firs, incense cedar, ponderosa, lodgepole and sugar pines. Because it’s not densely forested, the route generates an open, airy mood. It’s a trail for easy ambling, for enjoying trailside bursts of showy wildflowers, and for occasional views of distant Squaw Point and Upper Klamath Lake. On this sunny but cool and windy day, the air was fresh and richly perfumed.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"klamath\/hn","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/outdoors","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Niel Barrett, one of our quartet, stopped frequently to study the flowers and shrubs, and to point out Squaw Point, which is part of the Klamath Game Management Area and, as its name implies, pokes out onto Upper Klamath Lake.</p><p>We had met mountain bikers on the Shoalwater Bay Trail and visited with two more happily grinning cyclists on the way to Junction 9. We learned an increasingly popular mountain bike loop route begins at the Shoalwater Bay Trailhead usually following the Shoalwater Trail to Junction 7, taking either the Captain Jack or North Star trail to Junction 9, and following the Winema/Modoc/Shoalwater/Old Eagle back to the parking area. The Captain Jack and Winema trails are rated blue, or moderate, while the others are rated green, or easy. A trip for another day.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-d4654853-9d44-596f-8cd9-7f455be70f4d" 
                    data-instance="#gallery-items-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal" 
                    data-target="#photo-carousel-7b8697dd-876e-5cf1-8209-13290fb0ab0f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-d4654853-9d44-596f-8cd9-7f455be70f4d" 
                    data-instance="#gallery-items-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal" 
                    data-target="#photo-carousel-7b8697dd-876e-5cf1-8209-13290fb0ab0f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="853">
            <meta itemprop="height" content="1280">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/d/46/d4654853-9d44-596f-8cd9-7f455be70f4d/5ee2712337ac1.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/d/46/d4654853-9d44-596f-8cd9-7f455be70f4d/5ee2712337ac1.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Spence mountain bikers"
                            class="img-responsive lazyload full default"
                            width="853"
                            height="1280"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/d/46/d4654853-9d44-596f-8cd9-7f455be70f4d/5ee2712337ac1.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/d/46/d4654853-9d44-596f-8cd9-7f455be70f4d/5ee2712337ac1.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/d/46/d4654853-9d44-596f-8cd9-7f455be70f4d/5ee2712337ac1.image.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/d/46/d4654853-9d44-596f-8cd9-7f455be70f4d/5ee2712337ac1.image.jpg?resize=540%2C810 540w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/d/46/d4654853-9d44-596f-8cd9-7f455be70f4d/5ee2712337ac1.image.jpg?resize=750%2C1125 750w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/d/46/d4654853-9d44-596f-8cd9-7f455be70f4d/5ee2712337ac1.image.jpg?resize=853%2C1280 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Mountain bikers are among the heaviest users of Spence Mountain trail systems.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Photo by Lee Juillerat </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Our hike continued another 1-1/4 mile south on the lower Winema, which was built just last year, to Junction 10. Flowers were plentiful – woolly grayish-green mullein leaves, woodland star, vetch, yarrow, silvery lupine, flax, showy penstemon, Indian paintbrush and more. And as we lost elevation while approaching Upper Klamath Lake the landscape changed again, with oak groves becoming dominate. Near the junction is a short, you’d-be-nuts-to-miss-it detour that leads to Howard Bay. It’s a beautiful place for a picnic.</p><p>It’s nearly two miles from Junction 10 to the Highway 140 parking lot — a very lovely two miles. The new Queen of the Lake Trail wears its crown beautifully, mostly paralleling the lake and often offering expansive views south of the lake and Caledonia Bay.</p><p>Unlike the easy trails that lead to it, the Queen of the Lake Trail has some extremely rocky and uneven sections, where hiking poles are recommended. Rated black, or difficult, several areas are especially challenging for mountain bikers, where most walk their bikes up and down steep, rock-rumbly sections. Still, the trail is a marvel, cut into the mountainside and undulating up and down through areas that must have given the trail builders, who hand-built it, fits. Mary Beth Lee and Liane Venzke, who rounded out our foursome, gawked at views, declaring the Queen worthy of her title.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-fdecfab1-bd68-5eba-8009-3525c580d4a7" 
                    data-instance="#gallery-items-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal" 
                    data-target="#photo-carousel-7b8697dd-876e-5cf1-8209-13290fb0ab0f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-fdecfab1-bd68-5eba-8009-3525c580d4a7" 
                    data-instance="#gallery-items-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal" 
                    data-target="#photo-carousel-7b8697dd-876e-5cf1-8209-13290fb0ab0f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="853">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/f/de/fdecfab1-bd68-5eba-8009-3525c580d4a7/5ee27123271ef.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/f/de/fdecfab1-bd68-5eba-8009-3525c580d4a7/5ee27123271ef.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Queen of the Lake Trail"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="853"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/f/de/fdecfab1-bd68-5eba-8009-3525c580d4a7/5ee27123271ef.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/f/de/fdecfab1-bd68-5eba-8009-3525c580d4a7/5ee27123271ef.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/f/de/fdecfab1-bd68-5eba-8009-3525c580d4a7/5ee27123271ef.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/f/de/fdecfab1-bd68-5eba-8009-3525c580d4a7/5ee27123271ef.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/f/de/fdecfab1-bd68-5eba-8009-3525c580d4a7/5ee27123271ef.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/f/de/fdecfab1-bd68-5eba-8009-3525c580d4a7/5ee27123271ef.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/f/de/fdecfab1-bd68-5eba-8009-3525c580d4a7/5ee27123271ef.image.jpg?resize=1280%2C853 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Liane Venzke enjoys the view from a rocky perch along the Queen of the Lake Trail.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Photo by Lee Juillerat </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>At the Spence Mountain parking lot/trailhead Niel’s GPS showed the distance at 8.3 miles. Our suspense, and sus-Spence, was long gone. Any suspicions of taking a trail less traveled were gone. It’s a beautiful hike.</p><p><em>The Spence Mountain trail system is part of larger trail network being developed by the Klamath Trails Alliance. The group is also developing and maintaining trails for hiking, mountain biking, trail running and cross country skiing at Moore Mountain, Geo Trail, OC&amp;E Woods Line State Trail and the Brown Mountain-High Lakes trails. In 2019 volunteers accounted for 1,683 hours over 171 work days. The Spence Mountain trail system currently covers more than 41 miles, with plans to another 15 miles in coming years. Maps and information about the KTA are available at the group&rsquo;s website at <a href="http://www.klamathtrails.org">www.klamathtrails.org</a>.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"klamath\/hn","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/outdoors","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80021"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Foutdoors%2Fspence-mountain-surprises%2Farticle_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b8697dd-876e-5cf1-8209-13290fb0ab0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spence%20Mountain%20surprises&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Foutdoors%2Fspence-mountain-surprises%2Farticle_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b8697dd-876e-5cf1-8209-13290fb0ab0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldandnews.com/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b8697dd-876e-5cf1-8209-13290fb0ab0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/7b8697dd-876e-5cf1-8209-13290fb0ab0f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7b8697dd-876e-5cf1-8209-13290fb0ab0f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20Spence%20Mountain%20surprises&body=https%3A%2F%2Fwww.heraldandnews.com%2Foutdoors%2Fspence-mountain-surprises%2Farticle_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7b8697dd-876e-5cf1-8209-13290fb0ab0f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/outdoors/spence-mountain-surprises/article_7b8697dd-876e-5cf1-8209-13290fb0ab0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b8697dd-876e-5cf1-8209-13290fb0ab0f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7b8697dd-876e-5cf1-8209-13290fb0ab0f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7b8697dd-876e-5cf1-8209-13290fb0ab0f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7b8697dd-876e-5cf1-8209-13290fb0ab0f" class="save-list-7b8697dd-876e-5cf1-8209-13290fb0ab0f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7b8697dd-876e-5cf1-8209-13290fb0ab0f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22trail%22#tncms-source=keyword" class="tag-trail label label-default" data-tncms-track-dmp='search: trail'>Trail</a>
            </li> <li>
                <a href="/search/?k=%22spence%20mountain%22#tncms-source=keyword" class="tag-spence-mountain label label-default" data-tncms-track-dmp='search: spence-mountain'>Spence Mountain</a>
            </li> <li>
                <a href="/search/?k=%22botany%22#tncms-source=keyword" class="tag-botany label label-default" data-tncms-track-dmp='search: botany'>Botany</a>
            </li> <li>
                <a href="/search/?k=%22mountain%20trail%22#tncms-source=keyword" class="tag-mountain-trail label label-default" data-tncms-track-dmp='search: mountain-trail'>Mountain Trail</a>
            </li> <li>
                <a href="/search/?k=%22modoc%22#tncms-source=keyword" class="tag-modoc label label-default" data-tncms-track-dmp='search: modoc'>Modoc</a>
            </li> <li>
                <a href="/search/?k=%22jack%20trail%22#tncms-source=keyword" class="tag-jack-trail label label-default" data-tncms-track-dmp='search: jack-trail'>Jack Trail</a>
            </li> <li>
                <a href="/search/?k=%22shoalwater%20bay%22#tncms-source=keyword" class="tag-shoalwater-bay label label-default" data-tncms-track-dmp='search: shoalwater-bay'>Shoalwater Bay</a>
            </li> <li>
                <a href="/search/?k=%22mountain%20biker%22#tncms-source=keyword" class="tag-mountain-biker label label-default" data-tncms-track-dmp='search: mountain-biker'>Mountain Biker</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1363261" class="tncms-block"><div id="nativo-inside"></div></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("6e242378-9720-4457-97ff-87f67c4f584d");
        var apiKey = "SBXZQY6XGCG2VV5VTCDC";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-6e242378-9720-4457-97ff-87f67c4f584d';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.heraldandnews.com/tncms/asset/editorial/7b8697dd-876e-5cf1-8209-13290fb0ab0f/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1267865" class="tncms-block"><section id="block-1267865" class="block emphasis-h3   " ><address>
    <strong>Herald and News</strong><br>
    2701 Foothills Blvd.<br>
    Klamath Falls, OR 97603
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> 541-885-4410 (Main) <br> 541-885-4420 (After hours or complaints)<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:news@heraldandnews.com">news@heraldandnews.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submissions"  href="/submissions/" >
                    <span class="nav-label">Submissions</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local_news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-limelighter"  href="/members/limelighter/" >
                    <span class="nav-label">Limelighter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/members/forum/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1267810" class="tncms-block"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with the Herald and News</h4>
        </div>
    </div>
    <div class="row">
      <div class="col-md-4 span4">
        <h5>Common Submissions</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/site/forms/online_services/submit_news">Submit News</a></li>
          <li><a href="/site/forms/letters">Send a Letter to the Editor</a></li>
          <li><a href="/site/forms/online_services/submit_news">Submit a Sports Tip</a></li>
          <li><a href="http://secure.adpay.com/AdEntry.aspx?p=6629">Submit an Obituary</a></li>
          <li><a href="http://portal.cityspark.com/EventEntry/EventEntry/KlamathFallsHerald">Add a Calendar Event</a></li>
          <li><a href="/site/forms/newbusiness/new_business_form">New or changed business</a></li>
          <li><a href="/submissions/">All submissions</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Circulation</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="http://hnoffers.com">Subscribe</a></li>
<li><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=KPC">Pay a bill</a></li>
          <li><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=KPC">Vacation stop/restart</a></li>
          <li><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=KPC">Change of address</a></li>
          <li><a href="/site/forms/subscription_services/deliveryissue">Delivery complaints</a></li>
        </ul>

        
        </div>
      <div class="col-md-4 span4">
<!--        <h5>Submit Announcements</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="http://klamathconnections.com/?page_id=396351">Aniversaries, Engagements and Weddings</a></li>
        </ul>-->
<h5>Advertising</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/advertising/">Display & Digital Advertising</a></li>
          <li><a href="https://classadz.vdata.com/KlamathFallsHeraldAndNews/Advertising/Advertiser">Place a Classified Ad</a></li>
        </ul>
      </div>
    </div>
</div></div><div id="tncms-block-1329717" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1329717"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">Herald and News</a>, PO Box 788 (zip 97601)2701 Foothills Blvd. Klamath Falls, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1696284" class="tncms-block"><style>
	#tncms-block-1696284 {
		display: none;
		position: fixed;
		bottom: 0;
		z-index: 300;
		left: 50%;
		-webkit-transform: translateX(-50%);
		   -moz-transform: translateX(-50%);
			-ms-transform: translateX(-50%);
				transform: translateX(-50%);
		width: 100%;
		max-width: 900px;
	}
	#block-1696284 .block-title  {
		display: none;
	}
	.clearFix {
		clear: both;
	}
	.fop_promo {

	}
	.fop_heading {
		background-color: #244769;
		color: #ffffff;
		padding: 12px 24px;
		font-size: 16px;
		line-height: 24px;
		position: relative;
	}
	.fop_offerShort {
		float: left;
		padding-right: 24px;
	}
	.fop_login {
		float: right;
		padding-right: 36px;
		font-size: 14px;
	}
	.fop_login a {
		color: #ffffff;
		text-decoration: none;
	}
	.fop_login a:hover {
		color: #ffffff;
		text-decoration: underline;
	}
	.fop_close {
		position: absolute;
		top: 12px;
		right: 12px;
		width: 24px;
		height: 24px;
		text-align: center;
		font-size: 16px;
		cursor: pointer;
	}
	.fop_body {
		background-color: #f0f0f0;
		color: #222222;
		border-left: 1px solid rgba(0,0,0,0.25);
		border-right: 1px solid rgba(0,0,0,0.25);
		max-height: 0;
		-webkit-transition: all 300ms ease;
		transition: all 300ms ease;
	}
	#block-1696284:hover .fop_body {
		max-height: 1000px;
		border-bottom: 1px solid rgba(0,0,0,0.25);
	}
	.fop_body > div {
		display: inline-block;
		width: 33.333%;
		vertical-align: middle;
		padding: 24px 24px;
	}
	.fop_logo {
		text-align: center;
	}
	.fop_logo img {
		margin: 0 auto;
	}
	.fop_tagline {
		text-align: center;
		font-size: 16px;
		line-height: 24px;
	}
	.fop_offerLong {
		text-align: center;
	}
	.fop_offerLong .fop_offerText {
		text-align: left;
		margin-bottom: 12px;
	}
	.fop_offerLong .fop_offerLink {
		margin: 0 auto;
		border: 1px solid #244769;
		background-color: #244769;
		color: #ffffff;
		display:inline-block;
		padding:6px 15px;
		cursor: pointer;
		-webkit-transition: all 200ms ease;
		transition: all 200ms ease;
	}
	.fop_offerLink:hover {
		background-color: #ffffff;
		color: #244769;
		display:inline-block;
		padding:6px 15px;
		text-decoration: none;
	}
	.fop_offerLink:hover a {
		text-decoration: none;
	}
	@media screen and (max-width: 750px) {
		.fop_body > div {
			width: 100%;
			padding: 12px 24px;
		}
		.fop_body {
			padding: 0px 0px;
		}
		#block-1696284:hover .fop_body {
			padding: 12px 0px;
		}
		.fop_offerLong .fop_offerText {
			text-align: center;
		}
	}
</style>
<script>
(function($) {
$(function() {
	var thisBlock = $('#tncms-block-1696284');
	var thisBlockClose = $('#tncms-block-1696284 .fop_close');
	var urSet = $.cookie('tncms-services');
	var fopNo = $.cookie('fop_no');
	// user closed promo
	thisBlockClose.click(function(){
		thisBlock.css('display','none');
		$.cookie('fop_no', 1, { path: '/', expires: 7 });
	});
	// user is logged in or has previously closed promo
	if( ( urSet && urSet != '' ) || ( fopNo && fopNo != '' ) ) {
		thisBlock.css('display','none');
	} else {
		thisBlock.css('display','block');
	}
})
})(jQuery);
</script><section id="block-1696284" class="block emphasis- #222222 heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1696284 #ffffff">
        <div class="block-title-inner">
            <h2>
                
                Footer Offer Promo
                
            </h2>
        </div>
    </div></div><div class="fop_promo invalid-subscribers-only">
	<div class="fop_heading">
		<div class="fop_offerShort">CARRIERS NEEDED!</div>
		
                <div class="fop_close"><i class="fas tnt-times" aria-hidden="true"></i></div>
		<div class="clearFix"></div>
	</div>
	<div class="fop_body">
		<div class="fop_logo"><img class="media-object img-responsive " src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/3b450eb8-b955-11e9-8f7b-5f56485795e8.jpg" alt=""></div><div class="fop_tagline">Local News Worth Delivering
		</div><div class="fop_offerLong">
			<div class="fop_offerText">Become a newspaper carrier for the Herald  and News and earn extra income.</div>
			<a href="/carrier/" class="fop_offerLink">Apply Today!</a>
		</div>
	</div>
</div></section></div><div id="tncms-block-1277637" class="tncms-block"><script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/6d1e73830b768ad1';new Image().src = ssaUrl;</script></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7b8697dd-876e-5cf1-8209-13290fb0ab0f")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9940.add('act', dmpData);
	_cc9940.bcp();

            });
        });
    </script>
    
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-PQeCstNB4bzTB"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-PQeCstNB4bzTB.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1589266902"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_7b8697dd_876e_5cf1_8209_13290fb0ab0f_photo_modal = false;
                var gallery_changed_7b8697dd_876e_5cf1_8209_13290fb0ab0f_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal .owl-stage-outer").height( $('#carousel-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_7b8697dd_876e_5cf1_8209_13290fb0ab0f_photo_modal = $('#gallery-items-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal').data('owlCarousel');
                $('#carousel-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7b8697dd_876e_5cf1_8209_13290fb0ab0f_photo_modal.prev();
                });
                $('#carousel-7b8697dd-876e-5cf1-8209-13290fb0ab0f-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7b8697dd_876e_5cf1_8209_13290fb0ab0f_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9940.add('act', serviceData);
	_cc9940.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9940.add('act', dmpData);
	_cc9940.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>