
  










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.heraldandnews.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;854dc498-e584-11eb-bd0f-efdf87256bc9&quot;:[],&quot;42ca0c84-e585-11eb-bd0f-2f4918eaed3b&quot;:[&quot;78f66d3c-e57d-11eb-bd0f-87ff04b156b6&quot;],&quot;eaf6c802-01c3-11ec-ae08-17a5b467089b&quot;:[],&quot;b0b140b4-e585-11eb-bd0f-e7839a74a384&quot;:[&quot;78f66d3c-e57d-11eb-bd0f-87ff04b156b6&quot;,&quot;e081d140-e57c-11eb-bd0f-1783c62a9830&quot;],&quot;c6c4e6a8-01c3-11ec-ae08-979a5b3360eb&quot;:[&quot;e081d140-e57c-11eb-bd0f-1783c62a9830&quot;],&quot;e4f1db18-e585-11eb-bd0f-a7b70d2ce182&quot;:[&quot;78f66d3c-e57d-11eb-bd0f-87ff04b156b6&quot;,&quot;e081d140-e57c-11eb-bd0f-1783c62a9830&quot;],&quot;999d49e0-01c3-11ec-ae08-0ba15d9fda62&quot;:[&quot;78f66d3c-e57d-11eb-bd0f-87ff04b156b6&quot;,&quot;e081d140-e57c-11eb-bd0f-1783c62a9830&quot;],&quot;0e1b3ade-e586-11eb-bd0f-9ba86282e483&quot;:[],&quot;6da5da4a-e586-11eb-bd0f-3b6fdf6f24f1&quot;:[&quot;78f66d3c-e57d-11eb-bd0f-87ff04b156b6&quot;],&quot;71561174-01c3-11ec-ae08-07c88690a293&quot;:[],&quot;4c228c46-fec3-11eb-ae08-5b398100d5e1&quot;:[],&quot;8ac2567a-fec3-11eb-ae08-271e53e35034&quot;:[&quot;78f66d3c-e57d-11eb-bd0f-87ff04b156b6&quot;],&quot;548ff136-01c3-11ec-ae08-cf0595639e95&quot;:[],&quot;7ff63b62-e591-11eb-bd0f-cf945bc20aec&quot;:[&quot;78f66d3c-e57d-11eb-bd0f-87ff04b156b6&quot;,&quot;8c292048-e57d-11eb-bd0f-ebbbe3ee3223&quot;],&quot;3242aac4-01c3-11ec-ae08-b3a683c6795e&quot;:[&quot;8c292048-e57d-11eb-bd0f-ebbbe3ee3223&quot;],&quot;a9d0d492-e591-11eb-bd0f-abbbd8838b75&quot;:[&quot;78f66d3c-e57d-11eb-bd0f-87ff04b156b6&quot;,&quot;8c292048-e57d-11eb-bd0f-ebbbe3ee3223&quot;],&quot;e10fcccc-01c2-11ec-ae08-a38fa96f4b62&quot;:[&quot;8c292048-e57d-11eb-bd0f-ebbbe3ee3223&quot;],&quot;d40e7548-e591-11eb-bd0f-bfd5d41f5539&quot;:[&quot;78f66d3c-e57d-11eb-bd0f-87ff04b156b6&quot;,&quot;8c292048-e57d-11eb-bd0f-ebbbe3ee3223&quot;],&quot;07598b54-e592-11eb-bd0f-63d0a6dd7507&quot;:[&quot;8c292048-e57d-11eb-bd0f-ebbbe3ee3223&quot;]}" />
<meta name="tncms-criteria-ids" content="78f66d3c-e57d-11eb-bd0f-87ff04b156b6,e081d140-e57c-11eb-bd0f-1783c62a9830,8c292048-e57d-11eb-bd0f-ebbbe3ee3223" />
<meta name="tncms-access-version" content="2021-08-25 15:49:25" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd" />
<meta name="keywords" content="scott james, university, company, education, computer science, james marion mcatee, jeffrey brian, marianne bachleder, will, max, mary jane" />
<meta name="news_keywords" content="scott james, university, company, education, computer science, james marion mcatee, jeffrey brian, marianne bachleder, will, max, mary jane" />
<meta name="description" content="James Charles McAtee Following a brief illness, Jim was called home to the Father on 14 October 2021 while embraced by the love of his Savior, family, and friends. Jim," />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432964014" />
<meta name="google-play-app" content="app-id=com.heraldandnews.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="agnBots3RQwaQDMuZQdQXYH-1VyQDPhhVANXqVFsEtA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.heraldandnews.com/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/ca/5cabe709-0c27-5b9b-9949-53f9c25f9a55/61733815ab68a.image.jpg?resize=460%2C600" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="McAtee, James Charles" />
<meta property="og:description" content="James Charles McAtee Following a brief illness, Jim was called home to the Father on 14 October 2021 while embraced by the love of his Savior, family, and friends. Jim," />
<meta property="og:site_name" content="Herald and News" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="http://facebook.com/handn" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HeraldandNews" />
<meta name="twitter:image:alt" content="James Charles McAtee" />
<meta property="fb:pages" content="274890626473" />
<meta property="tncms:subs" content="3.0" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1607363055"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1585690002"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.26bdb2b7c779f818f976b9430cc3e869.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/jquery.fancybox.css?_dc=1607363055"/>
<style>/*<![CDATA[*/ #user-controls-1267879 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1267879 .tn-user-screenname, #user-controls-1267879 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1267879 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1267879 .dropdown-signup { font-size: 12px; } #user-controls-1267879 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1267879 .large-user-avatar { margin-right: 10px; } #user-controls-1267879 .large-user-controls { font-size: 12px; } #user-controls-1267879 .logout-btn { cursor: pointer; } #user-controls-1267879 .login-btn { color: #fff!important; } #block-1267871 .search-spinner { position: absolute; } #block-1267871 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1267871 { margin-bottom: 0; } #site-search-1267871 .site-search-form { padding: 0; } #site-search-1267871 #site-search-1267871-btn { outline: none; } #site-search-1267871 #site-search-1267871-term { border: 0; box-shadow: none; } #site-search-1267871 .site-search-form { box-shadow: none; } #user-controls-1267878 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1267878 .tn-user-screenname, #user-controls-1267878 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1267878 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1267878 .dropdown-signup { font-size: 12px; } #user-controls-1267878 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1267878 .large-user-avatar { margin-right: 10px; } #user-controls-1267878 .large-user-controls { font-size: 12px; } #user-controls-1267878 .logout-btn { cursor: pointer; } #user-controls-1267878 .login-btn { color: #fff!important; } #tncms-block-1267868 .tnt-prop-img { max-width: 2336px; } #site-logo-1267868 { color: #666; } #block-1267870 .search-spinner { position: absolute; } #block-1267870 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1267870 { margin-bottom: 0; } #site-search-1267870 .site-search-form { padding: 0; } #site-search-1267870 #site-search-1267870-btn { outline: none; } #site-search-1267870 #site-search-1267870-term { border: 0; box-shadow: none; } #site-search-1267870 .site-search-form { box-shadow: none; } #tncms-block-1267869 .tnt-prop-img { max-width: 320px; } #site-logo-1267869 { color: #666; } #weather-1267884 .list-unstyled { margin: 0; } #weather-1267884 span { display: block; } #weather-1267884 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1267884 .icon { position: relative; } #weather-1267884 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1267884 .temp { font-size: 18px; font-weight: bold; } #weather-1267884 .cond { opacity: 0.7; } #weather-1267884 .current-conditions { float: left; height: 24px; } #weather-1267884 .dropdown-toggle { color: #ffffff; display: block; } #ad-1503252 { min-height: 1px; min-width: 1px; } #ad-1850878 { min-height: 90px; min-width: 728px; } #tncms-block-1362162 .tnt-prop-img { max-width: 400px; } #ad-1267691 { min-height: 600px; min-width: 300px; } #block-1267867 .most-popular .tab-text { display: none; } #block-1267867 .most-popular .active .tab-text { display: inline; } #ad-1267692 { min-height: 250px; min-width: 300px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"01","id":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd","app":"editorial","ga_page":"\/obituaries\/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":288},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"01","id":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd","app":"editorial","ga_page":"\/obituaries\/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":288},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MNJWN4S');})();</script>
<script src="https://tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=9937/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 9937 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="//s.ntv.io/serve/load.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=vkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 149 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc9940.add('act', read_article);_cc9940.bcp();
    }, 74500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["scott james","university","company","education","computer science","james marion mcatee","jeffrey brian","marianne bachleder","will","max"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/klamath/hn/obituaries';
            
                gptAdSlots['ad-1503252'] = googletag.defineSlot(adUnit, [1,1], 'ad-1503252').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/klamath/hn/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1850878'] = googletag.defineSlot(adUnit, [728,90], 'ad-1850878').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1850878'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/ads/impressions.js?_dc=1634981707"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/ads/traffic.js?_dc=1634974508"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/ads/settings.js?_dc=1574281726"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/klamath/hn/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-1267691'] = googletag.defineSlot(adUnit, [300, 600], 'ad-1267691').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267691'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/klamath/hn/obituaries';
            
                gptAdSlots['ad-1267692'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1267692').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267692'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"c4811b2e-3124-11ec-9d6e-a3c3c5a16cf3-1267790","asset_id":"c4811b2e-3124-11ec-9d6e-a3c3c5a16cf3","title":"Do you think Klamath Falls should change the name of Kit Carson Park?","url":"\/local_surveys\/do-you-think-klamath-falls-should-change-the-name-of-kit-carson-park\/poll_c4811b2e-3124-11ec-9d6e-a3c3c5a16cf3.html","results":"https:\/\/www.heraldandnews.com\/local_surveys\/do-you-think-klamath-falls-should-change-the-name-of-kit-carson-park\/poll_c4811b2e-3124-11ec-9d6e-a3c3c5a16cf3.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>McAtee, James Charles | Obituaries | heraldandnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #222222; } .fixed-nav #main-navigation { background-color: #222222 !important; } #site-top-nav-container, #site-top-nav { background-color: #444444; } #site-footer-container, #site-footer { background-color: #222222; color: #efefef; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #999999; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #24486b; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #efefef; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #24486b; }#site-header-container{ border-bottom: 3px solid #24486b; }#site-footer-container{ border-top: 3px solid #24486b; } .tnt-bg-accent { background-color: #24486b; } a .tnt-caret-down { color: #24486b; } .block-title .block-title-inner { border-color: #24486b; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #24486b; } .form-control:focus { border-bottom-color: #24486b; } /* Kalen Williams 2020-04-07 Override .active causing captions to not be readable against gray background */ .caption-container { background-color: white; } .active { background-color: white !important; } .app-classifieds #asset-photo-carousel .caption-container { display: none; } #site-footer.well-main { background-color: #222222 !important; } .section-test-photosales .nav>li>a { padding: 15px 13px;} @media (max-width: 1199px) {.section-test-photosales .nav>li>a { padding: 15px 6px;}} /* ================================================================================ Okanjo: Styling to center Okanjo widgets. ================================================================================ */ .okanjo-expansion-root { margin: 0 auto; } #site-footer .nav-pills a { background-color: #999; color: #222222; } /* Toggleable Text Shadow on Headlines in Mosaic Block Template -- added Feb. 12, 2016 by Becker */ .text-shadow .mosaic-item .headline { text-shadow: 1px 1px 2px #222; } /* Center FB Widget 6/3/15 - DM */ .custom-highlight-white-fb {margin: 0 auto 15px auto; text-align:center;} /* Add padding to promo cards 6/4/15 - DM */ article.promo {padding:20px;} /* getting rid of bottom margin on top ad slot - DM 9/8/15 */ #ad-1080171 {margin:0}/* #main-nav_menu > li:nth-child(11) { background: #2660bf; } */ /* #main-nav_menu > li:nth-child(12) { background: #315122; } */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.heraldandnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/352a6668-d7c4-11e8-a06a-bb76933050b3.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.heraldandnews.com/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.amp.html" />
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="McAtee, James Charles | Obituaries | heraldandnews.com" href="http://www.heraldandnews.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.heraldandnews.com/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.heraldandnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=01&amp;tncms.asset.id=4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=288&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MNJWN4S&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=01&amp;tncms.asset.id=4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=288&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg" href="https://www.heraldandnews.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fobituaries%2Fmcatee-james-charles%2Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html">Log In</a>
    <a id="access-registration" class="btn btn-default btn-lg" href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?nwmodule=sso&skin=hnw&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.heraldandnews.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.heraldandnews.com%252Fobituaries%252Fmcatee-james-charles%252Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html">Sign Up</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.heraldandnews.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fobituaries%2Fmcatee-james-charles%2Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.heraldandnews.com%2Fobituaries%2Fmcatee-james-charles%2Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?nwmodule=sso&skin=hnw&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.heraldandnews.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.heraldandnews.com%252Fobituaries%252Fmcatee-james-charles%252Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.heraldandnews.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be used to identify you within the system. Choose wisely!
">
                                    <span class="sr-only"> This is the name that will be used to identify you within the system. Choose wisely!
</span>
                                </div>
                            </div>
                            <div class="form-group">
                                <label for="input-firstname" class="control-label hide">
                                    
                                        <span class="text-danger">*</span>
                                    
                                    First name
                                </label>
                                <div class="input-container">
                                    <input id="input-firstname" class="form-control first_last_names" type="text" name="first_name" value="" required placeholder="First name">
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-lastname" class="control-label hide">
                                    
                                        <span class="text-danger">*</span>
                                    
                                    Last name
                                </label>
                                <div class="input-container">
                                    <input id="input-lastname" class="form-control first_last_names" type="text" name="last_name" value="" required placeholder="Last name">
                                    
                                        <span class="help-block">Your real name will be displayed next to your photo for comments, blog posts, and more!</span>
                                    
                                </div>
                            </div>
                        <div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container"><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form><div class="user-login-or-container">
                                <span class="user-login-or text-muted">OR</span>
                            </div>
                            <p class="text-center">Sign up with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.heraldandnews.com/users/login/"><input type="hidden" name="referer_url" value="https://www.heraldandnews.com/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html"><button type="submit" name="username" value="provider:Newzware" class="btn btn-block btn-lg btn-Newzware">
                <span class="far tnt-circle"></span> Newzware</button></form>
</div></div>
    <script>
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="active" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content active">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.heraldandnews.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.heraldandnews.com%2Fobituaries%2Fmcatee-james-charles%2Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                
                <div class="user-login-submit form-group">
                    <div class="input-container">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a href="https://www.heraldandnews.com/users/forgot/?referer_url=https%253A%252F%252Fwww.heraldandnews.com%252Fobituaries%252Fmcatee-james-charles%252Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html">
                        Forgot your password?
                    </a>
                    <span class="user-remember-br">| </span>
                    <a href="https://www.heraldandnews.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.heraldandnews.com%252Fobituaries%252Fmcatee-james-charles%252Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html">
                        Request login link
                    </a>
                </div>

                
            </form><div class="user-login-or-container">
                        <span class="user-login-or text-muted">OR</span>
                    </div>
                    <p class="text-center">Sign in with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.heraldandnews.com/users/login/"><input type="hidden" name="referer_url" value="https://www.heraldandnews.com/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html"><button type="submit" name="username" value="provider:Newzware" class="btn btn-block btn-lg btn-Newzware">
                <span class="far tnt-circle"></span> Newzware</button></form>
</div></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" onSubmit="submitPaymentForm(); return false">
        <input type="hidden" name="referrer_url" value="/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.heraldandnews.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fobituaries%2Fmcatee-james-charles%2Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html">Switch accounts</a></div>
    </div>


        <fieldset id="form-signup-super-purchase" class="not-logged-in">
            <legend>What's your e-mail address?</legend>
            <div class="form-group">
                <label for="email" class="control-label sr-only">E-mail</label>
                <input type="email" name="email" class="form-control" placeholder="E-mail" required />
            </div>
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-6">
                        <label for="password" class="sr-only">Password</label>
                        <input type="password" name="password" class="form-control" placeholder="Password" required />
                    </div>
                    <div class="col-xs-6">
                        <label for="password_verify" class="sr-only">Confirm</label>
                        <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                    </div>
                </div>
            </div>
        </fieldset>
      

        <fieldset id="form-location-super-purchase" class="delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" selected>Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset>
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="row form-inline">
                <div class="col-xs-8 col-md-6">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" selected>Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2021" selected>2021</option><option value="2022" >2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option></select>
                            </div>
                        </div>
                    </div>
                </div>

                <div class="col-xs-3 col-md-5 col-xs-push-1">
                    <div class="form-group">
                        <label>CVV</label>
                        <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                    </div>
                </div>
            </div>

            <div class="form-group" style="padding: 15px">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> I Agree to the Subscription <a href="">Terms of Use.</a><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>
         
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.heraldandnews.com/tncms/admin/editorial-asset/?edit=4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1267879" class="tncms-block apg-js-mobile-login-tweak"><div id="user-controls-1267879" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?nwmodule=sso&skin=hnw&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.heraldandnews.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.heraldandnews.com%252Fobituaries%252Fmcatee-james-charles%252Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.heraldandnews.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fobituaries%2Fmcatee-james-charles%2Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.heraldandnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1267879').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldandnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldandnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldandnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1267879').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldandnews.com/users/logout/" id="user-logout-form-1267879"><input type="hidden" name="referer_url" value="https://www.heraldandnews.com/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1267871" class="tncms-block"><section id="block-1267871" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1267871" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1267871" aria-labelledby="site-search-button-1267871" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg form-control">
        <input id="site-search-1267871-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1267871-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1267871-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1267871').submit();
        return false;
    });

    $('#site-search-1267871').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1267871 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1267871 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1267871-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1927187" class="tncms-block"><script>
    let buttonWrapper = document.querySelector('.apg-js-mobile-login-tweak .not-logged-in .list-inline');
    //buttonWrapper.firstElementChild.style.display = 'none';

    let subscribeButton = document.createElement("li");
    subscribeButton.innerHTML = `
    <a href='/subscribe' class='btn btn-primary btn-sm login-btn user-control-link'
        style='background-color: #FF6600; color: white'
    >
        Subscribe
    
`;
    buttonWrapper.appendChild(subscribeButton);
</script></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/news_of_record/"  class="nav-link tnt-section-news-of-record">News of Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/police/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/law_enforcement/"  class="nav-link tnt-section-law-enforcement">Law Enforcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-video-photo">Video & Photo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap_news/"  class="nav-link tnt-section-ap-wire">AP Wire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap_news/us/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap_news/oregon/"  class="nav-link tnt-section-oregon">Oregon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/wildfires/"  class="nav-link tnt-section-wildfires">Wildfires</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/getoutside/"  class="nav-link tnt-section-xtreme-oregon">Xtreme Oregon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/churches/"  class="nav-link tnt-section-churches">Churches</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/local"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap_news/sports/"  class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ap_auto/"  class="nav-link tnt-section-ap-auto-racing">AP Auto Racing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ap_cbasketball/"  class="nav-link tnt-section-ap-college-basketball">AP College Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ap_cfootball/"  class="nav-link tnt-section-ap-college-football">AP College Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ap_pro32/"  class="nav-link tnt-section-ap-pro-football">AP Pro Football</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-view-todays-obituaries">View today's obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/heraldandnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-view-all-obituaries">View all obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://placement.memoriams.com/Herald_and_News"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/members/forum/"  class="nav-link tnt-section-forum">Forum</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/letters/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/members/forum/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/members/forum/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/members/forum/word_on_street/"  class="nav-link tnt-section-word-on-the-street">Word on the Street</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/members/forum/guest_commentary/"  class="nav-link tnt-section-guest-commentary">Guest Commentary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/members/forum/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/klamath/outdoor_adventures/"  class="nav-link tnt-section-outdoor-adventures">Outdoor Adventures</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/members/limelighter/"  class="nav-link tnt-section-limelighter">Limelighter</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tv_listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertisers/"  class="nav-link tnt-section-visit-our-advertisers">Visit Our Advertisers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/klamath_countdown/"  class="nav-link tnt-section-klamath-countdown">Klamath Countdown</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_qa/"  class="nav-link tnt-section-community-qa">Community Q&A</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/e-edition/special_sections/active_seniors/"  class="nav-link tnt-section-active-seniors">Active Seniors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/e-edition/special_sections/klamath_life/"  class="nav-link tnt-section-klamath-life">Klamath Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/e-edition/special_sections/the_nickel/"  class="nav-link tnt-section-the-nickel">The Nickel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/e-edition/special_sections/tv_week/"  class="nav-link tnt-section-tv-week">TV Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/e-edition/special_sections/best_of_the_basin/"  class="nav-link tnt-section-best-of-the-basin">Best of the Basin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.heraldandnews.com/classof2021"  target="_blank" rel="noopener" class="nav-link tnt-section-graduates-of-2021">Graduates of 2021</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/garage_sale_finder/"  class="nav-link tnt-section-garage-sale-finder">Garage Sale Finder</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.heraldandnewsjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://promotions.heraldandnews.com/klamath-falls/realtors/1/fisher-nicholson-realty-llc.html"  target="_blank" rel="noopener" class="nav-link tnt-section-featured-brokers">Featured Brokers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/real_estate_for_sale"  class="nav-link tnt-section-houses-for-sale">Houses for Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/rentals"  class="nav-link tnt-section-houses-for-rent">Houses for Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/transportation"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/services"  class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.heraldandnews.com/placeanad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classifieds">Place a Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-local-legal-notices">Local Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.publicnoticeoregon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-oregon-legal-notices-website">Oregon Legal Notices Website</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1536171" class="tncms-block"><div class="panel-group nav navbar-nav">
<ul id="supplemental-mobile-nav_menu" class="nav navbar-nav list-unstyled">
<li>
<a class="nav-link" href="/e-edition/">
    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef;">e-Edition</span></span>
</a>
</li>
<li>
<a class="nav-link" href="http://hnoffers.com" target="_blank">
    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef">Subscribe</span></span>
</a>
</li>
<li>
<a class="nav-link" href="/site/nie/">
    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef">NIE</span></span>
</a>
</li>
<li>
<a class="nav-link" href="/espanol/">
    <span class="nav-label"><span class="text-white" style="color:white;">Español</span></span>
</a>
</li>
<li>
<a class="nav-link" href="/calendar/">
    <span class="nav-label"><span class="text-gold" style="color:gold;">Calendar</span></span>
</a>
</li>
<li>
<a class="nav-link" href="/careers/">
    <span class="nav-label"><span class="text-gold" style="color:gold;">Jobs</span></span>
</a>
</li>
<li>
<a class="nav-link" href="http://www.heraldandnews.com/classifieds/housing/" target="_blank">
    <span class="nav-label"><span class="text-gold" style="color:gold;">Housing</span></span>
</a>
</li>
<li>
<a class="nav-link" href="http://heraldandnews.nimbledeals.com" target="_blank">
    <span class="nav-label"><span style="color:#42f442">eDeals</span></span>
</a>
</li>
</ul>
</div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    <div id="png_expandable_ad" class="visible-lg hidden-md hidden-sm hidden-xs hidden-print" style="background: #444444">
    <div class="container">
        <div class='row'>
            <div class='col-lg-12'>
                <div id='topNavbarDropDown'>
                    <!-- dropdown global ad position -->
                    <div id="tncms-region-global-dropdown" class="tncms-region "></div>
                </div>
            </div>
        </div>
    </div>
</div>
    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1267878" class="tncms-block"><div id="user-controls-1267878" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?nwmodule=sso&skin=hnw&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.heraldandnews.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.heraldandnews.com%252Fobituaries%252Fmcatee-james-charles%252Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.heraldandnews.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fobituaries%2Fmcatee-james-charles%2Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.heraldandnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1267878').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldandnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldandnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldandnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1267878').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldandnews.com/users/logout/" id="user-logout-form-1267878"><input type="hidden" name="referer_url" value="https://www.heraldandnews.com/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-span-class-pull-right"    tabindex="0">
                    <span class="nav-label"><span class="pull-right"></span>
                </a></li><li>
                <a class="nav-link   tnt-section-span-class-text-gold-style-color9ac6ef-e-editionspan"  href="/e-edition/"  tabindex="0">
                    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef;">e-Edition</span></span>
                </a></li><li>
                <a class="nav-link   tnt-section-span-class-text-gold-style-color9ac6ef-subscribespan"  href="/subscribe"  tabindex="0">
                    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef">Subscribe</span></span>
                </a></li><li>
                <a class="nav-link   tnt-section-span-class-text-gold-style-color9ac6ef-locationsspan"  href="/locations/"  tabindex="0">
                    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef">Locations</span></span>
                </a></li><li>
                <a class="nav-link   tnt-section-span-class-text-gold-style-color9ac6ef-niespan"  href="/site/nie/"  tabindex="0">
                    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef">NIE</span></span>
                </a></li><li>
                <a class="nav-link   tnt-section-span-class-text-white-style-colorwhite-espa241olspan"  href="/espanol/"  tabindex="0">
                    <span class="nav-label"><span class="text-white" style="color:white;">Espa&#241;ol</span></span>
                </a></li><li>
                <a class="nav-link   tnt-section-span-class-text-gold-style-colorgold-calendarspan"  href="/calendar"  tabindex="0">
                    <span class="nav-label"><span class="text-gold" style="color:gold;">Calendar</span></span>
                </a></li><li>
                <a class="nav-link   tnt-section-span-class-text-gold-style-colorgold-jobsspan"  href="https://www.heraldandnewsjobs.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label"><span class="text-gold" style="color:gold;">Jobs</span></span>
                </a></li><li>
                <a class="nav-link   tnt-section-span-class-text-gold-style-colorgold-housingspan"  href="https://klamathfalls.kotohomes.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label"><span class="text-gold" style="color:gold;">Housing</span></span>
                </a></li><li>
                <a class="nav-link   tnt-section-span"    tabindex="0">
                    <span class="nav-label"></span></span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1267868" class="tncms-block"><div id="site-logo-1267868" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/2df3bb8c-cd45-11eb-9691-7be317d68d8d.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/2df3bb8c-cd45-11eb-9691-7be317d68d8d.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/2df3bb8c-cd45-11eb-9691-7be317d68d8d.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/2df3bb8c-cd45-11eb-9691-7be317d68d8d.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/2df3bb8c-cd45-11eb-9691-7be317d68d8d.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/2df3bb8c-cd45-11eb-9691-7be317d68d8d.png?resize=400%2C68 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/2df3bb8c-cd45-11eb-9691-7be317d68d8d.png?resize=540%2C92 540w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/2df3bb8c-cd45-11eb-9691-7be317d68d8d.png?resize=640%2C110 640w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/2df3bb8c-cd45-11eb-9691-7be317d68d8d.png?resize=750%2C128 750w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/2df3bb8c-cd45-11eb-9691-7be317d68d8d.png?resize=990%2C170 990w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/2df3bb8c-cd45-11eb-9691-7be317d68d8d.png?resize=1035%2C177 1035w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/2df3bb8c-cd45-11eb-9691-7be317d68d8d.png?resize=1200%2C205 1200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/2df3bb8c-cd45-11eb-9691-7be317d68d8d.png?resize=1333%2C228 1333w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/2df3bb8c-cd45-11eb-9691-7be317d68d8d.png?resize=1476%2C253 1476w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/2df3bb8c-cd45-11eb-9691-7be317d68d8d.png?resize=2008%2C344 2008w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2336"
            height="400"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1696283" class="tncms-block"><style>
    .carrierbutton {
		font-family: verdana;
		font-weight: 700;
		font-size: 15px;
		line-height: 15px;
		color: black;
		background-color:#95f20a;
		border:  5px solid #95f20a;
    border-radius: 25px;
    width:180px;margin:0 auto 15px;clear:both
    text-align: center;
	  text-decoration: none;
    display: inline-block;
    margin: 5px;
    cursor: pointer;
 
}

a:link {
  text-decoration: none;
}

a:visited {
  text-decoration: none;
}

a:hover {
  text-decoration: none;
}

a:active {
  text-decoration: none;
}

</style><div style="background-color: #244769">
<div style="text-align:center;margin-bottom:0px">
<a href="https://www.heraldandnews.com/site/forms/carrier/" target="_blank" class="carrierbutton">BECOME A CARRIER</a>
  </div>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1267870" class="tncms-block pull-right"><section id="block-1267870" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1267870" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1267870" aria-labelledby="site-search-button-1267870" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg form-control">
        <input id="site-search-1267870-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1267870-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1267870-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1267870').submit();
        return false;
    });

    $('#site-search-1267870').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1267870 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1267870 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1267870-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1687546" class="tncms-block"><style>
	subscribe {
		font-family: verdana;
		font-weight: 700;
		font-size: 20px;
		line-height: 30px;
		color: black;
		background-color:orange;
		border:  5px solid orange;
		border-radius: 25px;
		width:250px;
		}


</style><br><br><br><br><p style="text-align:center;"><a href="/subscribe/"><subscribe>SUBSCRIBE NOW!</subscribe></a></p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1416308" class="tncms-block"><meta http-equiv="content-type" content="text/html; charset=UTF-8"><title></title><style inline>
.han-button {
  text-align: center;
  color: white;
  display: inline-block;
  border-width: .25em;
  border-style: solid;
  padding: .75em 1em;
  font-size: 14px;
  line-height: 1;
  font-weight: 600;
  font-family: sans-serif;
  -moz-border-radius: 0.75em;
  -webkit-border-radius: 0.75em;
  border-radius: 0.75em;
  -moz-box-shadow: 0.1em 0.1em 0.125em #162c41;
  -webkit-box-shadow: 0.1em 0.1em 0.125em #162c41;
  box-shadow: 0.1em 0.1em 0.125em #162c41;
}
.han-button.han-button-header {
  border-color: #E7F7F6;
  color: #E7F7F6;
  background-image: url('data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0idXRmLTgiPz4gPHN2ZyB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PGRlZnM+PGxpbmVhckdyYWRpZW50IGlkPSJncmFkIiBncmFkaWVudFVuaXRzPSJvYmplY3RCb3VuZGluZ0JveCIgeDE9IjAuNSIgeTE9IjAuMCIgeDI9IjAuNSIgeTI9IjEuMCI+PHN0b3Agb2Zmc2V0PSIwJSIgc3RvcC1jb2xvcj0iIzIzNDU2NyIvPjxzdG9wIG9mZnNldD0iMTAwJSIgc3RvcC1jb2xvcj0iIzFjMzg1NCIvPjwvbGluZWFyR3JhZGllbnQ+PC9kZWZzPjxyZWN0IHg9IjAiIHk9IjAiIHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9InVybCgjZ3JhZCkiIC8+PC9zdmc+IA==');
  background-size: 100%;
  background-image: -webkit-gradient(linear, 50% 0%, 50% 100%, color-stop(0%, #234567), color-stop(100%, #1c3854));
  background-image: -moz-linear-gradient(#234567, #1c3854);
  background-image: -webkit-linear-gradient(#234567, #1c3854);
  background-image: linear-gradient(#234567, #1c3854);
  text-shadow: 0.1em 0.1em 0.1em #030507;
}
.han-button.han-button-header .fa {
  color: #ffdf33;
}
.han-button:hover {
  text-decoration: none;
}
.han-button:hover:hover {
  background-image: url('data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0idXRmLTgiPz4gPHN2ZyB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PGRlZnM+PGxpbmVhckdyYWRpZW50IGlkPSJncmFkIiBncmFkaWVudFVuaXRzPSJvYmplY3RCb3VuZGluZ0JveCIgeDE9IjAuNSIgeTE9IjAuMCIgeDI9IjAuNSIgeTI9IjEuMCI+PHN0b3Agb2Zmc2V0PSIwJSIgc3RvcC1jb2xvcj0iIzM2NmNhMCIvPjxzdG9wIG9mZnNldD0iMTAwJSIgc3RvcC1jb2xvcj0iIzI5NTI3YSIvPjwvbGluZWFyR3JhZGllbnQ+PC9kZWZzPjxyZWN0IHg9IjAiIHk9IjAiIHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9InVybCgjZ3JhZCkiIC8+PC9zdmc+IA==');
  background-size: 100%;
  background-image: -webkit-gradient(linear, 50% 0%, 50% 100%, color-stop(0%, #366ca0), color-stop(100%, #29527a));
  background-image: -moz-linear-gradient(#366ca0, #29527a);
  background-image: -webkit-linear-gradient(#366ca0, #29527a);
  background-image: linear-gradient(#366ca0, #29527a);
}
@media (max-width: 578px) {
  .han-button {
    width: 100%;
    margin-bottom: .5em;
  }
}

@media (min-width: 768px) {
  .han-button + .han-button {
    margin-left: .25em;
  }
}
  
</style><div class="han-button-container clearfix pull-right"> <a class="han-button han-button-header" href="/advertising/circulars/"> <span class="far tnt-star"></span> Ad
        Circulars </a> <a class="han-button han-button-header" href="/newsletter/signup">
        <span class="far tnt-envelope"></span> Newsletters </a></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1267869" class="tncms-block"><div id="site-logo-1267869" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/50c72d9c-0979-11e5-8870-ebd0314c17cc.png?resize=200%2C50" 
            srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/50c72d9c-0979-11e5-8870-ebd0314c17cc.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/50c72d9c-0979-11e5-8870-ebd0314c17cc.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/50c72d9c-0979-11e5-8870-ebd0314c17cc.png?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/50c72d9c-0979-11e5-8870-ebd0314c17cc.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/50c72d9c-0979-11e5-8870-ebd0314c17cc.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="320"
            height="80"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1267884" class="tncms-block"><div id="weather-1267884" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=97603" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">40&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-agriculture"  href="/news/local_news/agriculture/"  tabindex="0">
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/local_news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-environment"  href="/news/local_news/environment/"  tabindex="0">
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith"  href="/news/local_news/faith/"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government"  href="/news/local_news/government/"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-of-record"  href="/news/news_of_record/"  tabindex="0">
                    <span class="nav-label">News of Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police"  href="/news/local_news/police/"  tabindex="0">
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link   tnt-section-law-enforcement"  href="/news/local_news/law_enforcement/"  tabindex="0">
                    <span class="nav-label">Law Enforcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools"  href="/news/local_news/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video-photo"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Video & Photo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-wire"  href="/ap_news/"  tabindex="0">
                    <span class="nav-label">AP Wire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation"  href="/ap_news/us/"  tabindex="0">
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-northwest"  href="/news/northwest/"  tabindex="0">
                    <span class="nav-label">Northwest</span>
                </a></li><li>
                <a class="nav-link   tnt-section-oregon"  href="/ap_news/oregon/"  tabindex="0">
                    <span class="nav-label">Oregon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wildfires"  href="/news/local_news/wildfires/"  tabindex="0">
                    <span class="nav-label">Wildfires</span>
                </a></li><li>
                <a class="nav-link   tnt-section-xtreme-oregon"  href="/getoutside/"  tabindex="0">
                    <span class="nav-label">Xtreme Oregon</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-covid-19"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-churches"  href="/churches/"  tabindex="0">
                    <span class="nav-label">Churches</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/local"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-college"  href="/sports/college/"  tabindex="0">
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/sports/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/local"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-professional"  href="/sports/professional/"  tabindex="0">
                    <span class="nav-label">Professional</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-sports"  href="/ap_news/sports/"  tabindex="0">
                    <span class="nav-label">AP Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-auto-racing"  href="/sports/ap_auto/"  tabindex="0">
                    <span class="nav-label">AP Auto Racing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-college-basketball"  href="/sports/ap_cbasketball/"  tabindex="0">
                    <span class="nav-label">AP College Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-college-football"  href="/sports/ap_cfootball/"  tabindex="0">
                    <span class="nav-label">AP College Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-pro-football"  href="/sports/ap_pro32/"  tabindex="0">
                    <span class="nav-label">AP Pro Football</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-view-todays-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">View today's obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-view-all-obituaries"  href="https://www.legacy.com/obituaries/heraldandnews/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">View all obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-obituary"  href="https://placement.memoriams.com/Herald_and_News"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit an obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-forum"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/members/forum/"  tabindex="0">
                    <span class="nav-label">Forum</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="/site/forms/letters/"  tabindex="0">
                    <span class="nav-label">Submit a letter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/members/forum/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/members/forum/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-word-on-the-street"  href="/members/forum/word_on_street/"  tabindex="0">
                    <span class="nav-label">Word on the Street</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-commentary"  href="/members/forum/guest_commentary/"  tabindex="0">
                    <span class="nav-label">Guest Commentary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cartoons"  href="/members/forum/cartoons/"  tabindex="0">
                    <span class="nav-label">Cartoons</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-outdoor-adventures"  href="/klamath/outdoor_adventures/"  tabindex="0">
                    <span class="nav-label">Outdoor Adventures</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-limelighter"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/members/limelighter/"  tabindex="0">
                    <span class="nav-label">Limelighter</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv-listings"  href="/tv_listings/"  tabindex="0">
                    <span class="nav-label">TV Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-visit-our-advertisers"  href="/advertisers/"  tabindex="0">
                    <span class="nav-label">Visit Our Advertisers</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-klamath-countdown"  href="/videos/klamath_countdown/"  tabindex="0">
                    <span class="nav-label">Klamath Countdown</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-qa"  href="/community_qa/"  tabindex="0">
                    <span class="nav-label">Community Q&A</span>
                </a></li><li>
                <a class="nav-link   tnt-section-galleries"  href="/galleries/"  tabindex="0">
                    <span class="nav-label">Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/videos"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-active-seniors"  href="/e-edition/special_sections/active_seniors/"  tabindex="0">
                    <span class="nav-label">Active Seniors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-klamath-life"  href="/e-edition/special_sections/klamath_life/"  tabindex="0">
                    <span class="nav-label">Klamath Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-nickel"  href="/e-edition/special_sections/the_nickel/"  tabindex="0">
                    <span class="nav-label">The Nickel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv-week"  href="/e-edition/special_sections/tv_week/"  tabindex="0">
                    <span class="nav-label">TV Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-the-basin"  href="/e-edition/special_sections/best_of_the_basin/"  tabindex="0">
                    <span class="nav-label">Best of the Basin</span>
                </a></li><li>
                <a class="nav-link   tnt-section-graduates-of-2021"  href="https://www.heraldandnews.com/classof2021"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Graduates of 2021</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garage-sale-finder"  href="/garage_sale_finder/"  tabindex="0">
                    <span class="nav-label">Garage Sale Finder</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="https://www.heraldandnewsjobs.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-featured-brokers"  href="http://promotions.heraldandnews.com/klamath-falls/realtors/1/fisher-nicholson-realty-llc.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Featured Brokers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-houses-for-sale"  href="/classifieds/real_estate_for_sale"  tabindex="0">
                    <span class="nav-label">Houses for Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-houses-for-rent"  href="/classifieds/rentals"  tabindex="0">
                    <span class="nav-label">Houses for Rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars"  href="/classifieds/transportation"  tabindex="0">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-service-directory"  href="/classifieds/services"  tabindex="0">
                    <span class="nav-label">Service Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classifieds"  href="https://www.heraldandnews.com/placeanad/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-legal-notices"  href="/classifieds/community/announcements/legal/"  tabindex="0">
                    <span class="nav-label">Local Legal Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-oregon-legal-notices-website"  href="https://www.publicnoticeoregon.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Oregon Legal Notices Website</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1267782" class="tncms-block"></div><div id="tncms-block-1503252" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1503252" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1503252');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1850878" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1850878" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1850878');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-5cabe709-0c27-5b9b-9949-53f9c25f9a55" class="modal fullscreen in modal-image image-default modal-5cabe709-0c27-5b9b-9949-53f9c25f9a55" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/ca/5cabe709-0c27-5b9b-9949-53f9c25f9a55/61733815ab68a.image.jpg?resize=400%2C522"
                    srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/ca/5cabe709-0c27-5b9b-9949-53f9c25f9a55/61733815ab68a.image.jpg?resize=150%2C196 150w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/ca/5cabe709-0c27-5b9b-9949-53f9c25f9a55/61733815ab68a.image.jpg?resize=200%2C261 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/ca/5cabe709-0c27-5b9b-9949-53f9c25f9a55/61733815ab68a.image.jpg?resize=225%2C293 225w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/ca/5cabe709-0c27-5b9b-9949-53f9c25f9a55/61733815ab68a.image.jpg?resize=300%2C391 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/ca/5cabe709-0c27-5b9b-9949-53f9c25f9a55/61733815ab68a.image.jpg?resize=400%2C522 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/ca/5cabe709-0c27-5b9b-9949-53f9c25f9a55/61733815ab68a.image.jpg?resize=460%2C600 540w"
                    sizes="100vw"
                    
                    width="460"
                    height="600"
                    alt="James Charles McAtee"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5cabe709-0c27-5b9b-9949-53f9c25f9a55" data-target=".caption-inner-modal-image-5cabe709-0c27-5b9b-9949-53f9c25f9a55">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5cabe709-0c27-5b9b-9949-53f9c25f9a55 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Fobituaries%2Fjames-charles-mcatee%2Fimage_5cabe709-0c27-5b9b-9949-53f9c25f9a55.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/james-charles-mcatee/image_5cabe709-0c27-5b9b-9949-53f9c25f9a55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cabe709-0c27-5b9b-9949-53f9c25f9a55"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=James%20Charles%20McAtee&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Fobituaries%2Fjames-charles-mcatee%2Fimage_5cabe709-0c27-5b9b-9949-53f9c25f9a55.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/james-charles-mcatee/image_5cabe709-0c27-5b9b-9949-53f9c25f9a55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cabe709-0c27-5b9b-9949-53f9c25f9a55"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldandnews.com/obituaries/james-charles-mcatee/image_5cabe709-0c27-5b9b-9949-53f9c25f9a55.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/james-charles-mcatee/image_5cabe709-0c27-5b9b-9949-53f9c25f9a55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cabe709-0c27-5b9b-9949-53f9c25f9a55"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/5cabe709-0c27-5b9b-9949-53f9c25f9a55" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5cabe709-0c27-5b9b-9949-53f9c25f9a55"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20James%20Charles%20McAtee&body=https%3A%2F%2Fwww.heraldandnews.com%2Fobituaries%2Fjames-charles-mcatee%2Fimage_5cabe709-0c27-5b9b-9949-53f9c25f9a55.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5cabe709-0c27-5b9b-9949-53f9c25f9a55"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/james-charles-mcatee/image_5cabe709-0c27-5b9b-9949-53f9c25f9a55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cabe709-0c27-5b9b-9949-53f9c25f9a55"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5cabe709-0c27-5b9b-9949-53f9c25f9a55-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5cabe709-0c27-5b9b-9949-53f9c25f9a55" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5cabe709-0c27-5b9b-9949-53f9c25f9a55" class="save-list-5cabe709-0c27-5b9b-9949-53f9c25f9a55-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5cabe709-0c27-5b9b-9949-53f9c25f9a55" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5cabe709-0c27-5b9b-9949-53f9c25f9a55 img { max-height: 600px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd" class="asset article-default"  data-url="https://www.heraldandnews.com/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="James Charles McAtee Following a brief illness, Jim was called home to the Father on 14 October 2021 while embraced by the love of his Savior, family, and friends. Jim, the second of two children, was born to Mary Jane and James Marion McAtee in Phoenix, Arizona on 23 September 1938. In the mid-40s, he, his parents, and older sister Ginny moved to Laguna Beach, California where his parents had purchased a motel one block from Crescent Bay. Jim grew up on the beach, in the water, and on the golf course. He played varsity football for the Laguna Fighting Artist, and graduated in 1956. Undecided on what to do following graduation, his father offered him $100 dollars if he would join a service. The money was spent later that evening and he joined the Navy for a three year 'kiddie cruise' the next day. From 1956-1959, Jim served in the Pacific as a sonar operator on the destroyer USS Leonard F. Mason, going from Pollywog to trusty Shellback on his first cruise to Australia. With his new skills in electronics followed by some more college, he joined IBM to service and maintain their processing equipment in Southern California. He met his bride to be, Sheendanai 'Shendy' Oprian, on trips to the Pacific Telephone Company. With their first date on 23 November 1963, they were married in the Methodist Church on 5 January 1964. Their first son, Scott James, was born on 21 October 1964 and their second son, Jeffrey Brian, was born 22 November 1965. Four years later, the family moved to Klamath Falls, Oregon where Jim had accepted an assistant professor position in the nascent computer science department at Oregon Technical Institute. It was his master's degree in computer science from the University of Oregon that made him a passionate Quacker Backer. Jim served as chairman of the computer science department for many years as well as the dean for the schools of business and technology, retiring from the Department of Computer Systems Engineering Technology as a full professor in 1996. Having always loved the outdoors, Jim enthusiastically pursued his new interests in the area's abundant fishing and bird hunting opportunities. There is nothing he enjoyed more than learning these new skills and teaching them to his sons: Summers were spent camping and fishing, while the falls and winters were filled with bird hunts all over the Klamath Basin. A scratch golfer in his youth, he returned to golf in the early 1980's. It was this sport that he taught 'his' Shendy, and was an activity they would share and enjoy up and down the west coast for the next 40 years. Jim was blessed to be able to pursue these passions throughout his life, having drifted and fished his beloved Williamson River this past July, and fished his youth-treasured Pacific Ocean in August. A patient, generous, and loving man, he was preceded in his heavenly journey by his father James, his mother Mary Jane, and his brother-in-law Roger Artoux. Jim is survived by Shendy, his loving wife of 57 years; his son Scott lives in Arlington, Virginia; and son Jeff, who lives in Klamath Falls, gave Jim his two grandsons, Max and Will; his sister Ginny Artoux and her children Michelle Meyers with husband Eric and their daughters Marianne and Sara King with husband Spencer; and Charles Artoux with wife Ingrid. Loving family members from Shendy's family include her sister Bennie Kellogg and her three children, Karey James with husband Mitch, David, and Kami; and her sister Marianne Bachleder with husband Louis and son Joe with wife Tara. Cherished family friends include Ross and Bonnie Kirchway, Elmer and Jo Ogborn, Fred and Edie Hess with their son Patrick, and Matthew Fries. A mass in Jim's honor will be held at Sacred Heart Catholic Church on October 26, 2021 at 11 am. In lieu of flowers, consider making a donation to the local chapter of Ducks Unlimited, 7325 Hager Way, Klamath Falls, OR 97603. 'The time will come when his memory will bring a smile to your lips before it brings a tear to your eyes.' This obituary can be viewed at www.ohairwards.com "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/ca/5cabe709-0c27-5b9b-9949-53f9c25f9a55/61733815ab68a.image.jpg?resize=460%2C600">
            <meta itemprop="width" content="460">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="heraldandnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.heraldandnews.com/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html" />
    <style>
                .asset-paging .direction {
                    color: #24486b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.heraldandnews.com\/tncms\/search\/mlt\/?origin=4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd" class="asset-paging">
                <div id="paging-prev-4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd" class="paging-link prev offset"></div>
                <div id="paging-next-4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            McAtee, James Charles
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-10-23T01:00:00-07:00" class="tnt-date asset-date text-muted">
            Oct 23, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-10-23T01:00:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-23T01:00:00-07:00">
    <meta itemprop="datePublished" content="2021-10-23T01:00:00-07:00">
    <meta itemprop="dateModified" content="2021-10-23T01:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Fobituaries%2Fmcatee-james-charles%2Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=McAtee%2C%20James%20Charles&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Fobituaries%2Fmcatee-james-charles%2Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldandnews.com/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20McAtee%2C%20James%20Charles&body=https%3A%2F%2Fwww.heraldandnews.com%2Fobituaries%2Fmcatee-james-charles%2Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="surveyAlert" class="alert alert-info xalert-dismissable not-logged-in" role="alert">
            <button type="button" id="closeSurveyAlert" class="close" xdata-dismiss="alert" aria-label="Close"><span aria-hidden="true">&times;</span></button>
            
    <span style="padding-right: .5em;">Tired of seeing surveys on articles? If you are a subscriber, simply</span> <a href="/users/login/" class="btn btn-primary btn-sm">log in</a> or <a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?siteid=KPC" class="btn btn-default btn-success btn-sm">Subscribe now!</a>

        </div>
        <script>
            $('#surveyAlert').hide();
            var isValid = false;
            var surveyCookie = $.cookie('CloseSurveyAlert');
            $(document).ready(function() {
                if (isValid == true) {
                    console.log('Logged in and valid.');
                } else {
                    console.log('Not logged in.');
                    if (surveyCookie) {
                        console.log('Survey alert cookie present.');
                        $('#surveyAlert').hide();
                    } else {
                        console.log('No survey alert cookie. Showing box.');
                        $('#surveyAlert').show();
                    }
                }
                $('#closeSurveyAlert').click(function() {
                    $('#surveyAlert').hide();
                    console.log('Closed survey alert box.');
                    $.cookie('CloseSurveyAlert', 1, {
                        expires: 7,
                        path: '/'
                    });
                    console.log('Cookie created.');
                });
            });
        </script>
    <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-5cabe709-0c27-5b9b-9949-53f9c25f9a55" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5cabe709-0c27-5b9b-9949-53f9c25f9a55" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="460">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/ca/5cabe709-0c27-5b9b-9949-53f9c25f9a55/61733815ab68a.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/ca/5cabe709-0c27-5b9b-9949-53f9c25f9a55/61733815ab68a.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/ca/5cabe709-0c27-5b9b-9949-53f9c25f9a55/61733815ab68a.image.jpg?resize=400%2C522"
                    srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/ca/5cabe709-0c27-5b9b-9949-53f9c25f9a55/61733815ab68a.image.jpg?resize=150%2C196 150w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/ca/5cabe709-0c27-5b9b-9949-53f9c25f9a55/61733815ab68a.image.jpg?resize=200%2C261 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/ca/5cabe709-0c27-5b9b-9949-53f9c25f9a55/61733815ab68a.image.jpg?resize=225%2C293 225w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/ca/5cabe709-0c27-5b9b-9949-53f9c25f9a55/61733815ab68a.image.jpg?resize=300%2C391 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/ca/5cabe709-0c27-5b9b-9949-53f9c25f9a55/61733815ab68a.image.jpg?resize=400%2C522 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/ca/5cabe709-0c27-5b9b-9949-53f9c25f9a55/61733815ab68a.image.jpg?resize=460%2C600 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="460"
                    height="600"
                    alt="James Charles McAtee"
                    class="img-responsive  letterbox tnt-restrict-img-5cabe709-0c27-5b9b-9949-53f9c25f9a55 default" />
            </div><style>
                .tnt-restrict-img-5cabe709-0c27-5b9b-9949-53f9c25f9a55 {
                    max-width: 460px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Fobituaries%2Fmcatee-james-charles%2Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=McAtee%2C%20James%20Charles&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Fobituaries%2Fmcatee-james-charles%2Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldandnews.com/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20McAtee%2C%20James%20Charles&body=https%3A%2F%2Fwww.heraldandnews.com%2Fobituaries%2Fmcatee-james-charles%2Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd" class="save-list-4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Fobituaries%2Fmcatee-james-charles%2Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=McAtee%2C%20James%20Charles&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Fobituaries%2Fmcatee-james-charles%2Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldandnews.com/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20McAtee%2C%20James%20Charles&body=https%3A%2F%2Fwww.heraldandnews.com%2Fobituaries%2Fmcatee-james-charles%2Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd" class="save-list-4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80021"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80021"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>James Charles McAtee Following a brief illness, Jim was called home to the Father on 14 October 2021 while embraced by the love of his Savior, family, and friends. Jim, the second of two children, was born to Mary Jane and James Marion McAtee in Phoenix, Arizona on 23 September 1938. In the mid-40s, he, his parents, and older sister Ginny moved to Laguna Beach, California where his parents had purchased a motel one block from Crescent Bay. Jim grew up on the beach, in the water, and on the golf course. He played varsity football for the Laguna Fighting Artist, and graduated in 1956. Undecided on what to do following graduation, his father offered him $100 dollars if he would join a service. The money was spent later that evening and he joined the Navy for a three year "kiddie cruise" the next day. From 1956-1959, Jim served in the Pacific as a sonar operator on the destroyer USS Leonard F. Mason, going from Pollywog to trusty Shellback on his first cruise to Australia. With his new skills in electronics followed by some more college, he joined IBM to service and maintain their processing equipment in Southern California. He met his bride to be, Sheendanai "Shendy" Oprian, on trips to the Pacific Telephone Company. With their first date on 23 November 1963, they were married in the Methodist Church on 5 January 1964. Their first son, Scott James, was born on 21 October 1964 and their second son, Jeffrey Brian, was born 22 November 1965. Four years later, the family moved to Klamath Falls, Oregon where Jim had accepted an assistant professor position in the nascent computer science department at Oregon Technical Institute. It was his master's degree in computer science from the University of Oregon that made him a passionate Quacker Backer. Jim served as chairman of the computer science department for many years as well as the dean for the schools of business and technology, retiring from the Department of Computer Systems Engineering Technology as a full professor in 1996. Having always loved the outdoors, Jim enthusiastically pursued his new interests in the area's abundant fishing and bird hunting opportunities. There is nothing he enjoyed more than learning these new skills and teaching them to his sons: Summers were spent camping and fishing, while the falls and winters were filled with bird hunts all over the Klamath Basin. A scratch golfer in his youth, he returned to golf in the early 1980's. It was this sport that he taught "his" Shendy, and was an activity they would share and enjoy up and down the west coast for the next 40 years. Jim was blessed to be able to pursue these passions throughout his life, having drifted and fished his beloved Williamson River this past July, and fished his youth-treasured Pacific Ocean in August. A patient, generous, and loving man, he was preceded in his heavenly journey by his father James, his mother Mary Jane, and his brother-in-law Roger Artoux. Jim is survived by Shendy, his loving wife of 57 years; his son Scott lives in Arlington, Virginia; and son Jeff, who lives in Klamath Falls, gave Jim his two grandsons, Max and Will; his sister Ginny Artoux and her children Michelle Meyers with husband Eric and their daughters Marianne and Sara King with husband Spencer; and Charles Artoux with wife Ingrid. Loving family members from Shendy's family include her sister Bennie Kellogg and her three children, Karey James with husband Mitch, David, and Kami; and her sister Marianne Bachleder with husband Louis and son Joe with wife Tara. Cherished family friends include Ross and Bonnie Kirchway, Elmer and Jo Ogborn, Fred and Edie Hess with their son Patrick, and Matthew Fries. A mass in Jim's honor will be held at Sacred Heart Catholic Church on October 26, 2021 at 11 am. In lieu of flowers, consider making a donation to the local chapter of Ducks Unlimited, 7325 Hager Way, Klamath Falls, OR 97603. "The time will come when his memory will bring a smile to your lips before it brings a tear to your eyes." This obituary can be viewed at <a href="http://www.ohairwards.com">www.ohairwards.com</a></p></div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.heraldandnews.com",
  secureDomain: "heraldandnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"klamath\/hn","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1907213" class="tncms-block apg-margin-bottom-10">
        <div class='s2nPlayer k-9HXxjln4' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=9HXxjln4&cid=10536&offsetx=0&offsety=100&floatwidth=400&floatposition=bottom-left' data-type='s2nScript'></script>
    </div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80021"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Fobituaries%2Fmcatee-james-charles%2Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=McAtee%2C%20James%20Charles&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Fobituaries%2Fmcatee-james-charles%2Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldandnews.com/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20McAtee%2C%20James%20Charles&body=https%3A%2F%2Fwww.heraldandnews.com%2Fobituaries%2Fmcatee-james-charles%2Farticle_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/mcatee-james-charles/article_4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd" class="save-list-4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22scott%20james%22#tncms-source=keyword" class="tag-scott-james label label-default" data-tncms-track-dmp='search: scott-james'>Scott James</a>
            </li> <li>
                <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university'>University</a>
            </li> <li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22computer%20science%22#tncms-source=keyword" class="tag-computer-science label label-default" data-tncms-track-dmp='search: computer-science'>Computer Science</a>
            </li> <li>
                <a href="/search/?k=%22james%20marion%20mcatee%22#tncms-source=keyword" class="tag-james-marion-mcatee label label-default" data-tncms-track-dmp='search: james-marion-mcatee'>James Marion Mcatee</a>
            </li> <li>
                <a href="/search/?k=%22jeffrey%20brian%22#tncms-source=keyword" class="tag-jeffrey-brian label label-default" data-tncms-track-dmp='search: jeffrey-brian'>Jeffrey Brian</a>
            </li> <li>
                <a href="/search/?k=%22marianne%20bachleder%22#tncms-source=keyword" class="tag-marianne-bachleder label label-default" data-tncms-track-dmp='search: marianne-bachleder'>Marianne Bachleder</a>
            </li> <li>
                <a href="/search/?k=%22will%22#tncms-source=keyword" class="tag-will label label-default" data-tncms-track-dmp='search: will'>Will</a>
            </li> <li>
                <a href="/search/?k=%22max%22#tncms-source=keyword" class="tag-max label label-default" data-tncms-track-dmp='search: max'>Max</a>
            </li> <li>
                <a href="/search/?k=%22mary%20jane%22#tncms-source=keyword" class="tag-mary-jane label label-default" data-tncms-track-dmp='search: mary-jane'>Mary Jane</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1363261" class="tncms-block"><div id="nativo-inside"></div></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.heraldandnews.com/tncms/asset/editorial/4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1362162" class="tncms-block"><section id="block-1362162" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1362162 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.legacy.com/obituaries/heraldandnews/">
                
                More Obituaries at Legacy.com
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-full"><figure class="pull-left"><a href="http://www.legacy.com/obituaries/heraldandnews/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/4cce256c-f88b-11e6-a801-6be1b742098d.png?resize=150%2C45 150w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/4cce256c-f88b-11e6-a801-6be1b742098d.png?resize=200%2C60 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/4cce256c-f88b-11e6-a801-6be1b742098d.png?resize=225%2C68 225w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/4cce256c-f88b-11e6-a801-6be1b742098d.png?resize=300%2C90 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/4cce256c-f88b-11e6-a801-6be1b742098d.png 400w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="400"
                height="120"
                alt="More Obituaries at Legacy.com"></a></figure><div class="media-body"><p>The Herald and News also publishes its obituaries and death notices with Legacy.com, a leading online obituary database that partners with more than 1,500 newspapers.</p><a href="http://www.legacy.com/obituaries/heraldandnews/">
                <button type="button" class="btn btn-default  ">Visit Legacy</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1267691" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267691" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267691');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1267850" class="tncms-block">


<style type="text/css">
/* <![CDATA[ */
.flyerWrapper {
    width: 300px;
    height: 400px;                                                           
    position:relative;
    background-position:center;
    margin: 20px auto;
}
#flyerContainer {
    width: 100%;
    position: relative;
    top: 70px;
    left:5px;                                                            
}
.flyerPreview {
    width: 135px;
    height: 145px;
    text-align: center;
    float:left;
    margin: 5px;
}

.flyerViewAll {
    position:absolute;
    bottom: 10px;
    left: 10px;
}
.flyerViewAll img {
    width: auto;
}
/* ]]> */
</style>

<script type="text/javascript">
/* <![CDATA[ */
$(document).ready(function(){
    var cb=new Date().getTime();
    //only fire this if the page is wider than 960
    if ($(window).width()>960)
    {
        $.ajax({
          url: "/app/shoplocal/flyerFeederV3.php",
          type: "GET",
          data: {type: 'board', board_id: 1}, 
          dataType: "json",
          success: function(response){
            if(response.status=='success')
            {
                var boardWidth=response.board_width;
                var boardHeight=response.board_height;
                var thumbWidth=response.thumb_width;
                var thumbHeight=response.thumb_height;
                var topPadding=response.top_padding;
                
                jQuery.each(response.ads, function (j,ad){
                    var newDiv=$('<div id="flyer_'+ad.id+'" />');
                    newDiv.html("<a class='flyerPreview' data-fancybox-type='iframe' href='/app/shoplocal/flyerFeederV3.php?type=flyer&id="+ad.id+"&_cb="+cb+"' style='width:"+thumbWidth+"px;height:"+thumbHeight+"px;'>"+ad.img+"</a>");
                    $('#flyerContainer').append(newDiv);            
                })
                $("a.flyerPreview").fancybox({
                    'width'          : 810,
                    'height'         : 600, 
                    'autoSize'     : true,
                    'audoResize'     : true,
                    'padding'        : 5,
                    'openEffect'   : 'elastic',
                    'closeEffect'  : 'elastic'
               }); 
                var newDiv=$('<div class="clear" />');
                $('#flyerContainer').append(newDiv);
                $('#flyerWrapper').show();
                $('.flyerWrapper').css('background-image',"url('"+response.widget_background+"')");
                $('.flyerWrapper').css('width',boardWidth+"px");
                $('.flyerWrapper').css('height',boardHeight+"px");
                $('#flyerContainer').css('top',topPadding+"px");
                $('#showallButton').html(response.show_all);
            }
          }
        })
    }
})

/* ]]> */
</script>
<div id='flyerWrapper' class='flyerWrapper' style='display:none;'>
<div id='flyerContainer'>
</div>
<div style='clear:both;height:0'></div>
<div id='flyerViewAll' class='flyerViewAll'><a id='showallButton' href='/app/shoplocal/?boardid=1'></a></div>
</div></div><div id="tncms-block-1267867" class="tncms-block"><section id="block-1267867" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1267867 ">
        <div class="block-title-inner">
            <h3>
                
                Trending now
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1267867" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1267867" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1267867" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1267867" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1267867" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/another-illegal-marijuana-operation-busted-in-klamath-falls/article_bea268d9-e542-5e84-96fc-6c3102ef10cf.html">Another illegal marijuana operation busted in Klamath Falls</a></li><li><a href="/members/forum/letters/letter-visitor-horrified-by-condition-of-eternal-hills/article_bba70135-7bff-5d02-b0ba-4d43a18c12df.html">Letter: Visitor horrified by condition of Eternal Hills</a></li><li><a href="/news/local_news/vaccine-mandate-deadline-arrives-for-school-health-care-workers/article_339fae6e-a291-514d-9501-bb9c7062c964.html">Vaccine mandate deadline arrives for school, health care workers</a></li><li><a href="/news/local_news/decision-on-whether-or-not-to-rename-kit-carson-park-now-in-hands-of-advisory/article_8310dae5-55c6-5f7c-82fb-90807cd95831.html">Decision on whether or not to rename Kit Carson Park now in hands of advisory board</a></li><li><a href="/news/local_news/kbbh-opens-new-24-7-sobering-center/article_5fa5ce9a-b91a-5168-8956-d54e546df3fa.html">KBBH opens new 24/7 sobering center</a></li><li><a href="/news/local_news/tulelake-man-arrested-on-charges-of-rape-sex-crimes/article_eed62b53-bd69-57fa-9839-befb26a872d4.html">Tulelake man arrested on charges of rape, sex crimes</a></li><li><a href="/news/local_news/oregon-reports-41-deaths-1-366-new-covid-19-cases/article_f7777b59-e71d-5436-9156-1fbee3e55e72.html">Oregon reports 41 deaths; 1,366 new COVID-19 cases</a></li><li><a href="/news/local_news/special-firewood-cutting-area-open-on-chiloquin-ranger-district/article_9283e815-4104-57c0-a025-738f62ea8e28.html">Special firewood cutting area open on Chiloquin Ranger District</a></li><li><a href="/news/local_news/more-calls-to-send-in-national-guard-for-illegal-pot-grows/article_0506838a-3249-5505-bedc-387207516d4d.html">More calls to send in National Guard for illegal pot grows</a></li><li><a href="/news/local_news/covid-numbers-high-but-steady-allow-national-guard-to-depart-sky-lakes/article_8609abb2-d5ad-54c3-ba22-1b044868fe59.html">COVID numbers high but steady, allow National Guard to depart Sky Lakes</a></li></ul></div>
        
        
            <div id="images-1267867" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/community/ku-grad-helps-company-go-public/image_ba7abebe-edb9-523e-bc77-4b67437c535f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="KU grad helps company go public"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/b/a7/ba7abebe-edb9-523e-bc77-4b67437c535f/6164727e27ed1.image.jpg?crop=1246%2C1246%2C0%2C207&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/b/a7/ba7abebe-edb9-523e-bc77-4b67437c535f/6164727e27ed1.image.jpg?crop=1246%2C1246%2C0%2C207&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/b/a7/ba7abebe-edb9-523e-bc77-4b67437c535f/6164727e27ed1.image.jpg?crop=1246%2C1246%2C0%2C207&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/b/a7/ba7abebe-edb9-523e-bc77-4b67437c535f/6164727e27ed1.image.jpg?crop=1246%2C1246%2C0%2C207&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/b/a7/ba7abebe-edb9-523e-bc77-4b67437c535f/6164727e27ed1.image.jpg?crop=1246%2C1246%2C0%2C207&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/b/a7/ba7abebe-edb9-523e-bc77-4b67437c535f/6164727e27ed1.image.jpg?crop=1246%2C1246%2C0%2C207&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/b/a7/ba7abebe-edb9-523e-bc77-4b67437c535f/6164727e27ed1.image.jpg?crop=1246%2C1246%2C0%2C207&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/b/a7/ba7abebe-edb9-523e-bc77-4b67437c535f/6164727e27ed1.image.jpg?crop=1246%2C1246%2C0%2C207&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/b/a7/ba7abebe-edb9-523e-bc77-4b67437c535f/6164727e27ed1.image.jpg?crop=1246%2C1246%2C0%2C207&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/b/a7/ba7abebe-edb9-523e-bc77-4b67437c535f/6164727e27ed1.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/b/a7/ba7abebe-edb9-523e-bc77-4b67437c535f/6164727e27ed1.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/b/a7/ba7abebe-edb9-523e-bc77-4b67437c535f/6164727e27ed1.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1246%2C1246&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/fresh-snow-on-shasta/image_63e193e2-4de7-5341-8871-742897330da9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fresh snow on Shasta"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/3e/63e193e2-4de7-5341-8871-742897330da9/616f5446d32f3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/3e/63e193e2-4de7-5341-8871-742897330da9/616f5446d32f3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/3e/63e193e2-4de7-5341-8871-742897330da9/616f5446d32f3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/3e/63e193e2-4de7-5341-8871-742897330da9/616f5446d32f3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/3e/63e193e2-4de7-5341-8871-742897330da9/616f5446d32f3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/3e/63e193e2-4de7-5341-8871-742897330da9/616f5446d32f3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/3e/63e193e2-4de7-5341-8871-742897330da9/616f5446d32f3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/3e/63e193e2-4de7-5341-8871-742897330da9/616f5446d32f3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/3e/63e193e2-4de7-5341-8871-742897330da9/616f5446d32f3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/3e/63e193e2-4de7-5341-8871-742897330da9/616f5446d32f3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/3e/63e193e2-4de7-5341-8871-742897330da9/616f5446d32f3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/ready-for-winter/image_8d8226fc-9d61-5f62-9719-550281b17051.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ready for winter?"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/8/d8/8d8226fc-9d61-5f62-9719-550281b17051/616a0bf067927.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/8/d8/8d8226fc-9d61-5f62-9719-550281b17051/616a0bf067927.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/8/d8/8d8226fc-9d61-5f62-9719-550281b17051/616a0bf067927.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/8/d8/8d8226fc-9d61-5f62-9719-550281b17051/616a0bf067927.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/8/d8/8d8226fc-9d61-5f62-9719-550281b17051/616a0bf067927.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/8/d8/8d8226fc-9d61-5f62-9719-550281b17051/616a0bf067927.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/8/d8/8d8226fc-9d61-5f62-9719-550281b17051/616a0bf067927.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/8/d8/8d8226fc-9d61-5f62-9719-550281b17051/616a0bf067927.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/8/d8/8d8226fc-9d61-5f62-9719-550281b17051/616a0bf067927.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/8/d8/8d8226fc-9d61-5f62-9719-550281b17051/616a0bf067927.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/8/d8/8d8226fc-9d61-5f62-9719-550281b17051/616a0bf067927.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/potato-festival-parade/image_4ed99390-f6d6-58c2-85ee-3b81eb28c21f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Potato Festival Parade"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/4/ed/4ed99390-f6d6-58c2-85ee-3b81eb28c21f/616b5edc615ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/4/ed/4ed99390-f6d6-58c2-85ee-3b81eb28c21f/616b5edc615ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/4/ed/4ed99390-f6d6-58c2-85ee-3b81eb28c21f/616b5edc615ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/4/ed/4ed99390-f6d6-58c2-85ee-3b81eb28c21f/616b5edc615ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/4/ed/4ed99390-f6d6-58c2-85ee-3b81eb28c21f/616b5edc615ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/4/ed/4ed99390-f6d6-58c2-85ee-3b81eb28c21f/616b5edc615ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/4/ed/4ed99390-f6d6-58c2-85ee-3b81eb28c21f/616b5edc615ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/4/ed/4ed99390-f6d6-58c2-85ee-3b81eb28c21f/616b5edc615ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/4/ed/4ed99390-f6d6-58c2-85ee-3b81eb28c21f/616b5edc615ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/4/ed/4ed99390-f6d6-58c2-85ee-3b81eb28c21f/616b5edc615ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/4/ed/4ed99390-f6d6-58c2-85ee-3b81eb28c21f/616b5edc615ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/members/forum/cartoons/10-06-cartoon/image_a8e900e8-7c86-5606-af25-5d3334bdfa21.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="10/06 cartoon"
                            class="img-responsive lazyload full default"
                            width="357"
                            height="357"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/a/8e/a8e900e8-7c86-5606-af25-5d3334bdfa21/615c841a1f6e3.image.png?crop=357%2C357%2C71%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/a/8e/a8e900e8-7c86-5606-af25-5d3334bdfa21/615c841a1f6e3.image.png?crop=357%2C357%2C71%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/a/8e/a8e900e8-7c86-5606-af25-5d3334bdfa21/615c841a1f6e3.image.png?crop=357%2C357%2C71%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/a/8e/a8e900e8-7c86-5606-af25-5d3334bdfa21/615c841a1f6e3.image.png?crop=357%2C357%2C71%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/a/8e/a8e900e8-7c86-5606-af25-5d3334bdfa21/615c841a1f6e3.image.png?crop=357%2C357%2C71%2C0&resize=357%2C357&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/henley-powder-puff/image_1fe436e8-e427-518a-b59a-c5ac0cd4d61b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Henley Powder Puff"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/fe/1fe436e8-e427-518a-b59a-c5ac0cd4d61b/616086719af13.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/fe/1fe436e8-e427-518a-b59a-c5ac0cd4d61b/616086719af13.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/fe/1fe436e8-e427-518a-b59a-c5ac0cd4d61b/616086719af13.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/fe/1fe436e8-e427-518a-b59a-c5ac0cd4d61b/616086719af13.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/fe/1fe436e8-e427-518a-b59a-c5ac0cd4d61b/616086719af13.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/fe/1fe436e8-e427-518a-b59a-c5ac0cd4d61b/616086719af13.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/fe/1fe436e8-e427-518a-b59a-c5ac0cd4d61b/616086719af13.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/fe/1fe436e8-e427-518a-b59a-c5ac0cd4d61b/616086719af13.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/fe/1fe436e8-e427-518a-b59a-c5ac0cd4d61b/616086719af13.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/fe/1fe436e8-e427-518a-b59a-c5ac0cd4d61b/616086719af13.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/fe/1fe436e8-e427-518a-b59a-c5ac0cd4d61b/616086719af13.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/members/forum/cartoons/10-16-cartoon/image_8062cd5a-cc0e-5161-b43d-c7c84aea8cfc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="10/16 cartoon"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/8/06/8062cd5a-cc0e-5161-b43d-c7c84aea8cfc/6169ce860f8ee.image.jpg?crop=450%2C450%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/8/06/8062cd5a-cc0e-5161-b43d-c7c84aea8cfc/6169ce860f8ee.image.jpg?crop=450%2C450%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/8/06/8062cd5a-cc0e-5161-b43d-c7c84aea8cfc/6169ce860f8ee.image.jpg?crop=450%2C450%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/8/06/8062cd5a-cc0e-5161-b43d-c7c84aea8cfc/6169ce860f8ee.image.jpg?crop=450%2C450%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/8/06/8062cd5a-cc0e-5161-b43d-c7c84aea8cfc/6169ce860f8ee.image.jpg?crop=450%2C450%2C75%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/8/06/8062cd5a-cc0e-5161-b43d-c7c84aea8cfc/6169ce860f8ee.image.jpg?crop=450%2C450%2C75%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_news/business/cargo-backlog-creates-traffic-headaches-on-sea-and-land/image_618c193c-8509-52bd-8392-815eb01cb996.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cargo backlog creates traffic headaches on sea and land"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/18/618c193c-8509-52bd-8392-815eb01cb996/6170bfba1c4c9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/18/618c193c-8509-52bd-8392-815eb01cb996/6170bfba1c4c9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/18/618c193c-8509-52bd-8392-815eb01cb996/6170bfba1c4c9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/18/618c193c-8509-52bd-8392-815eb01cb996/6170bfba1c4c9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/18/618c193c-8509-52bd-8392-815eb01cb996/6170bfba1c4c9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/18/618c193c-8509-52bd-8392-815eb01cb996/6170bfba1c4c9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/18/618c193c-8509-52bd-8392-815eb01cb996/6170bfba1c4c9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/18/618c193c-8509-52bd-8392-815eb01cb996/6170bfba1c4c9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/18/618c193c-8509-52bd-8392-815eb01cb996/6170bfba1c4c9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/18/618c193c-8509-52bd-8392-815eb01cb996/6170bfba1c4c9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/18/618c193c-8509-52bd-8392-815eb01cb996/6170bfba1c4c9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/womens-march/image_25ffc5cf-69ba-5eba-bffc-73e32b4a2409.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Women's March"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/2/5f/25ffc5cf-69ba-5eba-bffc-73e32b4a2409/61590b5c95ec8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/2/5f/25ffc5cf-69ba-5eba-bffc-73e32b4a2409/61590b5c95ec8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/2/5f/25ffc5cf-69ba-5eba-bffc-73e32b4a2409/61590b5c95ec8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/2/5f/25ffc5cf-69ba-5eba-bffc-73e32b4a2409/61590b5c95ec8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/2/5f/25ffc5cf-69ba-5eba-bffc-73e32b4a2409/61590b5c95ec8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/2/5f/25ffc5cf-69ba-5eba-bffc-73e32b4a2409/61590b5c95ec8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/2/5f/25ffc5cf-69ba-5eba-bffc-73e32b4a2409/61590b5c95ec8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/2/5f/25ffc5cf-69ba-5eba-bffc-73e32b4a2409/61590b5c95ec8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/2/5f/25ffc5cf-69ba-5eba-bffc-73e32b4a2409/61590b5c95ec8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/2/5f/25ffc5cf-69ba-5eba-bffc-73e32b4a2409/61590b5c95ec8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/2/5f/25ffc5cf-69ba-5eba-bffc-73e32b4a2409/61590b5c95ec8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1267867" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1267867" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1267776" class="tncms-block custom-highlight-white-fb">
<iframe id="bloxFrame" name ="bloxFrame" height="412" width ="100%" frameborder="0" scrolling="no" src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FHandN&amp;width=300&amp;height=427&amp;show_faces=false&amp;colorscheme=light&amp;stream=true&amp;border_color&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:427px;" allowTransparency="true"">
</iframe></div><div id="tncms-block-1267692" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267692" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267692');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1267790" class="tncms-block"><section id="block-1267790" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1267790 ">
        <div class="block-title-inner">
            <h3>
                
                Local Survey
                
            </h3>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/local_surveys/do-you-think-klamath-falls-should-change-the-name-of-kit-carson-park/poll_c4811b2e-3124-11ec-9d6e-a3c3c5a16cf3.html" class="tnt-asset-link">
        

        
            Do you think Klamath Falls should change the name of Kit Carson Park?</a></h4>
            <div id="poll-c4811b2e-3124-11ec-9d6e-a3c3c5a16cf3-1267790" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-c4811b2e-3124-11ec-9d6e-a3c3c5a16cf3-1267790-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-c4811b2e-3124-11ec-9d6e-a3c3c5a16cf3-1267790-your-vote"></span>
                </div>
                <div id="poll-c4811b2e-3124-11ec-9d6e-a3c3c5a16cf3-1267790-results" class="tnt-poll-results hide"></div>
                <div id="poll-c4811b2e-3124-11ec-9d6e-a3c3c5a16cf3-1267790-container">
                    <form id="poll-c4811b2e-3124-11ec-9d6e-a3c3c5a16cf3-1267790-form" class="tnt-poll-form" role="form" method="post" action="/local_surveys/do-you-think-klamath-falls-should-change-the-name-of-kit-carson-park/poll_c4811b2e-3124-11ec-9d6e-a3c3c5a16cf3.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C98FFC26-DEB0-0001-DDF89E0015361E93"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C98FFC27-5D70-0001-D0C310CD2EC03690"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-c4811b2e-3124-11ec-9d6e-a3c3c5a16cf3-1267790-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-c4811b2e-3124-11ec-9d6e-a3c3c5a16cf3-1267790-back-vote" class="padding-top hide">
                <button id="poll-c4811b2e-3124-11ec-9d6e-a3c3c5a16cf3-1267790-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-1366481" class="tncms-block"><div class="block-title">
    <div class="block-title-inner">
        <h4><a href="https://apgwest.newsbank.com/">Archive</a></h4>
    </div>
</div>
<div>
    <p>Search the complete digital archives for all papers in the Pioneer News Group.</p>
    <div class="clearfix"><a href="https://apgwest.newsbank.com/" class="btn btn-default btn-sm pull-right">Visit the Archives</a></div>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1598640" class="tncms-block"><div id="ap_widget_container_33ee6bc1caf335a01b51d3ba9320623e"></div><script src="https://digitalservices.ap.org/widget-content/33ee6bc1caf335a01b51d3ba9320623e"></script></div><div id="tncms-block-1598642" class="tncms-block"><div id="ap_widget_container_881e83f00fcaa416096b426aab21632f"></div><script src="https://digitalservices.ap.org/widget-content/881e83f00fcaa416096b426aab21632f"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1267865" class="tncms-block"><section id="block-1267865" class="block emphasis-h3   " ><address>
    <strong>Herald and News</strong><br>
    2701 Foothills Blvd.<br>
    Klamath Falls, OR 97603
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> 541-885-4410 (Main) <br> 541-885-4420 (After hours or complaints)<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:news@heraldandnews.com">news@heraldandnews.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about"  href="/site/about"  tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/site/contact"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submissions"  href="/submissions/"  tabindex="0">
                    <span class="nav-label">Submissions</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-limelighter"  href="/members/limelighter/"  tabindex="0">
                    <span class="nav-label">Limelighter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/members/forum/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1267810" class="tncms-block"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with the Herald and News</h4>
        </div>
    </div>
    <div class="row">
      <div class="col-md-4 span4">
        <h5>Common Submissions</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/site/forms/online_services/submit_news">Submit News</a></li>
          <li><a href="/site/forms/letters">Send a Letter to the Editor</a></li>
          <li><a href="/site/forms/online_services/submit_news">Submit a Sports Tip</a></li>
          <li><a href="http://secure.adpay.com/AdEntry.aspx?p=6629">Submit an Obituary</a></li>
          <li><a href="http://portal.cityspark.com/EventEntry/EventEntry/KlamathFallsHerald">Add a Calendar Event</a></li>
          <li><a href="/site/forms/newbusiness/new_business_form">New or changed business</a></li>
          <li><a href="/submissions/">All submissions</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Circulation</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/subscribe">Subscribe</a></li>
            <li><a href="/managesubscription">Manage subscription</a></li>


          <li><a href="/site/forms/subscription_services/deliveryissue">Delivery complaints</a></li>
        </ul>

        
        </div>
      <div class="col-md-4 span4">
<!--        <h5>Submit Announcements</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="http://klamathconnections.com/?page_id=396351">Aniversaries, Engagements and Weddings</a></li>
        </ul>-->
<h5>Advertising</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/advertising/">Display & Digital Advertising</a></li>
          <li><a href="/placeanad">Place a Classified Ad</a></li>
        </ul>
      </div>
    </div>
</div></div><div id="tncms-block-1329717" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1329717"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">Herald and News</a>, PO Box 788 (zip 97601)2701 Foothills Blvd. Klamath Falls, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1696284" class="tncms-block"><style>
	#tncms-block-1696284 {
		display: none;
		position: fixed;
		bottom: 0;
		z-index: 300;
		left: 50%;
		-webkit-transform: translateX(-50%);
		   -moz-transform: translateX(-50%);
			-ms-transform: translateX(-50%);
				transform: translateX(-50%);
		width: 100%;
		max-width: 900px;
	}
	#block-1696284 .block-title  {
		display: none;
	}
	.clearFix {
		clear: both;
	}
	.fop_promo {

	}
	.fop_heading {
		background-color: #244769;
		color: #ffffff;
		padding: 12px 24px;
		font-size: 16px;
		line-height: 24px;
		position: relative;
	}
	.fop_offerShort {
		float: left;
		padding-right: 24px;
	}
	.fop_login {
		float: right;
		padding-right: 36px;
		font-size: 14px;
	}
	.fop_login a {
		color: #ffffff;
		text-decoration: none;
	}
	.fop_login a:hover {
		color: #ffffff;
		text-decoration: underline;
	}
	.fop_close {
		position: absolute;
		top: 12px;
		right: 12px;
		width: 24px;
		height: 24px;
		text-align: center;
		font-size: 16px;
		cursor: pointer;
	}
	.fop_body {
		background-color: #f0f0f0;
		color: #222222;
		border-left: 1px solid rgba(0,0,0,0.25);
		border-right: 1px solid rgba(0,0,0,0.25);
		max-height: 0;
		-webkit-transition: all 300ms ease;
		transition: all 300ms ease;
	}
	#block-1696284:hover .fop_body {
		max-height: 1000px;
		border-bottom: 1px solid rgba(0,0,0,0.25);
	}
	.fop_body > div {
		display: inline-block;
		width: 33.333%;
		vertical-align: middle;
		padding: 24px 24px;
	}
	.fop_logo {
		text-align: center;
	}
	.fop_logo img {
		margin: 0 auto;
	}
	.fop_tagline {
		text-align: center;
		font-size: 16px;
		line-height: 24px;
	}
	.fop_offerLong {
		text-align: center;
	}
	.fop_offerLong .fop_offerText {
		text-align: left;
		margin-bottom: 12px;
	}
	.fop_offerLong .fop_offerLink {
		margin: 0 auto;
		border: 1px solid #244769;
		background-color: #244769;
		color: #ffffff;
		display:inline-block;
		padding:6px 15px;
		cursor: pointer;
		-webkit-transition: all 200ms ease;
		transition: all 200ms ease;
	}
	.fop_offerLink:hover {
		background-color: #ffffff;
		color: #244769;
		display:inline-block;
		padding:6px 15px;
		text-decoration: none;
	}
	.fop_offerLink:hover a {
		text-decoration: none;
	}
	@media screen and (max-width: 750px) {
		.fop_body > div {
			width: 100%;
			padding: 12px 24px;
		}
		.fop_body {
			padding: 0px 0px;
		}
		#block-1696284:hover .fop_body {
			padding: 12px 0px;
		}
		.fop_offerLong .fop_offerText {
			text-align: center;
		}
	}
</style>
<script>
(function($) {
$(function() {
	var thisBlock = $('#tncms-block-1696284');
	var thisBlockClose = $('#tncms-block-1696284 .fop_close');
	var urSet = $.cookie('tncms-services');
	var fopNo = $.cookie('fop_no');
	// user closed promo
	thisBlockClose.click(function(){
		thisBlock.css('display','none');
		$.cookie('fop_no', 1, { path: '/', expires: 7 });
	});
	// user is logged in or has previously closed promo
	if( ( urSet && urSet != '' ) || ( fopNo && fopNo != '' ) ) {
		thisBlock.css('display','none');
	} else {
		thisBlock.css('display','block');
	}
})
})(jQuery);
</script><section id="block-1696284" class="block emphasis- #222222 heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1696284 #ffffff">
        <div class="block-title-inner">
            <h2>
                
                Footer Offer Promo
                
            </h2>
        </div>
    </div></div><div class="fop_promo invalid-subscribers-only">
	<div class="fop_heading">
		<div class="fop_offerShort">CARRIERS NEEDED!</div>
		
                <div class="fop_close"><i class="fas tnt-times" aria-hidden="true"></i></div>
		<div class="clearFix"></div>
	</div>
	<div class="fop_body">
		<div class="fop_logo"><img class="media-object img-responsive " src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/3b450eb8-b955-11e9-8f7b-5f56485795e8.jpg" alt=""></div><div class="fop_tagline">Local News Worth Delivering
		</div><div class="fop_offerLong">
			<div class="fop_offerText">Become a newspaper carrier for the Herald  and News and earn extra income.</div>
			<a href="/carrier/" class="fop_offerLink">Apply Today!</a>
		</div>
	</div>
</div></section></div><div id="tncms-block-1277637" class="tncms-block"><script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/6d1e73830b768ad1';new Image().src = ssaUrl;</script></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4bbc485a-b16a-53a1-a27b-8e6a1e01dbbd")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9940.add('act', dmpData);_cc9940.bcp();
            });
        });
    
    </script>
    
    
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-PQeCstNB4bzTB"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-PQeCstNB4bzTB.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1607363055"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["#memoriams", "scott james", "university", "company", "education", "computer science", "james marion mcatee", "jeffrey brian", "marianne bachleder", "will", "max", "mary jane"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f66cb0dd866680968096749371aa7e27.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.2a14b2d3f868a8e45b3bf1708ce3ce8a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.5c63d91dd31a7392bd8f310be7f2b7fe.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.f4d7c4db4a45112936f7be221637f1a7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/jquery.fancybox.pack.js?_dc=1607363055"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc9940.add('act', dmpData);_cc9940.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9940.add('act', serviceData);_cc9940.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9940.add('act', dmpData);_cc9940.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>