  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.heraldandnews.com/content/tncms/live/" />
<meta name="keywords" content="hannah schroeder, klamath tribes youth council, chiloquin high school, politics, sociology, ceremony, tribe, orville, dedication" />
<meta name="news_keywords" content="hannah schroeder, klamath tribes youth council, chiloquin high school, politics, sociology, ceremony, tribe, orville, dedication" />
<meta name="description" content="Chiloquin High School senior Hannah Schroeder believes education on the true history of tribal nations is key to an ongoing healing process." />
<meta name="author" content="From a Klamath County School District press release" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432964014" />
<meta name="google-play-app" content="app-id=com.heraldandnews.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="agnBots3RQwaQDMuZQdQXYH-1VyQDPhhVANXqVFsEtA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.heraldandnews.com/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/eb/1eb100a7-966e-5a04-97c0-befbbc82487a/5da6043a0f795.image.jpg?resize=994%2C630" />
<meta property="og:image:width" content="994" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="&quot;It was their land first&quot;" />
<meta property="og:description" content="Chiloquin High School senior Hannah Schroeder believes education on the true history of tribal nations is key to an ongoing healing process." />
<meta property="og:site_name" content="Herald and News" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="1816000105308419" />
<meta property="article:publisher" content="http://facebook.com/handn" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HeraldandNews" />
<meta name="twitter:image:alt" content="ind1" />
<meta property="fb:pages" content="274890626473" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1565768462"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/jquery.fancybox.css?_dc=1565768462"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.1"},"page":{"grid":"boxy","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"a Klamath County School District press release"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":364},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.1"},"page":{"grid":"boxy","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"a Klamath County School District press release"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":364},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MNJWN4S');})();</script>
<script src="//tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.add('med', 'flag: featured');
	_cc9940.add('med', 'flag: top story');
	_cc9940.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1453,1454,1456,2926,4762,3836,6773,5631,5308,5221,6120", "prefix": ""}); /*]]>*/</script>
<script src="//s.ntv.io/serve/load.js"></script>
<script src="//os4m-d.openx.net/w/1.0/jstag?nc=94837440-PNG_Bidder"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["hannah schroeder","klamath tribes youth council","chiloquin high school","politics","sociology","ceremony","tribe","orville","dedication"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/klamath/hn/news/local_news';
            
                gptAdSlots['ad-1503252'] = googletag.defineSlot(adUnit, [1,1], 'ad-1503252').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/ads/impressions.js?_dc=1571178925"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/ads/traffic.js?_dc=1571124917"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/ads/settings.js?_dc=1519925172"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '1816000105308419',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.heraldandnews.com/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/klamath/hn/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-1267690'] = googletag.defineSlot(adUnit, [300, 600], 'ad-1267690').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267690'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/klamath/hn/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1267694'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1267694').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267694'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/klamath/hn/news/local_news';
            
                gptAdSlots['ad-1267693'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1267693').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267693'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/klamath/hn/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-1267691'] = googletag.defineSlot(adUnit, [300, 600], 'ad-1267691').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267691'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/klamath/hn/news/local_news';
            
                gptAdSlots['ad-1267692'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1267692').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267692'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"47a95460-cf36-11e9-adfd-8f31cfd916ae-1267790","asset_id":"47a95460-cf36-11e9-adfd-8f31cfd916ae","title":"Do you support or oppose the Jordan Cove pipeline?","url":"\/local_surveys\/do-you-support-or-oppose-the-jordan-cove-pipeline\/poll_47a95460-cf36-11e9-adfd-8f31cfd916ae.html","results":"https:\/\/www.heraldandnews.com\/local_surveys\/do-you-support-or-oppose-the-jordan-cove-pipeline\/poll_47a95460-cf36-11e9-adfd-8f31cfd916ae.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>&quot;It was their land first&quot; | Local News | heraldandnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #222222; } .fixed-nav #main-navigation { background-color: #222222 !important; } #site-top-nav-container, #site-top-nav { background-color: #444444; } #site-footer-container, #site-footer { background-color: #222222; color: #efefef; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #999999; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #24486b; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #efefef; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #24486b; }#site-header-container{ border-bottom: 3px solid #24486b; }#site-footer-container{ border-top: 3px solid #24486b; } .tnt-bg-accent { background-color: #24486b; } a .tnt-caret-down { color: #24486b; } .block-title .block-title-inner { border-color: #24486b; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #24486b; } .form-control:focus { border-bottom-color: #24486b; } // CSS here .your-mom { font-weight: 800; } .app-classifieds #asset-photo-carousel .caption-container { display: none; } #site-footer.well-main { background-color: #222222 !important; } .section-test-photosales .nav>li>a { padding: 15px 13px;} @media (max-width: 1199px) {.section-test-photosales .nav>li>a { padding: 15px 6px;}} /* ================================================================================ Okanjo: Styling to center Okanjo widgets. ================================================================================ */ .okanjo-expansion-root { margin: 0 auto; } #site-footer .nav-pills a { background-color: #999; color: #222222; } /* Toggleable Text Shadow on Headlines in Mosaic Block Template -- added Feb. 12, 2016 by Becker */ .text-shadow .mosaic-item .headline { text-shadow: 1px 1px 2px #222; } /* Center FB Widget 6/3/15 - DM */ .custom-highlight-white-fb {margin: 0 auto 15px auto; text-align:center;} /* Add padding to promo cards 6/4/15 - DM */ article.promo {padding:20px;} /* getting rid of bottom margin on top ad slot - DM 9/8/15 */ #ad-1080171 {margin:0}#main-nav_menu > li:nth-child(11) { background: #2660bf; } #main-nav_menu > li:nth-child(12) { background: #315122; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.heraldandnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/352a6668-d7c4-11e8-a06a-bb76933050b3.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.heraldandnews.com/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="&quot;It was their land first&quot; | Local News | heraldandnews.com" href="http://www.heraldandnews.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.heraldandnews.com/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-cf9679fc-90c1-5787-a7e4-eb76919b3033 section-newssection-local-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.heraldandnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.148.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=a+Klamath+County+School+District+press+release&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=364&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MNJWN4S&tncms.template.version=3.148.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=a+Klamath+County+School+District+press+release&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=364&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.heraldandnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fit-was-their-land-first%2Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.heraldandnews.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fit-was-their-land-first%2Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html">Log In</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.heraldandnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fit-was-their-land-first%2Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.heraldandnews.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fit-was-their-land-first%2Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.heraldandnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.heraldandnews.com%252Fnews%252Flocal_news%252Fit-was-their-land-first%252Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.heraldandnews.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fit-was-their-land-first%2Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.heraldandnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fit-was-their-land-first%2Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.heraldandnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.heraldandnews.com%252Fnews%252Flocal_news%252Fit-was-their-land-first%252Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.heraldandnews.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fit-was-their-land-first%2Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.heraldandnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fit-was-their-land-first%2Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.heraldandnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.heraldandnews.com%252Fnews%252Flocal_news%252Fit-was-their-land-first%252Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1453);
                
                bloxServiceIDs.push(1454);
                
                bloxServiceIDs.push(1456);
                
                bloxServiceIDs.push(2926);
                
                bloxServiceIDs.push(4762);
                
                bloxServiceIDs.push(3836);
                
                bloxServiceIDs.push(6773);
                
                bloxServiceIDs.push(5631);
                
                bloxServiceIDs.push(5308);
                
                bloxServiceIDs.push(5221);
                
                bloxServiceIDs.push(6120);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1267879" class="tncms-block"><div id="user-controls-1267879" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.heraldandnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fit-was-their-land-first%2Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.heraldandnews.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fit-was-their-land-first%2Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.heraldandnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1267879').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.heraldandnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.heraldandnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.heraldandnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1267879').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldandnews.com/users/logout/" id="user-logout-form-1267879"><input type="hidden" name="referer_url" value="https://www.heraldandnews.com/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1267871" class="tncms-block"><section id="block-1267871" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1267871" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1267871" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg form-control">
        <input id="site-search-1267871-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1267871-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1267871-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1267871').submit();
        return false;
    });

    $('#site-search-1267871').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1267871 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1267871 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1267871-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/local_news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/local_news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/local_news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/local_news/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/news/local_news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/news_of_record/"  class="nav-link tnt-section-news-of-record">News of Record</a>
                                </li><li>
                                    <a href="/news/local_news/police/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a href="/news/local_news/law_enforcement/"  class="nav-link tnt-section-law-enforcement">Law Enforcement</a>
                                </li><li>
                                    <a href="/news/local_news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-video-photo">Video & Photo</a>
                                </li><li>
                                    <a href="/ap_news/"  class="nav-link tnt-section-ap-wire">AP Wire</a>
                                </li><li>
                                    <a href="/ap_news/us/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/news/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li><li>
                                    <a href="/ap_news/oregon/"  class="nav-link tnt-section-oregon">Oregon</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/news/local_news/wildfires/"  class="nav-link tnt-section-wildfires">Wildfires</a>
                                </li><li>
                                    <a href="/getoutside/"  class="nav-link tnt-section-xtreme-oregon">Xtreme Oregon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/local"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school/athletes_of_the_month/"  class="nav-link tnt-section-athletes-of-the-month">Athletes of the Month</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/sports/local"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a href="/ap_news/sports/"  class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li><li>
                                    <a href="/sports/ap_auto/"  class="nav-link tnt-section-ap-auto-racing">AP Auto Racing</a>
                                </li><li>
                                    <a href="/sports/ap_cbasketball/"  class="nav-link tnt-section-ap-college-basketball">AP College Basketball</a>
                                </li><li>
                                    <a href="/sports/ap_cfootball/"  class="nav-link tnt-section-ap-college-football">AP College Football</a>
                                </li><li>
                                    <a href="/sports/ap_pro32/"  class="nav-link tnt-section-ap-pro-football">AP Pro Football</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-view-todays-obituaries">View today's obituaries</a>
                                </li><li>
                                    <a href="https://www.legacy.com/obituaries/heraldandnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-view-all-obituaries">View all obituaries</a>
                                </li><li>
                                    <a href="https://placement.memoriams.com/Herald_and_News"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/members/forum/"  class="nav-link tnt-section-forum">Forum</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/letters/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/members/forum/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/members/forum/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/members/forum/word_on_street/"  class="nav-link tnt-section-word-on-the-street">Word on the Street</a>
                                </li><li>
                                    <a href="/members/forum/guest_commentary/"  class="nav-link tnt-section-guest-commentary">Guest Commentary</a>
                                </li><li>
                                    <a href="/members/forum/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/members/limelighter/"  class="nav-link tnt-section-limelighter">Limelighter</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/tv_listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/videos/klamath_countdown/"  class="nav-link tnt-section-klamath-countdown">Klamath Countdown</a>
                                </li><li>
                                    <a href="/community_qa/"  class="nav-link tnt-section-community-qa">Community Q&A</a>
                                </li><li>
                                    <a href="/galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li><li>
                                    <a href="/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/multimedia/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_sections/"  class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/e-edition/special_sections/active_seniors/"  class="nav-link tnt-section-active-seniors">Active Seniors</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/basin_business/"  class="nav-link tnt-section-basin-business">Basin Business</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/business_directory/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/college_bound/"  class="nav-link tnt-section-college-bound">College Bound</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/home_business_land/"  class="nav-link tnt-section-homes-business-land">Homes, Business & Land</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/klamath_life/"  class="nav-link tnt-section-klamath-life">Klamath Life</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/living_well/"  class="nav-link tnt-section-living-well">Living Well</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/the_nickel/"  class="nav-link tnt-section-the-nickel">The Nickel</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/tv_week/"  class="nav-link tnt-section-tv-week">TV Week</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/graduation_motivation/"  class="nav-link tnt-section-graduation-motivation">Graduation Motivation</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/ku_magazine/"  class="nav-link tnt-section-ku-magazine">KU Magazine</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/kruise_of_klamath/"  class="nav-link tnt-section-kruise-of-klamath">Kruise of Klamath</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/best_of_the_basin/"  class="nav-link tnt-section-best-of-the-basin">Best of the Basin</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/garage_sale_finder/"  class="nav-link tnt-section-garage-sale-finder">Garage Sale Finder</a>
                                </li><li>
                                    <a href="https://www.heraldandnewsjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="http://promotions.heraldandnews.com/klamath-falls/realtors/1/fisher-nicholson-realty-llc.html"  target="_blank" rel="noopener" class="nav-link tnt-section-featured-brokers">Featured Brokers</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-houses-for-sale">Houses for Sale</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-houses-for-rent">Houses for Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/KlamathFallsHeraldAndNews/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classifieds">Place a Classifieds</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-local-legal-notices">Local Legal Notices</a>
                                </li><li>
                                    <a href="https://www.publicnoticeoregon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-oregon-legal-notices-website">Oregon Legal Notices Website</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://deals.heraldandnews.dailydealbuilder.com/deals"  target="_blank" rel="noopener" class="nav-link tnt-section-golf">GOLF</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://sofuntix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1536171" class="tncms-block"><div class="panel-group nav navbar-nav">
<ul id="supplemental-mobile-nav_menu" class="nav navbar-nav list-unstyled">
<li>
<a class="nav-link" href="/e-edition/">
    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef;">e-Edition</span></span>
</a>
</li>
<li>
<a class="nav-link" href="http://hnoffers.com" target="_blank">
    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef">Subscribe</span></span>
</a>
</li>
<li>
<a class="nav-link" href="/site/nie/">
    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef">NIE</span></span>
</a>
</li>
<li>
<a class="nav-link" href="/espanol/">
    <span class="nav-label"><span class="text-white" style="color:white;">Español</span></span>
</a>
</li>
<li>
<a class="nav-link" href="/calendar/">
    <span class="nav-label"><span class="text-gold" style="color:gold;">Calendar</span></span>
</a>
</li>
<li>
<a class="nav-link" href="/careers/">
    <span class="nav-label"><span class="text-gold" style="color:gold;">Jobs</span></span>
</a>
</li>
<li>
<a class="nav-link" href="http://www.heraldandnews.com/classifieds/housing/" target="_blank">
    <span class="nav-label"><span class="text-gold" style="color:gold;">Housing</span></span>
</a>
</li>
<li>
<a class="nav-link" href="http://heraldandnews.nimbledeals.com" target="_blank">
    <span class="nav-label"><span style="color:#42f442">eDeals</span></span>
</a>
</li>
</ul>
</div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    <div id="png_expandable_ad" class="visible-lg hidden-md hidden-sm hidden-xs hidden-print" style="background: #444444">
    <div class="container">
        <div class='row'>
            <div class='col-lg-12'>
                <div id='topNavbarDropDown'>
                    <!-- dropdown global ad position -->
                    <div id="tncms-region-global-dropdown" class="tncms-region "></div>
                </div>
            </div>
        </div>
    </div>
</div>
    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1267878" class="tncms-block"><div id="user-controls-1267878" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.heraldandnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fit-was-their-land-first%2Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.heraldandnews.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fit-was-their-land-first%2Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.heraldandnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1267878').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.heraldandnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.heraldandnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.heraldandnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1267878').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldandnews.com/users/logout/" id="user-logout-form-1267878"><input type="hidden" name="referer_url" value="https://www.heraldandnews.com/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-span-class-pull-right"   >
                    <span class="nav-label"><span class="pull-right"></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-text-gold-style-color9ac6ef-e-editionspan"  href="/e-edition/" >
                    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef;">e-Edition</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-text-gold-style-color9ac6ef-subscribespan"  href="http://hnoffers.com"  target="_blank" rel="noopener">
                    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef">Subscribe</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-text-gold-style-color9ac6ef-locationsspan"  href="/locations/" >
                    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef">Locations</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-text-gold-style-color9ac6ef-niespan"  href="/site/nie/" >
                    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef">NIE</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-text-white-style-colorwhite-espa241olspan"  href="/espanol/" >
                    <span class="nav-label"><span class="text-white" style="color:white;">Espa&#241;ol</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-text-gold-style-colorgold-calendarspan"  href="/calendar" >
                    <span class="nav-label"><span class="text-gold" style="color:gold;">Calendar</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-text-gold-style-colorgold-jobsspan"  href="https://www.heraldandnewsjobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label"><span class="text-gold" style="color:gold;">Jobs</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-text-gold-style-colorgold-housingspan"  href="http://www.heraldandnews.com/classifieds/housing/"  target="_blank" rel="noopener">
                    <span class="nav-label"><span class="text-gold" style="color:gold;">Housing</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span"   >
                    <span class="nav-label"></span></span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1267868" class="tncms-block"><div id="site-logo-1267868" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/6b185cc0-0979-11e5-83bc-43fdc7bc4e87.png?resize=200%2C50" 
            srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/6b185cc0-0979-11e5-83bc-43fdc7bc4e87.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/6b185cc0-0979-11e5-83bc-43fdc7bc4e87.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/6b185cc0-0979-11e5-83bc-43fdc7bc4e87.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1696283" class="tncms-block"><style>
    .carrierbutton {
		font-family: verdana;
		font-weight: 700;
		font-size: 15px;
		line-height: 15px;
		color: black;
		background-color:#95f20a;
		border:  5px solid #95f20a;
    border-radius: 25px;
    width:180px;margin:0 auto 15px;clear:both
    text-align: center;
	  text-decoration: none;
    display: inline-block;
    margin: 5px;
    cursor: pointer;
 
}

a:link {
  text-decoration: none;
}

a:visited {
  text-decoration: none;
}

a:hover {
  text-decoration: none;
}

a:active {
  text-decoration: none;
}

</style><div style="background-color: #244769">
<div style="text-align:center;margin-bottom:0px">
<a href="https://www.heraldandnews.com/site/forms/carrier/" target="_blank" class="carrierbutton">BECOME A CARRIER</a>
  </div>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1267870" class="tncms-block pull-right"><section id="block-1267870" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1267870" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1267870" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg form-control">
        <input id="site-search-1267870-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1267870-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1267870-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1267870').submit();
        return false;
    });

    $('#site-search-1267870').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1267870 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1267870 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1267870-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1687546" class="tncms-block"><style>
	subscribe {
		font-family: verdana;
		font-weight: 700;
		font-size: 20px;
		line-height: 30px;
		color: black;
		background-color:orange;
		border:  5px solid orange;
		border-radius: 25px;
		width:250px;
		}


</style><br><br><br><br><p style="text-align:center;"><a href="https://hnoffers.com/"><subscribe>SUBSCRIBE NOW!</subscribe></a></p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1416308" class="tncms-block"><meta http-equiv="content-type" content="text/html; charset=UTF-8">
<title></title>
<style inline="">
.han-button {
  text-align: center;
  color: white;
  display: inline-block;
  border-width: .25em;
  border-style: solid;
  padding: .75em 1em;
  font-size: 14px;
  line-height: 1;
  font-weight: 600;
  font-family: sans-serif;
  -moz-border-radius: 0.75em;
  -webkit-border-radius: 0.75em;
  border-radius: 0.75em;
  -moz-box-shadow: 0.1em 0.1em 0.125em #162c41;
  -webkit-box-shadow: 0.1em 0.1em 0.125em #162c41;
  box-shadow: 0.1em 0.1em 0.125em #162c41;
}
.han-button.han-button-header {
  border-color: #E7F7F6;
  color: #E7F7F6;
  background-image: url('data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0idXRmLTgiPz4gPHN2ZyB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PGRlZnM+PGxpbmVhckdyYWRpZW50IGlkPSJncmFkIiBncmFkaWVudFVuaXRzPSJvYmplY3RCb3VuZGluZ0JveCIgeDE9IjAuNSIgeTE9IjAuMCIgeDI9IjAuNSIgeTI9IjEuMCI+PHN0b3Agb2Zmc2V0PSIwJSIgc3RvcC1jb2xvcj0iIzIzNDU2NyIvPjxzdG9wIG9mZnNldD0iMTAwJSIgc3RvcC1jb2xvcj0iIzFjMzg1NCIvPjwvbGluZWFyR3JhZGllbnQ+PC9kZWZzPjxyZWN0IHg9IjAiIHk9IjAiIHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9InVybCgjZ3JhZCkiIC8+PC9zdmc+IA==');
  background-size: 100%;
  background-image: -webkit-gradient(linear, 50% 0%, 50% 100%, color-stop(0%, #234567), color-stop(100%, #1c3854));
  background-image: -moz-linear-gradient(#234567, #1c3854);
  background-image: -webkit-linear-gradient(#234567, #1c3854);
  background-image: linear-gradient(#234567, #1c3854);
  text-shadow: 0.1em 0.1em 0.1em #030507;
}
.han-button.han-button-header .fa {
  color: #ffdf33;
}
.han-button:hover {
  text-decoration: none;
}
.han-button:hover:hover {
  background-image: url('data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0idXRmLTgiPz4gPHN2ZyB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PGRlZnM+PGxpbmVhckdyYWRpZW50IGlkPSJncmFkIiBncmFkaWVudFVuaXRzPSJvYmplY3RCb3VuZGluZ0JveCIgeDE9IjAuNSIgeTE9IjAuMCIgeDI9IjAuNSIgeTI9IjEuMCI+PHN0b3Agb2Zmc2V0PSIwJSIgc3RvcC1jb2xvcj0iIzM2NmNhMCIvPjxzdG9wIG9mZnNldD0iMTAwJSIgc3RvcC1jb2xvcj0iIzI5NTI3YSIvPjwvbGluZWFyR3JhZGllbnQ+PC9kZWZzPjxyZWN0IHg9IjAiIHk9IjAiIHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9InVybCgjZ3JhZCkiIC8+PC9zdmc+IA==');
  background-size: 100%;
  background-image: -webkit-gradient(linear, 50% 0%, 50% 100%, color-stop(0%, #366ca0), color-stop(100%, #29527a));
  background-image: -moz-linear-gradient(#366ca0, #29527a);
  background-image: -webkit-linear-gradient(#366ca0, #29527a);
  background-image: linear-gradient(#366ca0, #29527a);
}
@media (max-width: 578px) {
  .han-button {
    width: 100%;
    margin-bottom: .5em;
  }
}

@media (min-width: 768px) {
  .han-button + .han-button {
    margin-left: .25em;
  }
}
  
</style><div class="han-button-container clearfix pull-right"> <a class="han-button han-button-header" href="/advertising/circulars/"> <span class="far tnt-star"></span> Ad
        Circulars </a> <a class="han-button han-button-header" href="/newsletter/signup">
        <span class="far tnt-envelope"></span> Newsletters </a> <br><a class="han-button han-button-header" style="margin-top:4px;" href="/multimedia/podcasts">
        <span class="fas tnt-headphones"></span> H&amp;N Podcasts </a> </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1267869" class="tncms-block"><div id="site-logo-1267869" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/50c72d9c-0979-11e5-8870-ebd0314c17cc.png?resize=200%2C50" 
            srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/50c72d9c-0979-11e5-8870-ebd0314c17cc.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/50c72d9c-0979-11e5-8870-ebd0314c17cc.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/50c72d9c-0979-11e5-8870-ebd0314c17cc.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1267884" class="tncms-block"><div id="weather-1267884" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=97603" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">69&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1632699" class="tncms-block"><ul id="block-1632699" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local_news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agriculture"  href="/news/local_news/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/local_news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/local_news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/news/local_news/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/local_news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-of-record"  href="/news/news_of_record/" >
                    <span class="nav-label">News of Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/news/local_news/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-law-enforcement"  href="/news/local_news/law_enforcement/" >
                    <span class="nav-label">Law Enforcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/news/local_news/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-photo"  href="/multimedia/" >
                    <span class="nav-label">Video & Photo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-wire"  href="/ap_news/" >
                    <span class="nav-label">AP Wire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/ap_news/us/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest"  href="/news/northwest/" >
                    <span class="nav-label">Northwest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oregon"  href="/ap_news/oregon/" >
                    <span class="nav-label">Oregon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wildfires"  href="/news/local_news/wildfires/" >
                    <span class="nav-label">Wildfires</span>
                </a></li><li>
                <a class="nav-link  tnt-section-xtreme-oregon"  href="/getoutside/" >
                    <span class="nav-label">Xtreme Oregon</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/local" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-athletes-of-the-month"  href="/sports/high_school/athletes_of_the_month/" >
                    <span class="nav-label">Athletes of the Month</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/sports/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-professional"  href="/sports/professional/" >
                    <span class="nav-label">Professional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-sports"  href="/ap_news/sports/" >
                    <span class="nav-label">AP Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-auto-racing"  href="/sports/ap_auto/" >
                    <span class="nav-label">AP Auto Racing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-basketball"  href="/sports/ap_cbasketball/" >
                    <span class="nav-label">AP College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-football"  href="/sports/ap_cfootball/" >
                    <span class="nav-label">AP College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-pro-football"  href="/sports/ap_pro32/" >
                    <span class="nav-label">AP Pro Football</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-view-todays-obituaries"  href="/obituaries" >
                    <span class="nav-label">View today's obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-all-obituaries"  href="https://www.legacy.com/obituaries/heraldandnews/"  target="_blank" rel="noopener">
                    <span class="nav-label">View all obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="https://placement.memoriams.com/Herald_and_News"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-forum"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/members/forum/" >
                    <span class="nav-label">Forum</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/letters/" >
                    <span class="nav-label">Submit a letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/members/forum/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/members/forum/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-word-on-the-street"  href="/members/forum/word_on_street/" >
                    <span class="nav-label">Word on the Street</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-commentary"  href="/members/forum/guest_commentary/" >
                    <span class="nav-label">Guest Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cartoons"  href="/members/forum/cartoons/" >
                    <span class="nav-label">Cartoons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-limelighter"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/members/limelighter/" >
                    <span class="nav-label">Limelighter</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-listings"  href="/tv_listings/" >
                    <span class="nav-label">TV Listings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-klamath-countdown"  href="/videos/klamath_countdown/" >
                    <span class="nav-label">Klamath Countdown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-qa"  href="/community_qa/" >
                    <span class="nav-label">Community Q&A</span>
                </a></li><li>
                <a class="nav-link  tnt-section-galleries"  href="/galleries/" >
                    <span class="nav-label">Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/videos" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/multimedia/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/" >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-active-seniors"  href="/e-edition/special_sections/active_seniors/" >
                    <span class="nav-label">Active Seniors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basin-business"  href="/e-edition/special_sections/basin_business/" >
                    <span class="nav-label">Basin Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/e-edition/special_sections/business_directory/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-bound"  href="/e-edition/special_sections/college_bound/" >
                    <span class="nav-label">College Bound</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes-business-land"  href="/e-edition/special_sections/home_business_land/" >
                    <span class="nav-label">Homes, Business & Land</span>
                </a></li><li>
                <a class="nav-link  tnt-section-klamath-life"  href="/e-edition/special_sections/klamath_life/" >
                    <span class="nav-label">Klamath Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living-well"  href="/e-edition/special_sections/living_well/" >
                    <span class="nav-label">Living Well</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-nickel"  href="/e-edition/special_sections/the_nickel/" >
                    <span class="nav-label">The Nickel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-week"  href="/e-edition/special_sections/tv_week/" >
                    <span class="nav-label">TV Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-graduation-motivation"  href="/e-edition/special_sections/graduation_motivation/" >
                    <span class="nav-label">Graduation Motivation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ku-magazine"  href="/e-edition/special_sections/ku_magazine/" >
                    <span class="nav-label">KU Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kruise-of-klamath"  href="/e-edition/special_sections/kruise_of_klamath/" >
                    <span class="nav-label">Kruise of Klamath</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-basin"  href="/e-edition/special_sections/best_of_the_basin/" >
                    <span class="nav-label">Best of the Basin</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sale-finder"  href="/garage_sale_finder/" >
                    <span class="nav-label">Garage Sale Finder</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="https://www.heraldandnewsjobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-brokers"  href="http://promotions.heraldandnews.com/klamath-falls/realtors/1/fisher-nicholson-realty-llc.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Featured Brokers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-houses-for-sale"  href="/classifieds/housing/sale/" >
                    <span class="nav-label">Houses for Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-houses-for-rent"  href="/classifieds/housing/rent/" >
                    <span class="nav-label">Houses for Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-directory"  href="/classifieds/service/" >
                    <span class="nav-label">Service Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classifieds"  href="https://classadz.vdata.com/KlamathFallsHeraldAndNews/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-legal-notices"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Local Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oregon-legal-notices-website"  href="https://www.publicnoticeoregon.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Oregon Legal Notices Website</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-golf"  href="http://deals.heraldandnews.dailydealbuilder.com/deals"  target="_blank" rel="noopener">
                    <span class="nav-label">GOLF</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="https://sofuntix.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Events</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1267782" class="tncms-block"></div><div id="tncms-block-1503252" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1503252" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1503252');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1714940" class="tncms-block"><div class="barker-dyn-728x90A"></div>
<script type="text/javascript" src="https://promotions.heraldandnews.com/banners/promotions/agents_homes/1.js?cu=%%CLICK_URL_ESC%%&amp;cb=%%CACHEBUSTER%%"></script></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-cf9679fc-90c1-5787-a7e4-eb76919b3033" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-cf9679fc-90c1-5787-a7e4-eb76919b3033" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal" class="carousel-inner"><div  class="item photo-1eb100a7-966e-5a04-97c0-befbbc82487a ">
                            <div class="item-container">
				                <div data-track-object='{"title":"\"It was their land first\"","url":"/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html","uuid":"cf9679fc-90c1-5787-a7e4-eb76919b3033","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/eb/1eb100a7-966e-5a04-97c0-befbbc82487a/5da6043a0f795.image.jpg?resize=1200%2C761"
                    
                    alt="ind1"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1808"
                    height="1146"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/eb/1eb100a7-966e-5a04-97c0-befbbc82487a/5da6043a0f795.image.jpg?resize=1200%2C761" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal" data-target=".caption-inner-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/eb/1eb100a7-966e-5a04-97c0-befbbc82487a/5da6043a2485f.hires.jpg", "credit": "Holly Owens"}'>Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>More than 20 Chiloquin High School students attended a dedication ceremony during an Indigenous People's Day Celebration Monday for a permanent display of the flags of the nine federally recognized tribes of Oregon in the lobby of the Learning Resource Center at Oregon Tech.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a5158734-1818-11df-b5a0-001cc4c03286-asset-1eb100a7-966e-5a04-97c0-befbbc82487a" class="tnt-byline asset-byline"  ><a href="https://www.heraldandnews.com/users/profile/howens">KCSD photo</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Find%2Fimage_1eb100a7-966e-5a04-97c0-befbbc82487a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ind/image_1eb100a7-966e-5a04-97c0-befbbc82487a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1eb100a7-966e-5a04-97c0-befbbc82487a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ind1&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Find%2Fimage_1eb100a7-966e-5a04-97c0-befbbc82487a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ind/image_1eb100a7-966e-5a04-97c0-befbbc82487a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1eb100a7-966e-5a04-97c0-befbbc82487a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/1eb100a7-966e-5a04-97c0-befbbc82487a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1eb100a7-966e-5a04-97c0-befbbc82487a}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20ind1&body=https%3A%2F%2Fwww.heraldandnews.com%2Find%2Fimage_1eb100a7-966e-5a04-97c0-befbbc82487a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1eb100a7-966e-5a04-97c0-befbbc82487a}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ind/image_1eb100a7-966e-5a04-97c0-befbbc82487a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1eb100a7-966e-5a04-97c0-befbbc82487a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1eb100a7-966e-5a04-97c0-befbbc82487a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1eb100a7-966e-5a04-97c0-befbbc82487a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1eb100a7-966e-5a04-97c0-befbbc82487a" class="save-list-1eb100a7-966e-5a04-97c0-befbbc82487a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1eb100a7-966e-5a04-97c0-befbbc82487a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-333925ed-26a0-5d40-a1d0-591d1ccb7866 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"\"It was their land first\"","url":"/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html","uuid":"cf9679fc-90c1-5787-a7e4-eb76919b3033","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/3/33/333925ed-26a0-5d40-a1d0-591d1ccb7866/5da605697e31b.image.jpg?resize=1200%2C905"
                    
                    alt="ind2"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1658"
                    height="1250"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/3/33/333925ed-26a0-5d40-a1d0-591d1ccb7866/5da605697e31b.image.jpg?resize=1200%2C905" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal" data-target=".caption-inner-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/3/33/333925ed-26a0-5d40-a1d0-591d1ccb7866/5da6056994b4b.hires.jpg", "credit": "Holly Owens"}'>Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Hannah Schroeder, a Chiloquin senior and co-president of the Klamath Tribes Youth Council, speaks during a dedication ceremony Monday to permanently display the flags of the nine federally recognized tribes of Oregon in the lobby of the Learning Resource Center at Oregon Tech.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a5158734-1818-11df-b5a0-001cc4c03286-asset-333925ed-26a0-5d40-a1d0-591d1ccb7866" class="tnt-byline asset-byline"  ><a href="https://www.heraldandnews.com/users/profile/howens">KCSD photo </a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Find%2Fimage_333925ed-26a0-5d40-a1d0-591d1ccb7866.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ind/image_333925ed-26a0-5d40-a1d0-591d1ccb7866.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":333925ed-26a0-5d40-a1d0-591d1ccb7866}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ind2&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Find%2Fimage_333925ed-26a0-5d40-a1d0-591d1ccb7866.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ind/image_333925ed-26a0-5d40-a1d0-591d1ccb7866.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":333925ed-26a0-5d40-a1d0-591d1ccb7866}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/333925ed-26a0-5d40-a1d0-591d1ccb7866" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":333925ed-26a0-5d40-a1d0-591d1ccb7866}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20ind2&body=https%3A%2F%2Fwww.heraldandnews.com%2Find%2Fimage_333925ed-26a0-5d40-a1d0-591d1ccb7866.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":333925ed-26a0-5d40-a1d0-591d1ccb7866}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ind/image_333925ed-26a0-5d40-a1d0-591d1ccb7866.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":333925ed-26a0-5d40-a1d0-591d1ccb7866}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-333925ed-26a0-5d40-a1d0-591d1ccb7866-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="333925ed-26a0-5d40-a1d0-591d1ccb7866" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="333925ed-26a0-5d40-a1d0-591d1ccb7866" class="save-list-333925ed-26a0-5d40-a1d0-591d1ccb7866-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="333925ed-26a0-5d40-a1d0-591d1ccb7866" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9c0278ae-85a0-5b5d-bf31-f325455d96ee hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"\"It was their land first\"","url":"/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html","uuid":"cf9679fc-90c1-5787-a7e4-eb76919b3033","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="ind3"
                    class="img-responsive owl-lazy"
                    width="1582"
                    height="1309"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/9/c0/9c0278ae-85a0-5b5d-bf31-f325455d96ee/5da605691c997.image.jpg?resize=1200%2C993" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal" data-target=".caption-inner-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/9/c0/9c0278ae-85a0-5b5d-bf31-f325455d96ee/5da6056933b31.hires.jpg", "credit": "Holly Owens"}'>Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Chiloquin High School students Hannah and Orville Schroeder pose for photo Monday, Oct. 14, outside the Learning Resource Center at Oregon Tech following a dedication ceremony to permanently display the flags of the nine federally recognized tribes of Oregon. The siblings are co-presidents of the Klamath Tribes Youth Council.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a5158734-1818-11df-b5a0-001cc4c03286-asset-9c0278ae-85a0-5b5d-bf31-f325455d96ee" class="tnt-byline asset-byline"  ><a href="https://www.heraldandnews.com/users/profile/howens">KCSD photo</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Find%2Fimage_9c0278ae-85a0-5b5d-bf31-f325455d96ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ind/image_9c0278ae-85a0-5b5d-bf31-f325455d96ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9c0278ae-85a0-5b5d-bf31-f325455d96ee}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ind3&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Find%2Fimage_9c0278ae-85a0-5b5d-bf31-f325455d96ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ind/image_9c0278ae-85a0-5b5d-bf31-f325455d96ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9c0278ae-85a0-5b5d-bf31-f325455d96ee}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/9c0278ae-85a0-5b5d-bf31-f325455d96ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9c0278ae-85a0-5b5d-bf31-f325455d96ee}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20ind3&body=https%3A%2F%2Fwww.heraldandnews.com%2Find%2Fimage_9c0278ae-85a0-5b5d-bf31-f325455d96ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9c0278ae-85a0-5b5d-bf31-f325455d96ee}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ind/image_9c0278ae-85a0-5b5d-bf31-f325455d96ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9c0278ae-85a0-5b5d-bf31-f325455d96ee}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9c0278ae-85a0-5b5d-bf31-f325455d96ee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9c0278ae-85a0-5b5d-bf31-f325455d96ee" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9c0278ae-85a0-5b5d-bf31-f325455d96ee" class="save-list-9c0278ae-85a0-5b5d-bf31-f325455d96ee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9c0278ae-85a0-5b5d-bf31-f325455d96ee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5b05a4e5-9674-5631-983d-69a82b0cee7f hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"\"It was their land first\"","url":"/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html","uuid":"cf9679fc-90c1-5787-a7e4-eb76919b3033","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="ind4"
                    class="img-responsive owl-lazy"
                    width="1694"
                    height="1223"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/b0/5b05a4e5-9674-5631-983d-69a82b0cee7f/5da6056952b25.image.jpg?resize=1200%2C866" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal" data-target=".caption-inner-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/b0/5b05a4e5-9674-5631-983d-69a82b0cee7f/5da6056963f5e.hires.jpg", "credit": "Holly Owens"}'>Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>The flag representing the Klamath Tribes is part of the permanent display of flags of the nine federally recognized tribes of Oregon in the lobby of the Learning Resource Center at Oregon Tech.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a5158734-1818-11df-b5a0-001cc4c03286-asset-5b05a4e5-9674-5631-983d-69a82b0cee7f" class="tnt-byline asset-byline"  ><a href="https://www.heraldandnews.com/users/profile/howens">KCSD photo</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Find%2Fimage_5b05a4e5-9674-5631-983d-69a82b0cee7f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ind/image_5b05a4e5-9674-5631-983d-69a82b0cee7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5b05a4e5-9674-5631-983d-69a82b0cee7f}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ind4&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Find%2Fimage_5b05a4e5-9674-5631-983d-69a82b0cee7f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ind/image_5b05a4e5-9674-5631-983d-69a82b0cee7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5b05a4e5-9674-5631-983d-69a82b0cee7f}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/5b05a4e5-9674-5631-983d-69a82b0cee7f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5b05a4e5-9674-5631-983d-69a82b0cee7f}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20ind4&body=https%3A%2F%2Fwww.heraldandnews.com%2Find%2Fimage_5b05a4e5-9674-5631-983d-69a82b0cee7f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5b05a4e5-9674-5631-983d-69a82b0cee7f}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ind/image_5b05a4e5-9674-5631-983d-69a82b0cee7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5b05a4e5-9674-5631-983d-69a82b0cee7f}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5b05a4e5-9674-5631-983d-69a82b0cee7f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5b05a4e5-9674-5631-983d-69a82b0cee7f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5b05a4e5-9674-5631-983d-69a82b0cee7f" class="save-list-5b05a4e5-9674-5631-983d-69a82b0cee7f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5b05a4e5-9674-5631-983d-69a82b0cee7f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-cf9679fc-90c1-5787-a7e4-eb76919b3033" class="asset article-default"  data-url="https://www.heraldandnews.com/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/eb/1eb100a7-966e-5a04-97c0-befbbc82487a/5da6043a0f795.image.jpg?resize=994%2C630">
            <meta itemprop="width" content="994">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="heraldandnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.heraldandnews.com/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html" />
    <style>
                .asset-paging .direction {
                    color: #24486b;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-cf9679fc-90c1-5787-a7e4-eb76919b3033" class="asset-paging">
                <div id="paging-prev-cf9679fc-90c1-5787-a7e4-eb76919b3033" class="paging-link prev offset"></div>
                <div id="paging-next-cf9679fc-90c1-5787-a7e4-eb76919b3033" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            "It was their land first"
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">From a Klamath County School District press release</span></li>
        
        
            <li>
        <time datetime="2019-10-15T09:15:00-07:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-15T09:15:00-07:00">
    <meta itemprop="datePublished" content="2019-10-15T09:15:00-07:00">
    <meta itemprop="dateModified" content="2019-10-15T09:15:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fit-was-their-land-first%2Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cf9679fc-90c1-5787-a7e4-eb76919b3033}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%22It%20was%20their%20land%20first%22&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fit-was-their-land-first%2Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cf9679fc-90c1-5787-a7e4-eb76919b3033}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/cf9679fc-90c1-5787-a7e4-eb76919b3033" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cf9679fc-90c1-5787-a7e4-eb76919b3033}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20%22It%20was%20their%20land%20first%22&body=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fit-was-their-land-first%2Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cf9679fc-90c1-5787-a7e4-eb76919b3033}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1635799" class="tncms-block"><div class="alert alert-warning invalid-subscribers-only">
<a href="https://www.hnoffers.com" target="_blank" class="btn btn-warning pull-right">Subscribe Today!</a>
<strong>Please read: </strong>Readers of local content on the Herald and News website – heraldandnews.com – will require a subscription beginning today. For the first few months, non-subscribers will still be able to view 10 articles for free. If you are not already a subscriber, now is a great time to join for as little as $10/month!
</div></div></div>
            
            <div id="surveyAlert" class="alert alert-info xalert-dismissable not-logged-in" role="alert">
            <button type="button" id="closeSurveyAlert" class="close" xdata-dismiss="alert" aria-label="Close"><span aria-hidden="true">&times;</span></button>
            
    <span style="padding-right: .5em;">Tired of seeing surveys on articles? If you are a subscriber, simply</span> <a href="/users/login/" class="btn btn-primary btn-sm">log in</a> or <a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?siteid=KPC" class="btn btn-default btn-success btn-sm">Subscribe now!</a>

        </div>
        <script>
            $('#surveyAlert').hide();
            var isValid = false;
            var surveyCookie = $.cookie('CloseSurveyAlert');
            $(document).ready(function() {
                if (isValid == true) {
                    console.log('Logged in and valid.');
                } else {
                    console.log('Not logged in.');
                    if (surveyCookie) {
                        console.log('Survey alert cookie present.');
                        $('#surveyAlert').hide();
                    } else {
                        console.log('No survey alert cookie. Showing box.');
                        $('#surveyAlert').show();
                    }
                }
                $('#closeSurveyAlert').click(function() {
                    $('#surveyAlert').hide();
                    console.log('Closed survey alert box.');
                    $.cookie('CloseSurveyAlert', 1, {
                        expires: 7,
                        path: '/'
                    });
                    console.log('Cookie created.');
                });
            });
        </script>
    <div id="asset-photo-carousel">
    <div id="carousel-cf9679fc-90c1-5787-a7e4-eb76919b3033" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-cf9679fc-90c1-5787-a7e4-eb76919b3033" class="carousel-inner"><div  class="item photo-1eb100a7-966e-5a04-97c0-befbbc82487a ">
                            <div class="item-container">
				                <div data-track-object='{"title":"\"It was their land first\"","url":"/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html","uuid":"cf9679fc-90c1-5787-a7e4-eb76919b3033","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-1eb100a7-966e-5a04-97c0-befbbc82487a" data-instance="#gallery-items-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal" data-target="#photo-carousel-cf9679fc-90c1-5787-a7e4-eb76919b3033" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1808">
            <meta itemprop="height" content="1146">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/eb/1eb100a7-966e-5a04-97c0-befbbc82487a/5da6043a0f795.image.jpg?resize=1200%2C761">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/eb/1eb100a7-966e-5a04-97c0-befbbc82487a/5da6043a0f795.image.jpg?resize=1200%2C761">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/eb/1eb100a7-966e-5a04-97c0-befbbc82487a/5da6043a0f795.image.jpg?resize=1200%2C761"
                    
                    alt="ind1"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1808"
                    height="1146"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/eb/1eb100a7-966e-5a04-97c0-befbbc82487a/5da6043a0f795.image.jpg?resize=1200%2C761" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cf9679fc-90c1-5787-a7e4-eb76919b3033 collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/eb/1eb100a7-966e-5a04-97c0-befbbc82487a/5da6043a2485f.hires.jpg", "credit": "Holly Owens"}'>Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>More than 20 Chiloquin High School students attended a dedication ceremony during an Indigenous People's Day Celebration Monday for a permanent display of the flags of the nine federally recognized tribes of Oregon in the lobby of the Learning Resource Center at Oregon Tech.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a5158734-1818-11df-b5a0-001cc4c03286-asset-1eb100a7-966e-5a04-97c0-befbbc82487a" class="tnt-byline asset-byline"  ><a href="https://www.heraldandnews.com/users/profile/howens">KCSD photo</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-333925ed-26a0-5d40-a1d0-591d1ccb7866 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"\"It was their land first\"","url":"/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html","uuid":"cf9679fc-90c1-5787-a7e4-eb76919b3033","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-333925ed-26a0-5d40-a1d0-591d1ccb7866" data-instance="#gallery-items-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal" data-target="#photo-carousel-cf9679fc-90c1-5787-a7e4-eb76919b3033" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1658">
            <meta itemprop="height" content="1250">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/3/33/333925ed-26a0-5d40-a1d0-591d1ccb7866/5da605697e31b.image.jpg?resize=1200%2C905">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/3/33/333925ed-26a0-5d40-a1d0-591d1ccb7866/5da605697e31b.image.jpg?resize=1200%2C905">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/3/33/333925ed-26a0-5d40-a1d0-591d1ccb7866/5da605697e31b.image.jpg?resize=1200%2C905"
                    
                    alt="ind2"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1658"
                    height="1250"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/3/33/333925ed-26a0-5d40-a1d0-591d1ccb7866/5da605697e31b.image.jpg?resize=1200%2C905" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cf9679fc-90c1-5787-a7e4-eb76919b3033 collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/3/33/333925ed-26a0-5d40-a1d0-591d1ccb7866/5da6056994b4b.hires.jpg", "credit": "Holly Owens"}'>Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Hannah Schroeder, a Chiloquin senior and co-president of the Klamath Tribes Youth Council, speaks during a dedication ceremony Monday to permanently display the flags of the nine federally recognized tribes of Oregon in the lobby of the Learning Resource Center at Oregon Tech.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a5158734-1818-11df-b5a0-001cc4c03286-asset-333925ed-26a0-5d40-a1d0-591d1ccb7866" class="tnt-byline asset-byline"  ><a href="https://www.heraldandnews.com/users/profile/howens">KCSD photo </a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9c0278ae-85a0-5b5d-bf31-f325455d96ee hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"\"It was their land first\"","url":"/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html","uuid":"cf9679fc-90c1-5787-a7e4-eb76919b3033","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-9c0278ae-85a0-5b5d-bf31-f325455d96ee" data-instance="#gallery-items-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal" data-target="#photo-carousel-cf9679fc-90c1-5787-a7e4-eb76919b3033" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1582">
            <meta itemprop="height" content="1309">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/9/c0/9c0278ae-85a0-5b5d-bf31-f325455d96ee/5da605691c997.image.jpg?resize=1200%2C993">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/9/c0/9c0278ae-85a0-5b5d-bf31-f325455d96ee/5da605691c997.image.jpg?resize=1200%2C993">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="ind3"
                    class="img-responsive owl-lazy"
                    width="1582"
                    height="1309"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/9/c0/9c0278ae-85a0-5b5d-bf31-f325455d96ee/5da605691c997.image.jpg?resize=1200%2C993" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cf9679fc-90c1-5787-a7e4-eb76919b3033 collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/9/c0/9c0278ae-85a0-5b5d-bf31-f325455d96ee/5da6056933b31.hires.jpg", "credit": "Holly Owens"}'>Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Chiloquin High School students Hannah and Orville Schroeder pose for photo Monday, Oct. 14, outside the Learning Resource Center at Oregon Tech following a dedication ceremony to permanently display the flags of the nine federally recognized tribes of Oregon. The siblings are co-presidents of the Klamath Tribes Youth Council.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a5158734-1818-11df-b5a0-001cc4c03286-asset-9c0278ae-85a0-5b5d-bf31-f325455d96ee" class="tnt-byline asset-byline"  ><a href="https://www.heraldandnews.com/users/profile/howens">KCSD photo</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5b05a4e5-9674-5631-983d-69a82b0cee7f hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"\"It was their land first\"","url":"/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html","uuid":"cf9679fc-90c1-5787-a7e4-eb76919b3033","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-5b05a4e5-9674-5631-983d-69a82b0cee7f" data-instance="#gallery-items-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal" data-target="#photo-carousel-cf9679fc-90c1-5787-a7e4-eb76919b3033" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1694">
            <meta itemprop="height" content="1223">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/b0/5b05a4e5-9674-5631-983d-69a82b0cee7f/5da6056952b25.image.jpg?resize=1200%2C866">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/b0/5b05a4e5-9674-5631-983d-69a82b0cee7f/5da6056952b25.image.jpg?resize=1200%2C866">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="ind4"
                    class="img-responsive owl-lazy"
                    width="1694"
                    height="1223"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/b0/5b05a4e5-9674-5631-983d-69a82b0cee7f/5da6056952b25.image.jpg?resize=1200%2C866" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cf9679fc-90c1-5787-a7e4-eb76919b3033 collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/b0/5b05a4e5-9674-5631-983d-69a82b0cee7f/5da6056963f5e.hires.jpg", "credit": "Holly Owens"}'>Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>The flag representing the Klamath Tribes is part of the permanent display of flags of the nine federally recognized tribes of Oregon in the lobby of the Learning Resource Center at Oregon Tech.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a5158734-1818-11df-b5a0-001cc4c03286-asset-5b05a4e5-9674-5631-983d-69a82b0cee7f" class="tnt-byline asset-byline"  ><a href="https://www.heraldandnews.com/users/profile/howens">KCSD photo</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cf9679fc-90c1-5787-a7e4-eb76919b3033">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fit-was-their-land-first%2Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cf9679fc-90c1-5787-a7e4-eb76919b3033}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%22It%20was%20their%20land%20first%22&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fit-was-their-land-first%2Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cf9679fc-90c1-5787-a7e4-eb76919b3033}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/cf9679fc-90c1-5787-a7e4-eb76919b3033" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cf9679fc-90c1-5787-a7e4-eb76919b3033}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20%22It%20was%20their%20land%20first%22&body=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fit-was-their-land-first%2Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cf9679fc-90c1-5787-a7e4-eb76919b3033}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cf9679fc-90c1-5787-a7e4-eb76919b3033}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cf9679fc-90c1-5787-a7e4-eb76919b3033-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cf9679fc-90c1-5787-a7e4-eb76919b3033" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cf9679fc-90c1-5787-a7e4-eb76919b3033" class="save-list-cf9679fc-90c1-5787-a7e4-eb76919b3033-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cf9679fc-90c1-5787-a7e4-eb76919b3033" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fit-was-their-land-first%2Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cf9679fc-90c1-5787-a7e4-eb76919b3033}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%22It%20was%20their%20land%20first%22&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fit-was-their-land-first%2Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cf9679fc-90c1-5787-a7e4-eb76919b3033}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/cf9679fc-90c1-5787-a7e4-eb76919b3033" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cf9679fc-90c1-5787-a7e4-eb76919b3033}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20%22It%20was%20their%20land%20first%22&body=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fit-was-their-land-first%2Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cf9679fc-90c1-5787-a7e4-eb76919b3033}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cf9679fc-90c1-5787-a7e4-eb76919b3033}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cf9679fc-90c1-5787-a7e4-eb76919b3033-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cf9679fc-90c1-5787-a7e4-eb76919b3033" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cf9679fc-90c1-5787-a7e4-eb76919b3033" class="save-list-cf9679fc-90c1-5787-a7e4-eb76919b3033-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cf9679fc-90c1-5787-a7e4-eb76919b3033" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80021"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80021"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>Chiloquin High School senior Hannah Schroeder believes education on the true history of tribal nations is key to an ongoing healing process.</p></div><div class="subscriber-preview"><p>“Since time immemorial, our tribal nations have occupied and cared for this land that we call the state of Oregon, and it’s important now more than ever for indigenous people in the state and across Indian country to be recognized for the contribution to society,” she said during a speech Monday at a dedication ceremony to permanently display the flags of the nine federally recognized tribes of Oregon in the Learning Resource Center at Oregon Tech.</p></div><div class="subscriber-only"><p>More than 20 of her Chiloquin classmates attended the ceremony.</p></div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.heraldandnews.com",
  secureDomain: "www.heraldandnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"klamath\/hn","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The nine flags included that of Schroeder’s tribe, the Klamath Tribes, which represent the Klamath, Modoc and Yahooskin. “It is the hope of the Klamath Tribes Youth Council that this flag display will prompt students to ask questions and learn more about the first and true stewards of this land, the indigenous people of Oregon,” she said.</p></div><div class="subscriber-only"><p>Schroeder, co-president of the Klamath Tribes Youth Council, was among members of the Klamath Tribes and the Burns Paiute Tribe who spoke during the event. The flag dedication ceremony was part of a day-long second annual Indigenous People’s Day Celebration on the Oregon Tech campus.</p></div><div class="subscriber-only"><p>Molly Swedensky and Kenzi Cheek, both Chiloquin seniors, said Indigenous People’s Day needs to be celebrated.</p></div><div class="subscriber-only"><p>“I think it’s a big deal because the tribes deserve recognition,” Cheek said. “It was their land first.” Swedensky agreed. “It’s long overdue. It needed to happen a lot sooner.”</p></div><div class="subscriber-only"><p>This year, Chiloquin Junior-Senior High School’s 11th-grade history and government class, and 12th-grade senior seminar students traveled from Chiloquin for the event. In the past, a smaller group attended and most were tribal members, Schroeder said. About 60 percent of the school’s 120-member student body are Native American.</p></div><div class="subscriber-only"><p>“The school usually only brings the Native American youth,” she said. “This year, the whole class came. It’s cool because we can show them our culture.”</p></div><div class="subscriber-only"><p>Christina Rubidoux, a counselor at the Chiloquin high school and a member of the Klamath Tribes, helped organize the trip.</p></div><div class="subscriber-only"><p>“I think it was a good idea to bring the 11th-grade class because they’re studying history and government right now,” she said. “They need to be learning about sovereignty.”</p></div><div class="subscriber-only"><p>Schroeder shares the Klamath Tribes Youth Council presidency with her brother, Orville, a freshman at Chiloquin. The council is the voice of the area’s tribal youth, and often weighs in on social and political issues.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"klamath\/hn","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“We come together to talk about problems in our community and how we can fix those problems,” she said.</p></div><div class="subscriber-only"><p>Oct. 14, formerly known as Columbus Day, was declared as Indigenous People’s Day for the state of Oregon. The first Oregon Indigenous People’s Day proclamation was issued in 2017 after pressure by a group of Klamath Tribal youth, later to become the first Klamath Tribes Youth Council, to declare the holiday in order to educate Oregon citizens about the history behind Christopher Columbus and his acts, which are considered to be the first forms of colonization and genocide against indigenous people of the North American continent.</p></div><div class="subscriber-only"><p>For more information, contact:</p></div><div class="subscriber-only"><p>Marcia Schlottmann, public relations, Klamath County School District</p></div><div class="subscriber-only"><p>541-851-8743; <a href="mailto:schlottmannm@kcsd.k12.or.us">schlottmannm@kcsd.k12.or.us</a></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"klamath\/hn","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80021"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fit-was-their-land-first%2Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cf9679fc-90c1-5787-a7e4-eb76919b3033}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%22It%20was%20their%20land%20first%22&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fit-was-their-land-first%2Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cf9679fc-90c1-5787-a7e4-eb76919b3033}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/cf9679fc-90c1-5787-a7e4-eb76919b3033" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cf9679fc-90c1-5787-a7e4-eb76919b3033}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20%22It%20was%20their%20land%20first%22&body=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fit-was-their-land-first%2Farticle_cf9679fc-90c1-5787-a7e4-eb76919b3033.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cf9679fc-90c1-5787-a7e4-eb76919b3033}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/it-was-their-land-first/article_cf9679fc-90c1-5787-a7e4-eb76919b3033.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cf9679fc-90c1-5787-a7e4-eb76919b3033}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cf9679fc-90c1-5787-a7e4-eb76919b3033-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cf9679fc-90c1-5787-a7e4-eb76919b3033" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cf9679fc-90c1-5787-a7e4-eb76919b3033" class="save-list-cf9679fc-90c1-5787-a7e4-eb76919b3033-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cf9679fc-90c1-5787-a7e4-eb76919b3033" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22hannah%20schroeder%22#tncms-source=keyword" class="tag-hannah-schroeder label label-default" data-tncms-track-dmp='search: hannah-schroeder'>Hannah Schroeder</a>
            </li> <li>
                <a href="/search/?k=%22klamath%20tribes%20youth%20council%22#tncms-source=keyword" class="tag-klamath-tribes-youth-council label label-default" data-tncms-track-dmp='search: klamath-tribes-youth-council'>Klamath Tribes Youth Council</a>
            </li> <li>
                <a href="/search/?k=%22chiloquin%20high%20school%22#tncms-source=keyword" class="tag-chiloquin-high-school label label-default" data-tncms-track-dmp='search: chiloquin-high-school'>Chiloquin High School</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22sociology%22#tncms-source=keyword" class="tag-sociology label label-default" data-tncms-track-dmp='search: sociology'>Sociology</a>
            </li> <li>
                <a href="/search/?k=%22ceremony%22#tncms-source=keyword" class="tag-ceremony label label-default" data-tncms-track-dmp='search: ceremony'>Ceremony</a>
            </li> <li>
                <a href="/search/?k=%22tribe%22#tncms-source=keyword" class="tag-tribe label label-default" data-tncms-track-dmp='search: tribe'>Tribe</a>
            </li> <li>
                <a href="/search/?k=%22orville%22#tncms-source=keyword" class="tag-orville label label-default" data-tncms-track-dmp='search: orville'>Orville</a>
            </li> <li>
                <a href="/search/?k=%22dedication%22#tncms-source=keyword" class="tag-dedication label label-default" data-tncms-track-dmp='search: dedication'>Dedication</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1363261" class="tncms-block"><div id="nativo-inside"></div></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("6e242378-9720-4457-97ff-87f67c4f584d");
        var apiKey = "SBXZQY6XGCG2VV5VTCDC";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-6e242378-9720-4457-97ff-87f67c4f584d';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.heraldandnews.com/tncms/asset/editorial/cf9679fc-90c1-5787-a7e4-eb76919b3033/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1267866" class="tncms-block center-block"><section id="block-1267866" class="block emphasis-h3   " ><div class="block"><a href="http://deals.heraldandnews.dailydealbuilder.com/klamath-falls/all/all-deals" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/dd31362e-ee9e-11e9-b5a0-e3aa588e1f30.jpg?resize=200%2C87 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/dd31362e-ee9e-11e9-b5a0-e3aa588e1f30.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Check out our Edeals Site"></a></div></section></div><div id="tncms-block-1267690" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267690" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267690');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1267694" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267694" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267694');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1641595" class="tncms-block"><a class="twitter-timeline" data-width="360" data-height="700" href="https://twitter.com/HeraldandNews?ref_src=twsrc%5Etfw">Tweets by HeraldandNews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-1275148" class="tncms-block hidden-xs"><section id="block-1275148" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1275148 ">
        <div class="block-title-inner">
            <h3>
                
                Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/klamath-drug-trafficking-organization-dismantled/article_7c410579-3dc1-5e13-aa40-e890ff3e4d8b.html" class="tnt-asset-link">
        

        
            Klamath drug-trafficking organization dismantled</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/northern-california-man-held-in-quadruple-killing/article_7df0596b-d9a7-5ef7-a759-eab01dd24016.html" class="tnt-asset-link">
        

        
            Northern California man held in quadruple killing</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/double-homicide-in-dorris-under-investigation/article_25da9d7e-da92-531e-9feb-33e06781b29b.html" class="tnt-asset-link">
        

        
            Double homicide in Dorris under investigation</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/members/limelighter/ragland-to-present-modoc-war-documentary-screening-discussion/article_9f5ad1ca-cd3d-5164-9238-cf7b34d1ab86.html" class="tnt-asset-link">
        

        
            Ragland to present Modoc War documentary screening, discussion</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/oregon-tech-unveils-innovation-in-radiologic-science-program/article_f2780eef-7f04-51a0-bc7c-fad805cb1400.html" class="tnt-asset-link">
        

        
            Oregon Tech unveils innovation in radiologic science program</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1556812" class="tncms-block"></div><div id="tncms-block-1556819" class="tncms-block"></div><div id="tncms-block-1556811" class="tncms-block"></div><div id="tncms-block-1365822" class="tncms-block"><section id="block-1365822" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1365822 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/newsletter/signup/">
                
                Newsletter Signup
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Sign up today, or manage your subscriptions, to one of our great newsletters:
<ul>
<li>Aggie Sports</li>
<li>Breaking News</li>
<li>Daily Headlines</li>
<li>and much more!</li>
</ul></p><a href="/newsletter/signup/">
                <button type="button" class="btn btn-primary  ">Get your e-Newsletters</button>
            </a></div>
</article></section></div><div id="tncms-block-1267777" class="tncms-block double-pad-bottom"><div style="height:400px;margin-bottom:25px;padding:10px;">
  <script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/7959" > </script>
</div></div><div id="tncms-block-1267693" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267693" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267693');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1267880" class="tncms-block"><style>
        
        
            #block-1267880 .card .card-image-full img{width:100%;}
    </style>
    <section id="block-1267880" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1267880 ">
        <div class="block-title-inner">
            <h3>
                
                Video
                
            </h3>
        </div>
    </div></div>
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        


<article id="card-showcase-684630c9-9c19-5fac-9e03-b58c3e5c8ed9" class="clearfix card showcase position-0 odd tnt-flag-wire service-id-1453 premium  tnt-section-sports tnt-sub-section-professional tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-684630c9-9c19-5fac-9e03-b58c3e5c8ed9 media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="//player.field59.com/v4/vp/KTBS/2df4e0aa0a2520098b10727972403cac7da5f591"></script></div>

    </div>
            </div><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-wire">wire</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/professional/nfl/cowboys-preparing-for-packers-rodgers/video_684630c9-9c19-5fac-9e03-b58c3e5c8ed9.html" class="tnt-asset-link">
        

        
            Cowboys preparing for Packers, Rodgers</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-10-02T17:32:00-07:00" class="tnt-date asset-date text-muted">Oct 2, 2019</time></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                <div class="row">
                <div class="col-sm-6">
                <div class="hidden-xs">
                <article id="card-showcase-09709a7b-0ab6-51ab-b6e8-ff47fc7eb040" class="clearfix card showcase position-1 even tnt-flag-wire service-id-1453 premium  tnt-section-sports tnt-sub-section-professional tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-09709a7b-0ab6-51ab-b6e8-ff47fc7eb040 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/professional/nfl/will-smith-to-be-inducted-into-saints-ring-of-honor/video_09709a7b-0ab6-51ab-b6e8-ff47fc7eb040.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Will Smith to be inducted into Saints Ring of Honor Sunday"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/0/97/09709a7b-0ab6-51ab-b6e8-ff47fc7eb040/5d954c8b15434.image.jpg?crop=1280%2C720%2C8%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/0/97/09709a7b-0ab6-51ab-b6e8-ff47fc7eb040/5d954c8b15434.image.jpg?crop=1280%2C720%2C8%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/0/97/09709a7b-0ab6-51ab-b6e8-ff47fc7eb040/5d954c8b15434.image.jpg?crop=1280%2C720%2C8%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/0/97/09709a7b-0ab6-51ab-b6e8-ff47fc7eb040/5d954c8b15434.image.jpg?crop=1280%2C720%2C8%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/0/97/09709a7b-0ab6-51ab-b6e8-ff47fc7eb040/5d954c8b15434.image.jpg?crop=1280%2C720%2C8%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/0/97/09709a7b-0ab6-51ab-b6e8-ff47fc7eb040/5d954c8b15434.image.jpg?crop=1280%2C720%2C8%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/0/97/09709a7b-0ab6-51ab-b6e8-ff47fc7eb040/5d954c8b15434.image.jpg?crop=1280%2C720%2C8%2C0&resize=1280%2C720&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-wire">wire</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/professional/nfl/will-smith-to-be-inducted-into-saints-ring-of-honor/video_09709a7b-0ab6-51ab-b6e8-ff47fc7eb040.html" class="tnt-asset-link">
        

        
            Will Smith to be inducted into Saints Ring of Honor Sunday</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-10-02T17:29:00-07:00" class="tnt-date asset-date text-muted">Oct 2, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-09709a7b-0ab6-51ab-b6e8-ff47fc7eb040" class="clearfix card showcase position-1 even tnt-flag-wire service-id-1453 premium  tnt-section-sports tnt-sub-section-professional tnt-sub-section-nfl">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-wire">wire</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/professional/nfl/will-smith-to-be-inducted-into-saints-ring-of-honor/video_09709a7b-0ab6-51ab-b6e8-ff47fc7eb040.html" class="tnt-asset-link">
        

        
            Will Smith to be inducted into Saints Ring of Honor Sunday</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i></li><li class="card-date">
        <time datetime="2019-10-02T17:29:00-07:00" class="tnt-date asset-date text-muted">Oct 2, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-6">
                <div class="hidden-xs">
                <article id="card-showcase-5a697d03-9918-53f0-af59-ac95ed271416" class="clearfix card showcase position-2 odd tnt-flag-wire service-id-1453 premium  tnt-section-sports tnt-sub-section-professional tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5a697d03-9918-53f0-af59-ac95ed271416 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/professional/nfl/devin-white-expected-to-play-sunday-against-saints/video_5a697d03-9918-53f0-af59-ac95ed271416.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Devin White expected to play Sunday against Saints"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/a6/5a697d03-9918-53f0-af59-ac95ed271416/5d954c8b4dd99.image.jpg?crop=1280%2C720%2C8%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/a6/5a697d03-9918-53f0-af59-ac95ed271416/5d954c8b4dd99.image.jpg?crop=1280%2C720%2C8%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/a6/5a697d03-9918-53f0-af59-ac95ed271416/5d954c8b4dd99.image.jpg?crop=1280%2C720%2C8%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/a6/5a697d03-9918-53f0-af59-ac95ed271416/5d954c8b4dd99.image.jpg?crop=1280%2C720%2C8%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/a6/5a697d03-9918-53f0-af59-ac95ed271416/5d954c8b4dd99.image.jpg?crop=1280%2C720%2C8%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/a6/5a697d03-9918-53f0-af59-ac95ed271416/5d954c8b4dd99.image.jpg?crop=1280%2C720%2C8%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/a6/5a697d03-9918-53f0-af59-ac95ed271416/5d954c8b4dd99.image.jpg?crop=1280%2C720%2C8%2C0&resize=1280%2C720&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-wire">wire</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/professional/nfl/devin-white-expected-to-play-sunday-against-saints/video_5a697d03-9918-53f0-af59-ac95ed271416.html" class="tnt-asset-link">
        

        
            Devin White expected to play Sunday against Saints</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-10-02T17:30:00-07:00" class="tnt-date asset-date text-muted">Oct 2, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-5a697d03-9918-53f0-af59-ac95ed271416" class="clearfix card showcase position-2 odd tnt-flag-wire service-id-1453 premium  tnt-section-sports tnt-sub-section-professional tnt-sub-section-nfl">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-wire">wire</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/professional/nfl/devin-white-expected-to-play-sunday-against-saints/video_5a697d03-9918-53f0-af59-ac95ed271416.html" class="tnt-asset-link">
        

        
            Devin White expected to play Sunday against Saints</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i></li><li class="card-date">
        <time datetime="2019-10-02T17:30:00-07:00" class="tnt-date asset-date text-muted">Oct 2, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                    <div class="clearfix hidden-xs"></div>
                
                <div class="col-sm-6">
                <div class="hidden-xs">
                <article id="card-showcase-0a5086d3-c3d3-5f5d-bea9-21ac0988c467" class="clearfix card showcase position-3 even service-id-1453 premium ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-0a5086d3-c3d3-5f5d-bea9-21ac0988c467 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/graduation-motivation/youtube_0a5086d3-c3d3-5f5d-bea9-21ac0988c467.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Graduation Motivation 2019"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/0/a5/0a5086d3-c3d3-5f5d-bea9-21ac0988c467/5d8db02c945f2.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/0/a5/0a5086d3-c3d3-5f5d-bea9-21ac0988c467/5d8db02c945f2.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/0/a5/0a5086d3-c3d3-5f5d-bea9-21ac0988c467/5d8db02c945f2.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/0/a5/0a5086d3-c3d3-5f5d-bea9-21ac0988c467/5d8db02c945f2.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/graduation-motivation/youtube_0a5086d3-c3d3-5f5d-bea9-21ac0988c467.html" class="tnt-asset-link">
        

        
            Graduation Motivation 2019</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-09-27T00:00:00-07:00" class="tnt-date asset-date text-muted">Sep 27, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-0a5086d3-c3d3-5f5d-bea9-21ac0988c467" class="clearfix card showcase position-3 even service-id-1453 premium ">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/graduation-motivation/youtube_0a5086d3-c3d3-5f5d-bea9-21ac0988c467.html" class="tnt-asset-link">
        

        
            Graduation Motivation 2019</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i></li><li class="card-date">
        <time datetime="2019-09-27T00:00:00-07:00" class="tnt-date asset-date text-muted">Sep 27, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-6">
                <div class="hidden-xs">
                <article id="card-showcase-e8771067-515a-5200-8fa3-e88e35db68d1" class="clearfix card showcase position-4 odd service-id-1453 premium ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e8771067-515a-5200-8fa3-e88e35db68d1 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/britta-lion-franz-celebrated-as-hometown-hero/youtube_e8771067-515a-5200-8fa3-e88e35db68d1.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Britta Lion Franz Celebrated As Hometown Hero"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/e/87/e8771067-515a-5200-8fa3-e88e35db68d1/5d8e87ccc7a16.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/e/87/e8771067-515a-5200-8fa3-e88e35db68d1/5d8e87ccc7a16.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/e/87/e8771067-515a-5200-8fa3-e88e35db68d1/5d8e87ccc7a16.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/e/87/e8771067-515a-5200-8fa3-e88e35db68d1/5d8e87ccc7a16.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/britta-lion-franz-celebrated-as-hometown-hero/youtube_e8771067-515a-5200-8fa3-e88e35db68d1.html" class="tnt-asset-link">
        

        
            Britta Lion Franz Celebrated As Hometown Hero</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-09-26T00:00:00-07:00" class="tnt-date asset-date text-muted">Sep 26, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-e8771067-515a-5200-8fa3-e88e35db68d1" class="clearfix card showcase position-4 odd service-id-1453 premium ">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/britta-lion-franz-celebrated-as-hometown-hero/youtube_e8771067-515a-5200-8fa3-e88e35db68d1.html" class="tnt-asset-link">
        

        
            Britta Lion Franz Celebrated As Hometown Hero</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i></li><li class="card-date">
        <time datetime="2019-09-26T00:00:00-07:00" class="tnt-date asset-date text-muted">Sep 26, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                    <div class="clearfix hidden-xs"></div>
                
                <div class="col-sm-6">
                <div class="hidden-xs">
                <article id="card-showcase-47485bf0-50e1-5866-a387-5ad2afc9a940" class="clearfix card showcase position-5 even service-id-1453 premium ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-47485bf0-50e1-5866-a387-5ad2afc9a940 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/britta-lion-franz-celebrated-as-hometown-hero/youtube_47485bf0-50e1-5866-a387-5ad2afc9a940.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Britta Lion Franz Celebrated As Hometown Hero"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/4/74/47485bf0-50e1-5866-a387-5ad2afc9a940/5d8c0a9467a6f.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/4/74/47485bf0-50e1-5866-a387-5ad2afc9a940/5d8c0a9467a6f.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/4/74/47485bf0-50e1-5866-a387-5ad2afc9a940/5d8c0a9467a6f.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/4/74/47485bf0-50e1-5866-a387-5ad2afc9a940/5d8c0a9467a6f.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/britta-lion-franz-celebrated-as-hometown-hero/youtube_47485bf0-50e1-5866-a387-5ad2afc9a940.html" class="tnt-asset-link">
        

        
            Britta Lion Franz Celebrated As Hometown Hero</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-09-25T00:00:00-07:00" class="tnt-date asset-date text-muted">Sep 25, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-47485bf0-50e1-5866-a387-5ad2afc9a940" class="clearfix card showcase position-5 even service-id-1453 premium ">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/britta-lion-franz-celebrated-as-hometown-hero/youtube_47485bf0-50e1-5866-a387-5ad2afc9a940.html" class="tnt-asset-link">
        

        
            Britta Lion Franz Celebrated As Hometown Hero</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i></li><li class="card-date">
        <time datetime="2019-09-25T00:00:00-07:00" class="tnt-date asset-date text-muted">Sep 25, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-6">
                <div class="hidden-xs">
                <article id="card-showcase-09d97e54-de5c-5407-9dd6-7ecefb827d57" class="clearfix card showcase position-6 odd service-id-1453 premium ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-09d97e54-de5c-5407-9dd6-7ecefb827d57 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/mazama-high-school/youtube_09d97e54-de5c-5407-9dd6-7ecefb827d57.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Mazama High School"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/0/9d/09d97e54-de5c-5407-9dd6-7ecefb827d57/5d6f1d7e73e87.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/0/9d/09d97e54-de5c-5407-9dd6-7ecefb827d57/5d6f1d7e73e87.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/0/9d/09d97e54-de5c-5407-9dd6-7ecefb827d57/5d6f1d7e73e87.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/0/9d/09d97e54-de5c-5407-9dd6-7ecefb827d57/5d6f1d7e73e87.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/mazama-high-school/youtube_09d97e54-de5c-5407-9dd6-7ecefb827d57.html" class="tnt-asset-link">
        

        
            Mazama High School</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-09-04T00:00:00-07:00" class="tnt-date asset-date text-muted">Sep 4, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-09d97e54-de5c-5407-9dd6-7ecefb827d57" class="clearfix card showcase position-6 odd service-id-1453 premium ">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/mazama-high-school/youtube_09d97e54-de5c-5407-9dd6-7ecefb827d57.html" class="tnt-asset-link">
        

        
            Mazama High School</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i></li><li class="card-date">
        <time datetime="2019-09-04T00:00:00-07:00" class="tnt-date asset-date text-muted">Sep 4, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                    <div class="clearfix hidden-xs"></div>
                
                </div>
                <div class="clearfix hidden-xs"></div>
            </div>
        </section></div><div id="tncms-block-1267767" class="tncms-block well"><section id="block-1267767" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1267767 ">
        <div class="block-title-inner">
            <h3>
                
                MaxRead Businesses
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1267767-5711f110-7c7c-11e6-b86d-bf174655f397" class="clearfix card summary inherit ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/klamath-spine-rehab/article_5711f110-7c7c-11e6-b86d-bf174655f397.html" class="tnt-asset-link">
        

        
            Klamath-Spine-Rehab</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1267767-9d44a3c8-0849-11e6-ba7c-77ec2bab8d8b" class="clearfix card summary inherit  tnt-section-maxread tnt-sub-section-premiercaredental">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/maxread/premiercaredental/" class="tnt-asset-link">
        

        
            Premier Care Dental</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1267767-2af5d430-fd0f-11e5-86b2-3740a9559a8b" class="clearfix card summary inherit  tnt-section-maxread tnt-sub-section-ecosolar-and-electric">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/maxread/ecosolar-and-electric/" class="tnt-asset-link">
        

        
            EcoSolar and Electric</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1267691" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267691" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267691');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1267850" class="tncms-block">


<style type="text/css">
/* <![CDATA[ */
.flyerWrapper {
    width: 300px;
    height: 400px;                                                           
    position:relative;
    background-position:center;
    margin: 20px auto;
}
#flyerContainer {
    width: 100%;
    position: relative;
    top: 70px;
    left:5px;                                                            
}
.flyerPreview {
    width: 135px;
    height: 145px;
    text-align: center;
    float:left;
    margin: 5px;
}

.flyerViewAll {
    position:absolute;
    bottom: 10px;
    left: 10px;
}
.flyerViewAll img {
    width: auto;
}
/* ]]> */
</style>

<script type="text/javascript">
/* <![CDATA[ */
$(document).ready(function(){
    var cb=new Date().getTime();
    //only fire this if the page is wider than 960
    if ($(window).width()>960)
    {
        $.ajax({
          url: "/app/shoplocal/flyerFeederV3.php",
          type: "GET",
          data: {type: 'board', board_id: 1}, 
          dataType: "json",
          success: function(response){
            if(response.status=='success')
            {
                var boardWidth=response.board_width;
                var boardHeight=response.board_height;
                var thumbWidth=response.thumb_width;
                var thumbHeight=response.thumb_height;
                var topPadding=response.top_padding;
                
                jQuery.each(response.ads, function (j,ad){
                    var newDiv=$('<div id="flyer_'+ad.id+'" />');
                    newDiv.html("<a class='flyerPreview' data-fancybox-type='iframe' href='/app/shoplocal/flyerFeederV3.php?type=flyer&id="+ad.id+"&_cb="+cb+"' style='width:"+thumbWidth+"px;height:"+thumbHeight+"px;'>"+ad.img+"</a>");
                    $('#flyerContainer').append(newDiv);            
                })
                $("a.flyerPreview").fancybox({
                    'width'          : 810,
                    'height'         : 600, 
                    'autoSize'     : true,
                    'audoResize'     : true,
                    'padding'        : 5,
                    'openEffect'   : 'elastic',
                    'closeEffect'  : 'elastic'
               }); 
                var newDiv=$('<div class="clear" />');
                $('#flyerContainer').append(newDiv);
                $('#flyerWrapper').show();
                $('.flyerWrapper').css('background-image',"url('"+response.widget_background+"')");
                $('.flyerWrapper').css('width',boardWidth+"px");
                $('.flyerWrapper').css('height',boardHeight+"px");
                $('#flyerContainer').css('top',topPadding+"px");
                $('#showallButton').html(response.show_all);
            }
          }
        })
    }
})

/* ]]> */
</script>
<div id='flyerWrapper' class='flyerWrapper' style='display:none;'>
<div id='flyerContainer'>
</div>
<div style='clear:both;height:0'></div>
<div id='flyerViewAll' class='flyerViewAll'><a id='showallButton' href='/app/shoplocal/?boardid=1'></a></div>
</div></div><div id="tncms-block-1267867" class="tncms-block"><section id="block-1267867" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1267867 ">
        <div class="block-title-inner">
            <h3>
                
                Trending now
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1267867" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1267867" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1267867" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1267867" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1267867" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/klamath-drug-trafficking-organization-dismantled/article_7c410579-3dc1-5e13-aa40-e890ff3e4d8b.html">Klamath drug-trafficking organization dismantled</a></li><li><a href="/news/local_news/northern-california-man-held-in-quadruple-killing/article_7df0596b-d9a7-5ef7-a759-eab01dd24016.html">Northern California man held in quadruple killing</a></li><li><a href="/news/local_news/double-homicide-in-dorris-under-investigation/article_25da9d7e-da92-531e-9feb-33e06781b29b.html">Double homicide in Dorris under investigation</a></li><li><a href="/news/local_news/because-of-a-teacher-henley-grad-successful-screenwriter-returns-to/article_26921ee3-2698-5da1-90b4-8433c4297e58.html">Because of a teacher: Henley grad, successful screenwriter returns to roots</a></li><li><a href="/klamath/for-kids-by-kids-design-for-new-moore-park-playground/article_5c2bd67f-34c1-560b-b493-57c49f944568.html">For kids, by kids: Design for new Moore Park playground revealed</a></li><li><a href="/members/limelighter/ragland-to-present-modoc-war-documentary-screening-discussion/article_9f5ad1ca-cd3d-5164-9238-cf7b34d1ab86.html">Ragland to present Modoc War documentary screening, discussion</a></li><li><a href="/breaking/forest-service-bunkhouse-building-lost-to-fire/article_84efee1a-c48e-5b99-a221-e1cb4843abc9.html">Forest Service bunkhouse building lost to fire</a></li><li><a href="/klamath/new-downtown-parking-model-smoking-ban-discussed-at-city-council/article_141fc342-f353-588e-a430-882c2f45fbff.html">New downtown parking model, smoking ban discussed at city council meeting</a></li><li><a href="/news/local_news/oregon-tech-unveils-innovation-in-radiologic-science-program/article_f2780eef-7f04-51a0-bc7c-fad805cb1400.html">Oregon Tech unveils innovation in radiologic science program</a></li><li><a href="/news/local_news/law_enforcement/law-enforcement-saturday/article_73d95234-9277-5166-aa51-b7d450288cc8.html">Law Enforcement Saturday</a></li></ul></div>
        
        
            <div id="images-1267867" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local_news/how-will-we-cover-up-this-shame-the-priest-and/image_42c54545-4ac1-5c2d-b486-09de4309455a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="'How will we cover up this shame?': The priest and the girl"
                        class="img-responsive lazyload ap-photo full"
                        width="341"
                        height="341"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/4/2c/42c54545-4ac1-5c2d-b486-09de4309455a/5d9dfab022ef7.image.jpg?crop=341%2C341%2C85%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/members/forum/cartoons/impeachment/image_2ecc8bf1-97a7-5b81-aad6-b0a0f67229fc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Impeachment"
                        class="img-responsive lazyload full"
                        width="1112"
                        height="1112"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/2/ec/2ecc8bf1-97a7-5b81-aad6-b0a0f67229fc/5da243844d381.image.jpg?crop=1112%2C1112%2C375%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local_news/nursing-students-benefit-from-laptop-donations/image_720bbc25-9987-5ea2-8acb-d58646c3eea4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Nursing students benefit from laptop donations"
                        class="img-responsive lazyload full"
                        width="1219"
                        height="1219"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/7/20/720bbc25-9987-5ea2-8acb-d58646c3eea4/5da23cbb41b62.image.jpg?crop=1219%2C1219%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local_news/things-to-know-for-today/image_b2308703-0444-5a3e-bba4-2618331b6a95.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="10 Things to Know for Today"
                        class="img-responsive lazyload ap-photo full"
                        width="340"
                        height="340"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/b/23/b2308703-0444-5a3e-bba4-2618331b6a95/5da49792d5ba3.image.jpg?crop=340%2C340%2C86%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1267867" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/britta-lion-franz-celebrated-as-hometown-hero/youtube_47485bf0-50e1-5866-a387-5ad2afc9a940.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Britta Lion Franz Celebrated As Hometown Hero"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/4/74/47485bf0-50e1-5866-a387-5ad2afc9a940/5d8c0a9467a6f.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/britta-lion-franz-celebrated-as-hometown-hero/youtube_e8771067-515a-5200-8fa3-e88e35db68d1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Britta Lion Franz Celebrated As Hometown Hero"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/e/87/e8771067-515a-5200-8fa3-e88e35db68d1/5d8e87ccc7a16.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/professional/nfl/will-smith-to-be-inducted-into-saints-ring-of-honor/video_09709a7b-0ab6-51ab-b6e8-ff47fc7eb040.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Will Smith to be inducted into Saints Ring of Honor Sunday"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/0/97/09709a7b-0ab6-51ab-b6e8-ff47fc7eb040/5d954c8b15434.image.jpg?crop=720%2C720%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/professional/nfl/cowboys-preparing-for-packers-rodgers/video_684630c9-9c19-5fac-9e03-b58c3e5c8ed9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cowboys preparing for Packers, Rodgers"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/84/684630c9-9c19-5fac-9e03-b58c3e5c8ed9/5d954c8acf4ff.image.jpg?crop=720%2C720%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/professional/nfl/devin-white-expected-to-play-sunday-against-saints/video_5a697d03-9918-53f0-af59-ac95ed271416.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Devin White expected to play Sunday against Saints"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/a6/5a697d03-9918-53f0-af59-ac95ed271416/5d954c8b4dd99.image.jpg?crop=720%2C720%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1267867" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1267776" class="tncms-block custom-highlight-white-fb">
<iframe id="bloxFrame" name ="bloxFrame" height="412" width ="100%" frameborder="0" scrolling="no" src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FHandN&amp;width=300&amp;height=427&amp;show_faces=false&amp;colorscheme=light&amp;stream=true&amp;border_color&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:427px;" allowTransparency="true"">
</iframe></div><div id="tncms-block-1267692" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267692" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267692');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1267790" class="tncms-block"><section id="block-1267790" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1267790 ">
        <div class="block-title-inner">
            <h3>
                
                Local Survey
                
            </h3>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/local_surveys/do-you-support-or-oppose-the-jordan-cove-pipeline/poll_47a95460-cf36-11e9-adfd-8f31cfd916ae.html" class="tnt-asset-link">
        

        
            Do you support or oppose the Jordan Cove pipeline?</a></h4>
            <div id="poll-47a95460-cf36-11e9-adfd-8f31cfd916ae-1267790" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-47a95460-cf36-11e9-adfd-8f31cfd916ae-1267790-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-47a95460-cf36-11e9-adfd-8f31cfd916ae-1267790-your-vote"></span>
                </div>
                <div id="poll-47a95460-cf36-11e9-adfd-8f31cfd916ae-1267790-results" class="tnt-poll-results hide"></div>
                <div id="poll-47a95460-cf36-11e9-adfd-8f31cfd916ae-1267790-container">
                    <form id="poll-47a95460-cf36-11e9-adfd-8f31cfd916ae-1267790-form" class="tnt-poll-form" role="form" method="post" action="/local_surveys/do-you-support-or-oppose-the-jordan-cove-pipeline/poll_47a95460-cf36-11e9-adfd-8f31cfd916ae.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Support" value="C896284A-9680-0001-CE3EA05213F01620"> Support
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Oppose" value="C896284B-9E80-0001-66F9107418B013BE"> Oppose
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No opinion" value="C896284C-74B0-0001-658F4F601CF0C790"> No opinion
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-47a95460-cf36-11e9-adfd-8f31cfd916ae-1267790-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-47a95460-cf36-11e9-adfd-8f31cfd916ae-1267790-back-vote" class="padding-top hide">
                <button id="poll-47a95460-cf36-11e9-adfd-8f31cfd916ae-1267790-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-1366481" class="tncms-block"><div class="block-title">
    <div class="block-title-inner">
        <h4><a href="http://nl.newsbank.com/sites/pngnp/#">Archive</a></h4>
    </div>
</div>
<div>
    <p>Search the complete digital archives for all papers in the Pioneer News Group.</p>
    <div class="clearfix"><a href="http://nl.newsbank.com/sites/pngnp/#" class="btn btn-default btn-sm pull-right">Visit the Archives</a></div>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1598640" class="tncms-block"><div id="ap_widget_container_33ee6bc1caf335a01b51d3ba9320623e"></div><script src="https://digitalservices.ap.org/widget-content/33ee6bc1caf335a01b51d3ba9320623e"></script></div><div id="tncms-block-1598642" class="tncms-block"><div id="ap_widget_container_881e83f00fcaa416096b426aab21632f"></div><script src="https://digitalservices.ap.org/widget-content/881e83f00fcaa416096b426aab21632f"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1267865" class="tncms-block"><section id="block-1267865" class="block emphasis-h3   " ><address>
    <strong>Herald and News</strong><br>
    2701 Foothills Blvd.<br>
    Klamath Falls, OR 97603
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> 541-885-4410 (Main) <br> 541-885-4420 (After hours or complaints)<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:news@heraldandnews.com">news@heraldandnews.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submissions"  href="/submissions/" >
                    <span class="nav-label">Submissions</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local_news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-limelighter"  href="/members/limelighter/" >
                    <span class="nav-label">Limelighter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/members/forum/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1267810" class="tncms-block"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with the Herald and News</h4>
        </div>
    </div>
    <div class="row">
      <div class="col-md-4 span4">
        <h5>Common Submissions</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/site/forms/online_services/submit_news">Submit News</a></li>
          <li><a href="/site/forms/letters">Send a Letter to the Editor</a></li>
          <li><a href="/site/forms/online_services/submit_news">Submit a Sports Tip</a></li>
          <li><a href="http://secure.adpay.com/AdEntry.aspx?p=6629">Submit an Obituary</a></li>
          <li><a href="http://portal.cityspark.com/EventEntry/EventEntry/KlamathFallsHerald">Add a Calendar Event</a></li>
          <li><a href="/site/forms/newbusiness/new_business_form">New or changed business</a></li>
          <li><a href="/submissions/">All submissions</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Circulation</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="http://hnoffers.com">Subscribe</a></li>
<li><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=KPC">Pay a bill</a></li>
          <li><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=KPC">Vacation stop/restart</a></li>
          <li><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=KPC">Change of address</a></li>
          <li><a href="/site/forms/subscription_services/deliveryissue">Delivery complaints</a></li>
        </ul>

        
        </div>
      <div class="col-md-4 span4">
<!--        <h5>Submit Announcements</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="http://klamathconnections.com/?page_id=396351">Aniversaries, Engagements and Weddings</a></li>
        </ul>-->
<h5>Advertising</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/advertising/">Display & Digital Advertising</a></li>
          <li><a href="https://classadz.vdata.com/KlamathFallsHeraldAndNews/Advertising/Advertiser">Place a Classified Ad</a></li>
        </ul>
      </div>
    </div>
</div></div><div id="tncms-block-1329717" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1329717"><div class="col-xs-12"><small>&copy; Copyright 2019 <a href="/">Herald and News</a>, PO Box 788 (zip 97601)2701 Foothills Blvd. Klamath Falls, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1696284" class="tncms-block"><style>
	#tncms-block-1696284 {
		display: none;
		position: fixed;
		bottom: 0;
		z-index: 300;
		left: 50%;
		-webkit-transform: translateX(-50%);
		   -moz-transform: translateX(-50%);
			-ms-transform: translateX(-50%);
				transform: translateX(-50%);
		width: 100%;
		max-width: 900px;
	}
	#block-1696284 .block-title  {
		display: none;
	}
	.clearFix {
		clear: both;
	}
	.fop_promo {

	}
	.fop_heading {
		background-color: #244769;
		color: #ffffff;
		padding: 12px 24px;
		font-size: 16px;
		line-height: 24px;
		position: relative;
	}
	.fop_offerShort {
		float: left;
		padding-right: 24px;
	}
	.fop_login {
		float: right;
		padding-right: 36px;
		font-size: 14px;
	}
	.fop_login a {
		color: #ffffff;
		text-decoration: none;
	}
	.fop_login a:hover {
		color: #ffffff;
		text-decoration: underline;
	}
	.fop_close {
		position: absolute;
		top: 12px;
		right: 12px;
		width: 24px;
		height: 24px;
		text-align: center;
		font-size: 16px;
		cursor: pointer;
	}
	.fop_body {
		background-color: #f0f0f0;
		color: #222222;
		border-left: 1px solid rgba(0,0,0,0.25);
		border-right: 1px solid rgba(0,0,0,0.25);
		max-height: 0;
		-webkit-transition: all 300ms ease;
		transition: all 300ms ease;
	}
	#block-1696284:hover .fop_body {
		max-height: 1000px;
		border-bottom: 1px solid rgba(0,0,0,0.25);
	}
	.fop_body > div {
		display: inline-block;
		width: 33.333%;
		vertical-align: middle;
		padding: 24px 24px;
	}
	.fop_logo {
		text-align: center;
	}
	.fop_logo img {
		margin: 0 auto;
	}
	.fop_tagline {
		text-align: center;
		font-size: 16px;
		line-height: 24px;
	}
	.fop_offerLong {
		text-align: center;
	}
	.fop_offerLong .fop_offerText {
		text-align: left;
		margin-bottom: 12px;
	}
	.fop_offerLong .fop_offerLink {
		margin: 0 auto;
		border: 1px solid #244769;
		background-color: #244769;
		color: #ffffff;
		display:inline-block;
		padding:6px 15px;
		cursor: pointer;
		-webkit-transition: all 200ms ease;
		transition: all 200ms ease;
	}
	.fop_offerLink:hover {
		background-color: #ffffff;
		color: #244769;
		display:inline-block;
		padding:6px 15px;
		text-decoration: none;
	}
	.fop_offerLink:hover a {
		text-decoration: none;
	}
	@media screen and (max-width: 750px) {
		.fop_body > div {
			width: 100%;
			padding: 12px 24px;
		}
		.fop_body {
			padding: 0px 0px;
		}
		#block-1696284:hover .fop_body {
			padding: 12px 0px;
		}
		.fop_offerLong .fop_offerText {
			text-align: center;
		}
	}
</style>
<script>
(function($) {
$(function() {
	var thisBlock = $('#tncms-block-1696284');
	var thisBlockClose = $('#tncms-block-1696284 .fop_close');
	var urSet = $.cookie('tncms-services');
	var fopNo = $.cookie('fop_no');
	// user closed promo
	thisBlockClose.click(function(){
		thisBlock.css('display','none');
		$.cookie('fop_no', 1, { path: '/', expires: 7 });
	});
	// user is logged in or has previously closed promo
	if( ( urSet && urSet != '' ) || ( fopNo && fopNo != '' ) ) {
		thisBlock.css('display','none');
	} else {
		thisBlock.css('display','block');
	}
})
})(jQuery);
</script><section id="block-1696284" class="block emphasis- #222222 heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1696284 #ffffff">
        <div class="block-title-inner">
            <h2>
                
                Footer Offer Promo
                
            </h2>
        </div>
    </div></div><div class="fop_promo invalid-subscribers-only">
	<div class="fop_heading">
		<div class="fop_offerShort">CARRIERS NEEDED!</div>
		
                <div class="fop_close"><i class="fas tnt-times" aria-hidden="true"></i></div>
		<div class="clearFix"></div>
	</div>
	<div class="fop_body">
		<div class="fop_logo"><img class="media-object img-responsive " src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/3b450eb8-b955-11e9-8f7b-5f56485795e8.jpg" alt=""></div><div class="fop_tagline">Local News Worth Delivering
		</div><div class="fop_offerLong">
			<div class="fop_offerText">Become a newspaper carrier for the Herald  and News and earn extra income.</div>
			<a href="/carrier/" class="fop_offerLink">Apply Today!</a>
		</div>
	</div>
</div></section></div><div id="tncms-block-1277637" class="tncms-block"><script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/6d1e73830b768ad1';new Image().src = ssaUrl;</script></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc9940.add('act', dmpData);
	_cc9940.bcp();
});
    </script>
    
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-PQeCstNB4bzTB"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-PQeCstNB4bzTB.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1565768462"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1267879 = $('#user-controls-1267879 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1267879.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1267879.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1267878 = $('#user-controls-1267878 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1267878.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1267878.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_cf9679fc_90c1_5787_a7e4_eb76919b3033_photo_modal = false;
                var gallery_changed_cf9679fc_90c1_5787_a7e4_eb76919b3033_photo_modal = false;
                $('#gallery-items-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal .owl-stage-outer").height( $('#carousel-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_cf9679fc_90c1_5787_a7e4_eb76919b3033_photo_modal = $('#gallery-items-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal').data('owlCarousel');
                $('#carousel-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cf9679fc_90c1_5787_a7e4_eb76919b3033_photo_modal.prev();
                });
                $('#carousel-cf9679fc-90c1-5787-a7e4-eb76919b3033-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cf9679fc_90c1_5787_a7e4_eb76919b3033_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_cf9679fc_90c1_5787_a7e4_eb76919b3033 = false;
                var gallery_changed_cf9679fc_90c1_5787_a7e4_eb76919b3033 = false;
                $('#gallery-items-cf9679fc-90c1-5787-a7e4-eb76919b3033').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-cf9679fc-90c1-5787-a7e4-eb76919b3033 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-cf9679fc-90c1-5787-a7e4-eb76919b3033');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-cf9679fc-90c1-5787-a7e4-eb76919b3033 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-cf9679fc-90c1-5787-a7e4-eb76919b3033 .owl-stage-outer").height( $('#carousel-cf9679fc-90c1-5787-a7e4-eb76919b3033 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-cf9679fc-90c1-5787-a7e4-eb76919b3033 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-cf9679fc-90c1-5787-a7e4-eb76919b3033 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-cf9679fc-90c1-5787-a7e4-eb76919b3033 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_cf9679fc_90c1_5787_a7e4_eb76919b3033 = $('#gallery-items-cf9679fc-90c1-5787-a7e4-eb76919b3033').data('owlCarousel');
                $('#carousel-cf9679fc-90c1-5787-a7e4-eb76919b3033 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cf9679fc_90c1_5787_a7e4_eb76919b3033.prev();
                });
                $('#carousel-cf9679fc-90c1-5787-a7e4-eb76919b3033 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cf9679fc_90c1_5787_a7e4_eb76919b3033.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/jquery.fancybox.pack.js?_dc=1565768462"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc9940.add('act', dmpData);
	_cc9940.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9940.add('act', serviceData);
	_cc9940.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9940.add('act', dmpData);
	_cc9940.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>