
  




<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.heraldandnews.com/content/tncms/live/" />
<meta name="keywords" content="worship, sermon, christianity, bible, anglican church, facebook, catholic church, presbyterian church, service, lutheran church, church, jesus, chiloquin christian center, message, youtube, page" />
<meta name="news_keywords" content="worship, sermon, christianity, bible, anglican church, facebook, catholic church, presbyterian church, service, lutheran church, church, jesus, chiloquin christian center, message, youtube, page" />
<meta name="description" content="Aglow Community Lighthouse" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432964014" />
<meta name="google-play-app" content="app-id=com.heraldandnews.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="agnBots3RQwaQDMuZQdQXYH-1VyQDPhhVANXqVFsEtA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.heraldandnews.com/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/6b587088-ea04-11e4-bdf9-bf6b7fbe5297.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Jan. 15 Klamath County faith briefs" />
<meta property="og:description" content="Aglow Community Lighthouse" />
<meta property="og:site_name" content="Herald and News" />
<meta property="og:section" content="Community" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="http://facebook.com/handn" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HeraldandNews" />
<meta property="fb:pages" content="274890626473" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1607363055"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1585690002"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.a7a2e4eb90e4944e6bead92a948fa3a0.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/jquery.fancybox.css?_dc=1607363055"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local_news\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":305},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local_news\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":305},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MNJWN4S');})();</script>
<script src="https://tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7479", "prefix": ""}); /*]]>*/</script>
<script src="//s.ntv.io/serve/load.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["worship","sermon","christianity","bible","anglican church","facebook","catholic church","presbyterian church","service","lutheran church"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/klamath/hn/news/local_news/community';
            
                gptAdSlots['ad-1503252'] = googletag.defineSlot(adUnit, [1,1], 'ad-1503252').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support local journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1830284"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/klamath/hn/news/local_news/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1850878'] = googletag.defineSlot(adUnit, [728,90], 'ad-1850878').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1850878'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/ads/impressions.js?_dc=1610699712"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/ads/traffic.js?_dc=1610699712"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/ads/settings.js?_dc=1574281726"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/klamath/hn/news/local_news/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-1267690'] = googletag.defineSlot(adUnit, [300, 600], 'ad-1267690').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267690'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/klamath/hn/news/local_news/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1267694'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1267694').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267694'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/klamath/hn/news/local_news/community';
            
                gptAdSlots['ad-1267693'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1267693').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267693'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.c5e7664fa0bfbfab975b682d35fa6247.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://heraldandnews.com/tncms/admanager/vast/?section=%2Fnews%2Flocal_news%2Fcommunity%2F&mode=embed"; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/klamath/hn/news/local_news/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-1267691'] = googletag.defineSlot(adUnit, [300, 600], 'ad-1267691').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267691'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/klamath/hn/news/local_news/community';
            
                gptAdSlots['ad-1267692'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1267692').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267692'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"ca311bf6-34d0-11eb-9c19-8b3bceb1683f-1267790","asset_id":"ca311bf6-34d0-11eb-9c19-8b3bceb1683f","title":"Will you get a COVID-19 vaccine as soon as it becomes available?","url":"\/local_surveys\/will-you-get-a-covid-19-vaccine-as-soon-as-it-becomes-available\/poll_ca311bf6-34d0-11eb-9c19-8b3bceb1683f.html","results":"https:\/\/www.heraldandnews.com\/local_surveys\/will-you-get-a-covid-19-vaccine-as-soon-as-it-becomes-available\/poll_ca311bf6-34d0-11eb-9c19-8b3bceb1683f.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Jan. 15 Klamath County faith briefs | Community | heraldandnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #222222; } .fixed-nav #main-navigation { background-color: #222222 !important; } #site-top-nav-container, #site-top-nav { background-color: #444444; } #site-footer-container, #site-footer { background-color: #222222; color: #efefef; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #999999; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #24486b; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #efefef; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #24486b; }#site-header-container{ border-bottom: 3px solid #24486b; }#site-footer-container{ border-top: 3px solid #24486b; } .tnt-bg-accent { background-color: #24486b; } a .tnt-caret-down { color: #24486b; } .block-title .block-title-inner { border-color: #24486b; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #24486b; } .form-control:focus { border-bottom-color: #24486b; } /* Kalen Williams 2020-04-07 Override .active causing captions to not be readable against gray background */ .caption-container { background-color: white; } .active { background-color: white !important; } .app-classifieds #asset-photo-carousel .caption-container { display: none; } #site-footer.well-main { background-color: #222222 !important; } .section-test-photosales .nav>li>a { padding: 15px 13px;} @media (max-width: 1199px) {.section-test-photosales .nav>li>a { padding: 15px 6px;}} /* ================================================================================ Okanjo: Styling to center Okanjo widgets. ================================================================================ */ .okanjo-expansion-root { margin: 0 auto; } #site-footer .nav-pills a { background-color: #999; color: #222222; } /* Toggleable Text Shadow on Headlines in Mosaic Block Template -- added Feb. 12, 2016 by Becker */ .text-shadow .mosaic-item .headline { text-shadow: 1px 1px 2px #222; } /* Center FB Widget 6/3/15 - DM */ .custom-highlight-white-fb {margin: 0 auto 15px auto; text-align:center;} /* Add padding to promo cards 6/4/15 - DM */ article.promo {padding:20px;} /* getting rid of bottom margin on top ad slot - DM 9/8/15 */ #ad-1080171 {margin:0}/* #main-nav_menu > li:nth-child(11) { background: #2660bf; } */ /* #main-nav_menu > li:nth-child(12) { background: #315122; } */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.heraldandnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/352a6668-d7c4-11e8-a06a-bb76933050b3.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Jan. 15 Klamath County faith briefs | Community | heraldandnews.com" href="http://www.heraldandnews.com/search/?f=rss&amp;t=article&amp;c=news/local_news/community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.heraldandnews.com/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-fb3cc0b8-c2a9-5b67-b541-d92293b3e19d section-newssection-local-newssection-community type-article infinity-disabled" data-path="/news/local_news/community">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.heraldandnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news%2Fcommunity&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=305&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=fb3cc0b8-c2a9-5b67-b541-d92293b3e19d&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MNJWN4S&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news%2Fcommunity&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=305&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=fb3cc0b8-c2a9-5b67-b541-d92293b3e19d&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc9940.add('act', paywallDmpData );_cc9940.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fcommunity%2Fjan-15-klamath-county-faith-briefs%2Farticle_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.heraldandnews.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fcommunity%2Fjan-15-klamath-county-faith-briefs%2Farticle_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.heraldandnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.heraldandnews.com%252Fnews%252Flocal_news%252Fcommunity%252Fjan-15-klamath-county-faith-briefs%252Farticle_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<!-- search-2020-06-05-hit-macro -->

<style>
    .apg-button {
        border-radius: 10px;
        font-weight: bold;
        font-size: 2rem;
        background-color: orangered;
        color: white;
        padding: 15px;
        display: table;
        width: 100%;
        text-align: center;
    }

    .apg-button:hover {
        text-decoration: none;
        color: white;
        background-color: rgb(255, 102, 0);
    }

    .apg-black-wrapper-inner {
        background-color: black;
        padding: 15px;
        color: #eee;
    }

    button.apg-close {
        position: absolute;
        right: 3px;
        top: 3px;
    }
    #subscription-modal .apg-site-logo {
        border-top: 1px solid black;
        border-bottom: 1px solid black;
        padding-top: 20px;
        padding-bottom: 20px;
        margin-bottom: 20px;
    }
    .apg-black-wrapper-inner p {
        text-align: center;
        padding-top: 10px;
    }
    .apg-login-link{
        font-weight: bold;
    }
    #subscription-modal h3 {
        font-size: 28px;
    }
    .apg-large-font {
        font-size: 18px;
        line-height: 1.4;
    }
</style>
<!-- search-2020-06-01-subscription-popup -->
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">          
            <div class="modal-body">
                <div class="modal-body">
                    <button type="button" class="close apg-close" data-dismiss="modal">&times;</button>
                    <div class="row">
                        <div class="col-sm-6">
                            <img style="align-self: center;" src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/live/libraries/flex/components/core_site_han/resources/images/logos/han-logo-main-dark.png?_dc=1591813199"
                                class='img-responsive apg-site-logo' alt="Herald and News">
                            <h3>Don't miss a thing.</h3>
                            <p class="apg-large-font">
                                Subscribe now to support local journalism and stay in the know with a full access subscription.
                            </p>
                            <div>
                                Already subscribed? <a href="/users/login/" class="apg-login-link">Login</a>.
                            </div>
                        </div>
                        <div class="col-sm-6">
                            <div class="apg-black-wrapper-inner">
                                <a class="apg-button" href="https://hnoffers.com">Subscribe now</a>
                                <p class="lead">$11.70/month</p>
                                <ul class='lead'>
                                    <li>Full online access</li>
                                    <li>Home delivery</li>
                                    <li>e-Edition print replica</li>
                                </ul>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


<span class="styles">
    <style>
        
        #subscription-modal,
        .modal-backdrop.fade.in {display: none !important;}
        .modal-open {
            overflow: inherit !important;
            padding-right: 0 !important;
        }
        
    </style>
</span>

<script>
    if (document.readyState == 'loading') {
        document.addEventListener('DOMContentLoaded', function() {
            var sOldMeterCount = 15;
            if( (window.__tnt.user.loggedIn && sOldMeterCount >= 1) || (!window.__tnt.user.loggedIn && localStorage.getItem("fire-next") != null) ){
                // removes the above style so the pop up shows 
                document.querySelector('span.styles').innerHTML = '';
            }
        });
    }

</script>


<script>
    $(function(){
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
</script>


    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7479);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.heraldandnews.com/tncms/admin/editorial-asset/?edit=fb3cc0b8-c2a9-5b67-b541-d92293b3e19d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1267879" class="tncms-block apg-js-mobile-login-tweak"><div id="user-controls-1267879" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fcommunity%2Fjan-15-klamath-county-faith-briefs%2Farticle_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.heraldandnews.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fcommunity%2Fjan-15-klamath-county-faith-briefs%2Farticle_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.heraldandnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1267879').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldandnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldandnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldandnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1267879').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldandnews.com/users/logout/" id="user-logout-form-1267879"><input type="hidden" name="referer_url" value="https://www.heraldandnews.com/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1267871" class="tncms-block"><section id="block-1267871" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1267871" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1267871" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg form-control">
        <input id="site-search-1267871-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1267871-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1267871-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1267871').submit();
        return false;
    });

    $('#site-search-1267871').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1267871 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1267871 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1267871-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1927187" class="tncms-block"><script>
    let buttonWrapper = document.querySelector('.apg-js-mobile-login-tweak .not-logged-in .list-inline');
    //buttonWrapper.firstElementChild.style.display = 'none';

    let subscribeButton = document.createElement("li");
    subscribeButton.innerHTML = `
    <a href='/subscribe' class='btn btn-primary btn-sm login-btn user-control-link'
        style='background-color: #FF6600; color: white'
    >
        Subscribe
    
`;
    buttonWrapper.appendChild(subscribeButton);
</script></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/local_news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/local_news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/local_news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/local_news/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/news/local_news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/news_of_record/"  class="nav-link tnt-section-news-of-record">News of Record</a>
                                </li><li>
                                    <a href="/news/local_news/police/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a href="/news/local_news/law_enforcement/"  class="nav-link tnt-section-law-enforcement">Law Enforcement</a>
                                </li><li>
                                    <a href="/news/local_news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-video-photo">Video & Photo</a>
                                </li><li>
                                    <a href="/ap_news/"  class="nav-link tnt-section-ap-wire">AP Wire</a>
                                </li><li>
                                    <a href="/ap_news/us/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/news/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li><li>
                                    <a href="/ap_news/oregon/"  class="nav-link tnt-section-oregon">Oregon</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/news/local_news/wildfires/"  class="nav-link tnt-section-wildfires">Wildfires</a>
                                </li><li>
                                    <a href="/getoutside/"  class="nav-link tnt-section-xtreme-oregon">Xtreme Oregon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/who_is_open/"  class="nav-link tnt-section-open-for-business">Open for Business</a>
                                </li><li>
                                    <a href="/churches/"  class="nav-link tnt-section-churches">Churches</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/local"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school/athletes_of_the_month/"  class="nav-link tnt-section-athletes-of-the-month">Athletes of the Month</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/sports/local"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a href="/ap_news/sports/"  class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li><li>
                                    <a href="/sports/ap_auto/"  class="nav-link tnt-section-ap-auto-racing">AP Auto Racing</a>
                                </li><li>
                                    <a href="/sports/ap_cbasketball/"  class="nav-link tnt-section-ap-college-basketball">AP College Basketball</a>
                                </li><li>
                                    <a href="/sports/ap_cfootball/"  class="nav-link tnt-section-ap-college-football">AP College Football</a>
                                </li><li>
                                    <a href="/sports/ap_pro32/"  class="nav-link tnt-section-ap-pro-football">AP Pro Football</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-view-todays-obituaries">View today's obituaries</a>
                                </li><li>
                                    <a href="https://www.legacy.com/obituaries/heraldandnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-view-all-obituaries">View all obituaries</a>
                                </li><li>
                                    <a href="https://placement.memoriams.com/Herald_and_News"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/members/forum/"  class="nav-link tnt-section-forum">Forum</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/letters/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/members/forum/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/members/forum/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/members/forum/word_on_street/"  class="nav-link tnt-section-word-on-the-street">Word on the Street</a>
                                </li><li>
                                    <a href="/members/forum/guest_commentary/"  class="nav-link tnt-section-guest-commentary">Guest Commentary</a>
                                </li><li>
                                    <a href="/members/forum/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/members/limelighter/"  class="nav-link tnt-section-limelighter">Limelighter</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/tv_listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/videos/klamath_countdown/"  class="nav-link tnt-section-klamath-countdown">Klamath Countdown</a>
                                </li><li>
                                    <a href="/community_qa/"  class="nav-link tnt-section-community-qa">Community Q&A</a>
                                </li><li>
                                    <a href="/galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li><li>
                                    <a href="/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/multimedia/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_sections/"  class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/e-edition/special_sections/active_seniors/"  class="nav-link tnt-section-active-seniors">Active Seniors</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/basin_business/"  class="nav-link tnt-section-basin-business">Basin Business</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/business_directory/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/college_bound/"  class="nav-link tnt-section-college-bound">College Bound</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/home_business_land/"  class="nav-link tnt-section-homes-business-land">Homes, Business & Land</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/klamath_life/"  class="nav-link tnt-section-klamath-life">Klamath Life</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/living_well/"  class="nav-link tnt-section-living-well">Living Well</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/the_nickel/"  class="nav-link tnt-section-the-nickel">The Nickel</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/tv_week/"  class="nav-link tnt-section-tv-week">TV Week</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/graduation_motivation/"  class="nav-link tnt-section-graduation-motivation">Graduation Motivation</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/ku_magazine/"  class="nav-link tnt-section-ku-magazine">KU Magazine</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/kruise_of_klamath/"  class="nav-link tnt-section-kruise-of-klamath">Kruise of Klamath</a>
                                </li><li>
                                    <a href="/e-edition/special_sections/best_of_the_basin/"  class="nav-link tnt-section-best-of-the-basin">Best of the Basin</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/garage_sale_finder/"  class="nav-link tnt-section-garage-sale-finder">Garage Sale Finder</a>
                                </li><li>
                                    <a href="https://www.heraldandnewsjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="http://promotions.heraldandnews.com/klamath-falls/realtors/1/fisher-nicholson-realty-llc.html"  target="_blank" rel="noopener" class="nav-link tnt-section-featured-brokers">Featured Brokers</a>
                                </li><li>
                                    <a href="/classifieds/real_estate_for_sale"  class="nav-link tnt-section-houses-for-sale">Houses for Sale</a>
                                </li><li>
                                    <a href="/classifieds/rentals"  class="nav-link tnt-section-houses-for-rent">Houses for Rent</a>
                                </li><li>
                                    <a href="/classifieds/transportation"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/services"  class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li><li>
                                    <a href="https://www.heraldandnews.com/placeanad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classifieds">Place a Classifieds</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-local-legal-notices">Local Legal Notices</a>
                                </li><li>
                                    <a href="https://www.publicnoticeoregon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-oregon-legal-notices-website">Oregon Legal Notices Website</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://sofuntix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classof2020/"  class="nav-link tnt-section-class-of-2020">Class of 2020</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1536171" class="tncms-block"><div class="panel-group nav navbar-nav">
<ul id="supplemental-mobile-nav_menu" class="nav navbar-nav list-unstyled">
<li>
<a class="nav-link" href="/e-edition/">
    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef;">e-Edition</span></span>
</a>
</li>
<li>
<a class="nav-link" href="http://hnoffers.com" target="_blank">
    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef">Subscribe</span></span>
</a>
</li>
<li>
<a class="nav-link" href="/site/nie/">
    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef">NIE</span></span>
</a>
</li>
<li>
<a class="nav-link" href="/espanol/">
    <span class="nav-label"><span class="text-white" style="color:white;">Español</span></span>
</a>
</li>
<li>
<a class="nav-link" href="/calendar/">
    <span class="nav-label"><span class="text-gold" style="color:gold;">Calendar</span></span>
</a>
</li>
<li>
<a class="nav-link" href="/careers/">
    <span class="nav-label"><span class="text-gold" style="color:gold;">Jobs</span></span>
</a>
</li>
<li>
<a class="nav-link" href="http://www.heraldandnews.com/classifieds/housing/" target="_blank">
    <span class="nav-label"><span class="text-gold" style="color:gold;">Housing</span></span>
</a>
</li>
<li>
<a class="nav-link" href="http://heraldandnews.nimbledeals.com" target="_blank">
    <span class="nav-label"><span style="color:#42f442">eDeals</span></span>
</a>
</li>
</ul>
</div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    <div id="png_expandable_ad" class="visible-lg hidden-md hidden-sm hidden-xs hidden-print" style="background: #444444">
    <div class="container">
        <div class='row'>
            <div class='col-lg-12'>
                <div id='topNavbarDropDown'>
                    <!-- dropdown global ad position -->
                    <div id="tncms-region-global-dropdown" class="tncms-region "></div>
                </div>
            </div>
        </div>
    </div>
</div>
    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1267878" class="tncms-block"><div id="user-controls-1267878" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fcommunity%2Fjan-15-klamath-county-faith-briefs%2Farticle_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.heraldandnews.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fcommunity%2Fjan-15-klamath-county-faith-briefs%2Farticle_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.heraldandnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1267878').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldandnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldandnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldandnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1267878').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldandnews.com/users/logout/" id="user-logout-form-1267878"><input type="hidden" name="referer_url" value="https://www.heraldandnews.com/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-span-class-pull-right"   >
                    <span class="nav-label"><span class="pull-right"></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-text-gold-style-color9ac6ef-e-editionspan"  href="/e-edition/" >
                    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef;">e-Edition</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-text-gold-style-color9ac6ef-subscribespan"  href="/subscribe" >
                    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef">Subscribe</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-text-gold-style-color9ac6ef-locationsspan"  href="/locations/" >
                    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef">Locations</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-text-gold-style-color9ac6ef-niespan"  href="/site/nie/" >
                    <span class="nav-label"><span class="text-gold" style="color:#9ac6ef">NIE</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-text-white-style-colorwhite-espa241olspan"  href="/espanol/" >
                    <span class="nav-label"><span class="text-white" style="color:white;">Espa&#241;ol</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-text-gold-style-colorgold-calendarspan"  href="/calendar" >
                    <span class="nav-label"><span class="text-gold" style="color:gold;">Calendar</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-text-gold-style-colorgold-jobsspan"  href="https://www.heraldandnewsjobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label"><span class="text-gold" style="color:gold;">Jobs</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-text-gold-style-colorgold-housingspan"  href="https://klamathfalls.kotohomes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label"><span class="text-gold" style="color:gold;">Housing</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span"   >
                    <span class="nav-label"></span></span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1267868" class="tncms-block"><div id="site-logo-1267868" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/6b185cc0-0979-11e5-83bc-43fdc7bc4e87.png?resize=200%2C50" 
            srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/6b185cc0-0979-11e5-83bc-43fdc7bc4e87.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/6b185cc0-0979-11e5-83bc-43fdc7bc4e87.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/6b185cc0-0979-11e5-83bc-43fdc7bc4e87.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1696283" class="tncms-block"><style>
    .carrierbutton {
		font-family: verdana;
		font-weight: 700;
		font-size: 15px;
		line-height: 15px;
		color: black;
		background-color:#95f20a;
		border:  5px solid #95f20a;
    border-radius: 25px;
    width:180px;margin:0 auto 15px;clear:both
    text-align: center;
	  text-decoration: none;
    display: inline-block;
    margin: 5px;
    cursor: pointer;
 
}

a:link {
  text-decoration: none;
}

a:visited {
  text-decoration: none;
}

a:hover {
  text-decoration: none;
}

a:active {
  text-decoration: none;
}

</style><div style="background-color: #244769">
<div style="text-align:center;margin-bottom:0px">
<a href="https://www.heraldandnews.com/site/forms/carrier/" target="_blank" class="carrierbutton">BECOME A CARRIER</a>
  </div>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1267870" class="tncms-block pull-right"><section id="block-1267870" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1267870" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1267870" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg form-control">
        <input id="site-search-1267870-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1267870-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1267870-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1267870').submit();
        return false;
    });

    $('#site-search-1267870').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1267870 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1267870 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1267870-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1687546" class="tncms-block"><style>
	subscribe {
		font-family: verdana;
		font-weight: 700;
		font-size: 20px;
		line-height: 30px;
		color: black;
		background-color:orange;
		border:  5px solid orange;
		border-radius: 25px;
		width:250px;
		}


</style><br><br><br><br><p style="text-align:center;"><a href="/subscribe"><subscribe>SUBSCRIBE NOW!</subscribe></a></p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1416308" class="tncms-block"><meta http-equiv="content-type" content="text/html; charset=UTF-8">
<title></title>
<style inline="">
.han-button {
  text-align: center;
  color: white;
  display: inline-block;
  border-width: .25em;
  border-style: solid;
  padding: .75em 1em;
  font-size: 14px;
  line-height: 1;
  font-weight: 600;
  font-family: sans-serif;
  -moz-border-radius: 0.75em;
  -webkit-border-radius: 0.75em;
  border-radius: 0.75em;
  -moz-box-shadow: 0.1em 0.1em 0.125em #162c41;
  -webkit-box-shadow: 0.1em 0.1em 0.125em #162c41;
  box-shadow: 0.1em 0.1em 0.125em #162c41;
}
.han-button.han-button-header {
  border-color: #E7F7F6;
  color: #E7F7F6;
  background-image: url('data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0idXRmLTgiPz4gPHN2ZyB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PGRlZnM+PGxpbmVhckdyYWRpZW50IGlkPSJncmFkIiBncmFkaWVudFVuaXRzPSJvYmplY3RCb3VuZGluZ0JveCIgeDE9IjAuNSIgeTE9IjAuMCIgeDI9IjAuNSIgeTI9IjEuMCI+PHN0b3Agb2Zmc2V0PSIwJSIgc3RvcC1jb2xvcj0iIzIzNDU2NyIvPjxzdG9wIG9mZnNldD0iMTAwJSIgc3RvcC1jb2xvcj0iIzFjMzg1NCIvPjwvbGluZWFyR3JhZGllbnQ+PC9kZWZzPjxyZWN0IHg9IjAiIHk9IjAiIHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9InVybCgjZ3JhZCkiIC8+PC9zdmc+IA==');
  background-size: 100%;
  background-image: -webkit-gradient(linear, 50% 0%, 50% 100%, color-stop(0%, #234567), color-stop(100%, #1c3854));
  background-image: -moz-linear-gradient(#234567, #1c3854);
  background-image: -webkit-linear-gradient(#234567, #1c3854);
  background-image: linear-gradient(#234567, #1c3854);
  text-shadow: 0.1em 0.1em 0.1em #030507;
}
.han-button.han-button-header .fa {
  color: #ffdf33;
}
.han-button:hover {
  text-decoration: none;
}
.han-button:hover:hover {
  background-image: url('data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0idXRmLTgiPz4gPHN2ZyB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PGRlZnM+PGxpbmVhckdyYWRpZW50IGlkPSJncmFkIiBncmFkaWVudFVuaXRzPSJvYmplY3RCb3VuZGluZ0JveCIgeDE9IjAuNSIgeTE9IjAuMCIgeDI9IjAuNSIgeTI9IjEuMCI+PHN0b3Agb2Zmc2V0PSIwJSIgc3RvcC1jb2xvcj0iIzM2NmNhMCIvPjxzdG9wIG9mZnNldD0iMTAwJSIgc3RvcC1jb2xvcj0iIzI5NTI3YSIvPjwvbGluZWFyR3JhZGllbnQ+PC9kZWZzPjxyZWN0IHg9IjAiIHk9IjAiIHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9InVybCgjZ3JhZCkiIC8+PC9zdmc+IA==');
  background-size: 100%;
  background-image: -webkit-gradient(linear, 50% 0%, 50% 100%, color-stop(0%, #366ca0), color-stop(100%, #29527a));
  background-image: -moz-linear-gradient(#366ca0, #29527a);
  background-image: -webkit-linear-gradient(#366ca0, #29527a);
  background-image: linear-gradient(#366ca0, #29527a);
}
@media (max-width: 578px) {
  .han-button {
    width: 100%;
    margin-bottom: .5em;
  }
}

@media (min-width: 768px) {
  .han-button + .han-button {
    margin-left: .25em;
  }
}
  
</style><div class="han-button-container clearfix pull-right"> <a class="han-button han-button-header" href="/advertising/circulars/"> <span class="far tnt-star"></span> Ad
        Circulars </a> <a class="han-button han-button-header" href="/newsletter/signup">
        <span class="far tnt-envelope"></span> Newsletters </a> <br><a class="han-button han-button-header" style="margin-top:4px;" href="/multimedia/podcasts">
        <span class="fas tnt-headphones"></span> H&amp;N Podcasts </a> </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1912247" class="tncms-block"><style>
.apg-alert-bw {
    background-color: white;
    color: black;
}
</style><div class="grid" style="padding-top: 20px;">
<div class="row">
    <div class="alert apg-alert-bw" role="alert">
Note: We've recently updated our online systems. If you can't login please try resetting your password. You must login with an email address. If you don't have an email associated with your account email 
<a href="mailto:customercare@heraldandnews.com" style="font-weight: bold;">customercare@heraldandnews.com</a> for help creating one. 
    </div>
</div>
</div></div></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1267869" class="tncms-block"><div id="site-logo-1267869" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/50c72d9c-0979-11e5-8870-ebd0314c17cc.png?resize=200%2C50" 
            srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/50c72d9c-0979-11e5-8870-ebd0314c17cc.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/50c72d9c-0979-11e5-8870-ebd0314c17cc.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/50c72d9c-0979-11e5-8870-ebd0314c17cc.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1267884" class="tncms-block"><div id="weather-1267884" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=97603" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">32&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local_news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agriculture"  href="/news/local_news/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/local_news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/local_news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/news/local_news/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/local_news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-of-record"  href="/news/news_of_record/" >
                    <span class="nav-label">News of Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/news/local_news/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-law-enforcement"  href="/news/local_news/law_enforcement/" >
                    <span class="nav-label">Law Enforcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/news/local_news/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-photo"  href="/multimedia/" >
                    <span class="nav-label">Video & Photo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-wire"  href="/ap_news/" >
                    <span class="nav-label">AP Wire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/ap_news/us/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest"  href="/news/northwest/" >
                    <span class="nav-label">Northwest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oregon"  href="/ap_news/oregon/" >
                    <span class="nav-label">Oregon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wildfires"  href="/news/local_news/wildfires/" >
                    <span class="nav-label">Wildfires</span>
                </a></li><li>
                <a class="nav-link  tnt-section-xtreme-oregon"  href="/getoutside/" >
                    <span class="nav-label">Xtreme Oregon</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-covid-19"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/coronavirus/" >
                    <span class="nav-label">COVID-19</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-open-for-business"  href="/who_is_open/" >
                    <span class="nav-label">Open for Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-churches"  href="/churches/" >
                    <span class="nav-label">Churches</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/local" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-athletes-of-the-month"  href="/sports/high_school/athletes_of_the_month/" >
                    <span class="nav-label">Athletes of the Month</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/sports/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-professional"  href="/sports/professional/" >
                    <span class="nav-label">Professional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-sports"  href="/ap_news/sports/" >
                    <span class="nav-label">AP Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-auto-racing"  href="/sports/ap_auto/" >
                    <span class="nav-label">AP Auto Racing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-basketball"  href="/sports/ap_cbasketball/" >
                    <span class="nav-label">AP College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-football"  href="/sports/ap_cfootball/" >
                    <span class="nav-label">AP College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-pro-football"  href="/sports/ap_pro32/" >
                    <span class="nav-label">AP Pro Football</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-view-todays-obituaries"  href="/obituaries" >
                    <span class="nav-label">View today's obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-all-obituaries"  href="https://www.legacy.com/obituaries/heraldandnews/"  target="_blank" rel="noopener">
                    <span class="nav-label">View all obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="https://placement.memoriams.com/Herald_and_News"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-forum"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/members/forum/" >
                    <span class="nav-label">Forum</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/letters/" >
                    <span class="nav-label">Submit a letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/members/forum/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/members/forum/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-word-on-the-street"  href="/members/forum/word_on_street/" >
                    <span class="nav-label">Word on the Street</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-commentary"  href="/members/forum/guest_commentary/" >
                    <span class="nav-label">Guest Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cartoons"  href="/members/forum/cartoons/" >
                    <span class="nav-label">Cartoons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-limelighter"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/members/limelighter/" >
                    <span class="nav-label">Limelighter</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-listings"  href="/tv_listings/" >
                    <span class="nav-label">TV Listings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-klamath-countdown"  href="/videos/klamath_countdown/" >
                    <span class="nav-label">Klamath Countdown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-qa"  href="/community_qa/" >
                    <span class="nav-label">Community Q&A</span>
                </a></li><li>
                <a class="nav-link  tnt-section-galleries"  href="/galleries/" >
                    <span class="nav-label">Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/videos" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/multimedia/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/" >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-active-seniors"  href="/e-edition/special_sections/active_seniors/" >
                    <span class="nav-label">Active Seniors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basin-business"  href="/e-edition/special_sections/basin_business/" >
                    <span class="nav-label">Basin Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/e-edition/special_sections/business_directory/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-bound"  href="/e-edition/special_sections/college_bound/" >
                    <span class="nav-label">College Bound</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes-business-land"  href="/e-edition/special_sections/home_business_land/" >
                    <span class="nav-label">Homes, Business & Land</span>
                </a></li><li>
                <a class="nav-link  tnt-section-klamath-life"  href="/e-edition/special_sections/klamath_life/" >
                    <span class="nav-label">Klamath Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living-well"  href="/e-edition/special_sections/living_well/" >
                    <span class="nav-label">Living Well</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-nickel"  href="/e-edition/special_sections/the_nickel/" >
                    <span class="nav-label">The Nickel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-week"  href="/e-edition/special_sections/tv_week/" >
                    <span class="nav-label">TV Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-graduation-motivation"  href="/e-edition/special_sections/graduation_motivation/" >
                    <span class="nav-label">Graduation Motivation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ku-magazine"  href="/e-edition/special_sections/ku_magazine/" >
                    <span class="nav-label">KU Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kruise-of-klamath"  href="/e-edition/special_sections/kruise_of_klamath/" >
                    <span class="nav-label">Kruise of Klamath</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-basin"  href="/e-edition/special_sections/best_of_the_basin/" >
                    <span class="nav-label">Best of the Basin</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sale-finder"  href="/garage_sale_finder/" >
                    <span class="nav-label">Garage Sale Finder</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="https://www.heraldandnewsjobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-brokers"  href="http://promotions.heraldandnews.com/klamath-falls/realtors/1/fisher-nicholson-realty-llc.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Featured Brokers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-houses-for-sale"  href="/classifieds/real_estate_for_sale" >
                    <span class="nav-label">Houses for Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-houses-for-rent"  href="/classifieds/rentals" >
                    <span class="nav-label">Houses for Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/classifieds/transportation" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-directory"  href="/classifieds/services" >
                    <span class="nav-label">Service Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classifieds"  href="https://www.heraldandnews.com/placeanad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-legal-notices"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Local Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oregon-legal-notices-website"  href="https://www.publicnoticeoregon.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Oregon Legal Notices Website</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-events"  href="https://sofuntix.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-class-of-2020"  href="/classof2020/" >
                    <span class="nav-label">Class of 2020</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1267782" class="tncms-block"></div><div id="tncms-block-1503252" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1503252" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1503252');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1830284" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1830284" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support local journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1850878" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1850878" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1850878');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-fb3cc0b8-c2a9-5b67-b541-d92293b3e19d" class="asset article-default"  data-url="https://www.heraldandnews.com/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/6b587088-ea04-11e4-bdf9-bf6b7fbe5297.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="heraldandnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.heraldandnews.com/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html" />
    <style>
                .asset-paging .direction {
                    color: #24486b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.heraldandnews.com\/tncms\/search\/mlt\/?origin=fb3cc0b8-c2a9-5b67-b541-d92293b3e19d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-fb3cc0b8-c2a9-5b67-b541-d92293b3e19d" class="asset-paging">
                <div id="paging-prev-fb3cc0b8-c2a9-5b67-b541-d92293b3e19d" class="paging-link prev offset"></div>
                <div id="paging-next-fb3cc0b8-c2a9-5b67-b541-d92293b3e19d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Jan. 15 Klamath County faith briefs
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-01-15T00:00:00-08:00" class="tnt-date asset-date text-muted">
            Jan 15, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-15T00:00:00-08:00" class="tnt-date asset-date text-muted">54 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-15T00:00:00-08:00">
    <meta itemprop="datePublished" content="2021-01-15T00:00:00-08:00">
    <meta itemprop="dateModified" content="2021-01-15T00:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fcommunity%2Fjan-15-klamath-county-faith-briefs%2Farticle_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jan.%2015%20Klamath%20County%20faith%20briefs&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fcommunity%2Fjan-15-klamath-county-faith-briefs%2Farticle_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldandnews.com/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/fb3cc0b8-c2a9-5b67-b541-d92293b3e19d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20Jan.%2015%20Klamath%20County%20faith%20briefs&body=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fcommunity%2Fjan-15-klamath-county-faith-briefs%2Farticle_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1635799" class="tncms-block"><div class="alert alert-warning invalid-subscribers-only">
<a href="/subscribe" target="_blank" class="btn btn-warning pull-right">Subscribe Today!</a>
<strong>Please read: </strong>Readers of local content on the Herald and News website – heraldandnews.com – will require a subscription beginning today. For the first few months, non-subscribers will still be able to view 10 articles for free. If you are not already a subscriber, now is a great time to join for as little as $10/month!
</div></div></div>
            
            <div id="surveyAlert" class="alert alert-info xalert-dismissable not-logged-in" role="alert">
            <button type="button" id="closeSurveyAlert" class="close" xdata-dismiss="alert" aria-label="Close"><span aria-hidden="true">&times;</span></button>
            
    <span style="padding-right: .5em;">Tired of seeing surveys on articles? If you are a subscriber, simply</span> <a href="/users/login/" class="btn btn-primary btn-sm">log in</a> or <a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?siteid=KPC" class="btn btn-default btn-success btn-sm">Subscribe now!</a>

        </div>
        <script>
            $('#surveyAlert').hide();
            var isValid = false;
            var surveyCookie = $.cookie('CloseSurveyAlert');
            $(document).ready(function() {
                if (isValid == true) {
                    console.log('Logged in and valid.');
                } else {
                    console.log('Not logged in.');
                    if (surveyCookie) {
                        console.log('Survey alert cookie present.');
                        $('#surveyAlert').hide();
                    } else {
                        console.log('No survey alert cookie. Showing box.');
                        $('#surveyAlert').show();
                    }
                }
                $('#closeSurveyAlert').click(function() {
                    $('#surveyAlert').hide();
                    console.log('Closed survey alert box.');
                    $.cookie('CloseSurveyAlert', 1, {
                        expires: 7,
                        path: '/'
                    });
                    console.log('Cookie created.');
                });
            });
        </script>
    

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fb3cc0b8-c2a9-5b67-b541-d92293b3e19d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fcommunity%2Fjan-15-klamath-county-faith-briefs%2Farticle_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jan.%2015%20Klamath%20County%20faith%20briefs&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fcommunity%2Fjan-15-klamath-county-faith-briefs%2Farticle_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldandnews.com/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/fb3cc0b8-c2a9-5b67-b541-d92293b3e19d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20Jan.%2015%20Klamath%20County%20faith%20briefs&body=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fcommunity%2Fjan-15-klamath-county-faith-briefs%2Farticle_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fb3cc0b8-c2a9-5b67-b541-d92293b3e19d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fb3cc0b8-c2a9-5b67-b541-d92293b3e19d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fb3cc0b8-c2a9-5b67-b541-d92293b3e19d" class="save-list-fb3cc0b8-c2a9-5b67-b541-d92293b3e19d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fb3cc0b8-c2a9-5b67-b541-d92293b3e19d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fcommunity%2Fjan-15-klamath-county-faith-briefs%2Farticle_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jan.%2015%20Klamath%20County%20faith%20briefs&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fcommunity%2Fjan-15-klamath-county-faith-briefs%2Farticle_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldandnews.com/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/fb3cc0b8-c2a9-5b67-b541-d92293b3e19d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20Jan.%2015%20Klamath%20County%20faith%20briefs&body=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fcommunity%2Fjan-15-klamath-county-faith-briefs%2Farticle_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fb3cc0b8-c2a9-5b67-b541-d92293b3e19d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fb3cc0b8-c2a9-5b67-b541-d92293b3e19d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fb3cc0b8-c2a9-5b67-b541-d92293b3e19d" class="save-list-fb3cc0b8-c2a9-5b67-b541-d92293b3e19d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fb3cc0b8-c2a9-5b67-b541-d92293b3e19d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80021"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80021"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p><strong>Aglow Community Lighthouse</strong></p></div><div class="subscriber-preview"><p>The congregation meets for a special monthly meeting. Following the meeting, people can stay and enjoy lunch, drinks and conversation. This month’s theme is “Breakthroughs and turnarounds.” Guest speaker will be Charlene Loughlin, and her message is “Rest in the midst of uncertainty.” Distancing will be observed. Masks and hand sanitizer are available. Location is 4022 Delaware Ave. Call 541-591-0866 for information.</p></div><div class="subscriber-only"><p><strong>Bahai’s of Klamath Falls</strong></p></div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.heraldandnews.com",
  secureDomain: "heraldandnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"klamath\/hn","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1907213" class="tncms-block apg-margin-bottom-10">
        <div class='s2nPlayer k-9HXxjln4' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=9HXxjln4&cid=10536&offsetx=0&offsety=100&floatwidth=400&floatposition=bottom-left' data-type='s2nScript'></script>
    </div></div><div class="subscriber-only"><p>The Bahai’s of Klamath Falls cordially invite you to join us in our online events Mondays at 4 p.m. Join us for a devotional gathering. We pray for unity and healing for our planet and invite you to bring your own prayers or offerings if you would like. Wednesdays at 4 p.m. we engage in a meaningful conversations group. This week’s topic is “The hidden meaning of dreams.”</p></div><div class="subscriber-only"><p><strong>Chiloquin Christian Center</strong></p></div><div class="subscriber-only"><p>This Sunday, Chiloquin Christian Center will be sharing a message about how Jesus is the Living Bread and how He can satisfy your hunger. Our fellowship time starts at 9:30 a.m. and the service begins at 10. We will be wearing masks in the building and maintain six feet social distance. We are located at 310 South Chiloquin Road in Chiloquin, 97624.</p></div><div class="subscriber-only"><p><strong>Christ Lutheran Church</strong></p></div><div class="subscriber-only"><p>Sunday at 9:30 a.m. &mdash; Worship. Pastor Glenn Smith will preach on Matthew 2:1-12: &ldquo;The Glory of the Christ Child Is Revealed.&rdquo; Weekly sermons and radio messages are posted at <a href="http://www.lutherankf.org">www.lutherankf.org</a>. Church Address &mdash; 127 N. Spring St.</p></div><div class="subscriber-only"><p><strong>Christian Science Church</strong></p></div><div class="subscriber-only"><p>“Life” is the subject of this week’s sermon to be heard at Sunday’s 10:30 a.m. service in the Christian Science church at 806 Oak Ave. “O sing unto the Lord a new song:...Give unto the Lord the glory unto his name;” (Psalms). Sunday school and child care are available at the same time.</p></div><div class="subscriber-only"><p><strong>Church of the Nazarene</strong></p></div><div class="subscriber-only"><p>Advent “A Thrill of Hope” church service at 10:45 a.m. You can also visit us online Facebook or YouTube at 10:45 a.m. We are wearing face masks and keeping socially distanced.</p></div><div class="subscriber-only"><p><strong>Combine Church</strong></p></div><div class="subscriber-only"><p>Combine Church hosts Saturday Night Alive in Chiloquin on Saturdays at 6 p.m. – a simple, friendly and accepting celebration service counting everyone as valuable, led by Pastors Randy and Missy Hadwick. 35601 S. Chiloquin Rd.</p></div><div class="subscriber-only"><p><strong>Evergreen Baptist Fellowship</strong></p></div><div class="subscriber-only"><p>Evergreen Baptist Fellowship welcomes all to come worship with us. Our sermons are biblically based with application for today. We continue our series in Genesis at 10:45 a.m. Our message will be “Genesis 9:1-29: Is capitol punishment biblical?” We offer an open and interactive Bible Study at 9:45 a.m. We are located at 7451 South 6th Street in Klamath Falls. We will be wearing masks within the building. Please call 541-633-9244 with any questions.</p></div><div class="subscriber-only"><p><strong>First Presbyterian Church</strong></p></div><div class="subscriber-only"><p>First Presbyterian Church invites you to join us at: <a href="http://klamathfpc.com">klamathfpc.com</a> this Sunday morning for a virtual service beginning at 10 a.m. On our home page you will find a &ldquo;Livestreaming&rdquo; button which is linked to our YouTube page.</p></div><div class="subscriber-only"><p><strong>First United Methodist Church</strong></p></div><div class="subscriber-only"><p>Due to continuing high COVID numbers, our January 17 worship service will be online only on our YouTube channel. Pastor James will give the message and David Boese will be our liturgist. Previous worship services are available on our website at <a href="https://klamathfallsumc.org/">https://klamathfallsumc.org/</a>, our Facebook page and our YouTube channel.</p></div><div class="subscriber-only"><p><strong>For His Glory Ministries</strong></p></div><div class="subscriber-only"><p>For His Glory Ministries is a new church which has been established in Klamath Falls. We are a legal, domestic, nonprofit church, registered as such through the federal government and the state. We announced our opening early last spring, but our scheduled services were soon interrupted by the governor’s lockdown. Now we are faced with the need to remind people of the Klamath Basin that we are available via Zoom, and have re-opened for regular and auxiliary services.</p></div><div class="subscriber-only"><p><strong>Hope Lutheran Church</strong></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"klamath\/hn","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>While we continue to hope and pray that our regular programs will resume please know that many of the weekly activities are on hold due to church and government protocols. We continue to hold Sunday worship services in person and also on line. Sunday morning Heritage service is at 8:30 a.m. and contemporary service is 11 a.m. Both services will be officiated by Pastor Lou Schneider. The worship will be based on the book of John, chapter 1; verses 43–51: Follow Jesus and see great things. Please bring and wear masks and practice social distancing. For those that cannot attend in person, or do not feel comfortable doing so, the second service will be taped and may be seen on youtube – Hope Lutheran Church. Sunday School is on ZOOM, youth group is on Wednesdays at 6:30 over ZOOM, and confirmation class is on ZOOM on Mondays at 4:30. The book group will meet this Wednesday at 4:30, also over ZOOM.</p></div><div class="subscriber-only"><p><strong>Klamath Lutheran Church</strong></p></div><div class="subscriber-only"><p>Klamath Lutheran Church ELCA meets for Sunday morning worship at 10 a.m. via zoom during this time of pandemic. Please call 541-884-3452 or email <a href="mailto:Klamathlutheran@gmail.com">Klamathlutheran@gmail.com</a>, for zoom entry via computer or phone. Klamath Lutheran is a Reconciling in Christ congregation.</p></div><div class="subscriber-only"><p><strong>Klamath Falls Friends Church</strong></p></div><div class="subscriber-only"><p>Klamath Falls Friends Church is holding worship over Zoom at 10 a.m. on Sundays. If you would like the link, email <a href="mailto:klamathfallsfriendschurch@gmail.com">klamathfallsfriendschurch@gmail.com</a>.</p></div><div class="subscriber-only"><p><strong>Klamath Falls Reformed Fellowship</strong></p></div><div class="subscriber-only"><p>Our worship is Christ-centered and reverent. You can learn more by reading the Westminster Catechism or better yet join us this Sunday at 10:15 a.m. at 2901 S. Sixth St. across the street from Ross Dress for Less. Enter from the Sixth St. side of the building. Also, go to our website at <a href="http://klamathreformed.org">klamathreformed.org</a>.</p></div><div class="subscriber-only"><p><strong>Mt. Laki Community Presbyterian Church</strong></p></div><div class="subscriber-only"><p>David Glidden will share a sermon titled “Anything Good?” based on John 1:43-51 at the 10 a.m. service at 12570 Hwy. 39. Charles Charles will provide music for the service. We practice social distancing.</p></div><div class="subscriber-only"><p><strong>Peace Memorial Evangelical Presbyterian Church</strong></p></div><div class="subscriber-only"><p>Pastor Aaron Beatty will continue his series on Paul&rsquo;s letter to the Romans this Sunday at Peace Memorial EPC, 4431 South Sixth St. This week&rsquo;s sermon is &ldquo;Genuine Love&rdquo; from Romans 12:9-21. The adult study group will meet at 9 a.m. to continue a study of &ldquo;From Jacob to the Wilderness.&rdquo; Worship services begin at 10:30 a.m., followed by a time of fellowship. Recommended safety measures will be in place. The &ldquo;Theology on Tap&rdquo; study group meets Monday, at 6 p.m. at the church. Access to sermons, devotionals and other aids can be made through the Peace Memorial Facebook page or by going directly to the church website, <a href="http://peaceepc.org">peaceepc.org</a>.</p></div><div class="subscriber-only"><p><strong>Sacred Heart Catholic Church</strong></p></div><div class="subscriber-only"><p>Visit <a href="http://www.sacredheartkf.org">www.sacredheartkf.org</a> for more information.</p></div><div class="subscriber-only"><p><strong>St. Mark’s Anglican Church</strong></p></div><div class="subscriber-only"><p>St. Mark’s Anglican Church, 1211 Main Street, will celebrate Holy Communion at 10 a.m. In observance of the Second Sunday After Epiphany, our readings are from Romans XII and St. Mark I.</p></div><div class="subscriber-only"><p>We hold an Evening Prayer service on Wednesdays at 6 p.m.</p></div><div class="subscriber-only"><p><strong>St. Pius X Catholic Church</strong></p></div><div class="subscriber-only"><p>St. Pius X Catholic Church would like to invite you to join us at Saturday Vigil Mass at 5 p.m., and Sunday Mass at 9 a.m. and 11:30 a.m. at 4880 Bristol Ave.</p></div><div class="subscriber-only"><p><strong>Seventh Day Adventist Church</strong></p></div><div class="subscriber-only"><p>The Klamath Falls Seventh-day Adventist Church is open for services. This Sabbath, January 16, our worship service at 11 a.m. titled “How Did He Die?” will be presented by Pastor Jim Osborne. Adult and Children’s Sabbath School classes will be held at 10 a.m. Meals will be available and Community Service will be distributing personal care products and cleaning supplies at 5:30 p.m. on Monday. Wednesday evening worship lead by Elder David and Patty Moore will be a study of the book “Christ’s Object Lessons” at 6:30 p.m. in the Fellowship Hall. We continue to follow distance guidelines and all safety recommendations. Face coverings are required for all meetings. Anyone wishing to enjoy our church service via internet can find it live on Facebook and later in the afternoon on Youtube.</p></div><div class="subscriber-only"><p><strong>Unitarian Universalist Fellowship</strong></p></div><div class="subscriber-only"><p>Sunday services at the Unitarian Universalist Fellowship will not be meeting in person due to the COVID-19 pandemic. Instead, our worship service will be posted online. Visit <a href="http://www.uukfalls.org">www.uukfalls.org</a> to access the service, or visit our facebook page.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"klamath\/hn","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80021"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fcommunity%2Fjan-15-klamath-county-faith-briefs%2Farticle_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jan.%2015%20Klamath%20County%20faith%20briefs&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fcommunity%2Fjan-15-klamath-county-faith-briefs%2Farticle_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldandnews.com/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/fb3cc0b8-c2a9-5b67-b541-d92293b3e19d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20Jan.%2015%20Klamath%20County%20faith%20briefs&body=https%3A%2F%2Fwww.heraldandnews.com%2Fnews%2Flocal_news%2Fcommunity%2Fjan-15-klamath-county-faith-briefs%2Farticle_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/community/jan-15-klamath-county-faith-briefs/article_fb3cc0b8-c2a9-5b67-b541-d92293b3e19d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb3cc0b8-c2a9-5b67-b541-d92293b3e19d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fb3cc0b8-c2a9-5b67-b541-d92293b3e19d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fb3cc0b8-c2a9-5b67-b541-d92293b3e19d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fb3cc0b8-c2a9-5b67-b541-d92293b3e19d" class="save-list-fb3cc0b8-c2a9-5b67-b541-d92293b3e19d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fb3cc0b8-c2a9-5b67-b541-d92293b3e19d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22worship%22#tncms-source=keyword" class="tag-worship label label-default" data-tncms-track-dmp='search: worship'>Worship</a>
            </li> <li>
                <a href="/search/?k=%22sermon%22#tncms-source=keyword" class="tag-sermon label label-default" data-tncms-track-dmp='search: sermon'>Sermon</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22bible%22#tncms-source=keyword" class="tag-bible label label-default" data-tncms-track-dmp='search: bible'>Bible</a>
            </li> <li>
                <a href="/search/?k=%22anglican%20church%22#tncms-source=keyword" class="tag-anglican-church label label-default" data-tncms-track-dmp='search: anglican-church'>Anglican Church</a>
            </li> <li>
                <a href="/search/?k=%22facebook%22#tncms-source=keyword" class="tag-facebook label label-default" data-tncms-track-dmp='search: facebook'>Facebook</a>
            </li> <li>
                <a href="/search/?k=%22catholic%20church%22#tncms-source=keyword" class="tag-catholic-church label label-default" data-tncms-track-dmp='search: catholic-church'>Catholic Church</a>
            </li> <li>
                <a href="/search/?k=%22presbyterian%20church%22#tncms-source=keyword" class="tag-presbyterian-church label label-default" data-tncms-track-dmp='search: presbyterian-church'>Presbyterian Church</a>
            </li> <li>
                <a href="/search/?k=%22service%22#tncms-source=keyword" class="tag-service label label-default" data-tncms-track-dmp='search: service'>Service</a>
            </li> <li>
                <a href="/search/?k=%22lutheran%20church%22#tncms-source=keyword" class="tag-lutheran-church label label-default" data-tncms-track-dmp='search: lutheran-church'>Lutheran Church</a>
            </li> <li>
                <a href="/search/?k=%22church%22#tncms-source=keyword" class="tag-church label label-default" data-tncms-track-dmp='search: church'>Church</a>
            </li> <li>
                <a href="/search/?k=%22jesus%22#tncms-source=keyword" class="tag-jesus label label-default" data-tncms-track-dmp='search: jesus'>Jesus</a>
            </li> <li>
                <a href="/search/?k=%22chiloquin%20christian%20center%22#tncms-source=keyword" class="tag-chiloquin-christian-center label label-default" data-tncms-track-dmp='search: chiloquin-christian-center'>Chiloquin Christian Center</a>
            </li> <li>
                <a href="/search/?k=%22message%22#tncms-source=keyword" class="tag-message label label-default" data-tncms-track-dmp='search: message'>Message</a>
            </li> <li>
                <a href="/search/?k=%22youtube%22#tncms-source=keyword" class="tag-youtube label label-default" data-tncms-track-dmp='search: youtube'>Youtube</a>
            </li> <li>
                <a href="/search/?k=%22page%22#tncms-source=keyword" class="tag-page label label-default" data-tncms-track-dmp='search: page'>Page</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1363261" class="tncms-block"><div id="nativo-inside"></div></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("6e242378-9720-4457-97ff-87f67c4f584d");
        var apiKey = "SBXZQY6XGCG2VV5VTCDC";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-6e242378-9720-4457-97ff-87f67c4f584d';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.heraldandnews.com/tncms/asset/editorial/fb3cc0b8-c2a9-5b67-b541-d92293b3e19d/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1922912" class="tncms-block"><section id="block-1922912" class="block emphasis-h3   " ><div class="block"><a href="https://heraldandnews.secondstreetapp.com/2020-Best-Of-The-Basin/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/090ff714-5107-11eb-ac9d-0f52525e73e5.jpg?resize=200%2C82 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/090ff714-5107-11eb-ac9d-0f52525e73e5.jpg?resize=300%2C123 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/090ff714-5107-11eb-ac9d-0f52525e73e5.jpg?resize=400%2C164 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/090ff714-5107-11eb-ac9d-0f52525e73e5.jpg?resize=540%2C221 540w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/090ff714-5107-11eb-ac9d-0f52525e73e5.jpg?resize=750%2C307 750w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/090ff714-5107-11eb-ac9d-0f52525e73e5.jpg?resize=1200%2C491 1200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/090ff714-5107-11eb-ac9d-0f52525e73e5.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1267866" class="tncms-block center-block"><section id="block-1267866" class="block emphasis-h3   " ><div class="block"><a href="https://heraldandnews.dailydealbuilder.com/deals-detail/4895974-red-rooster-grill-and-pub/afecba1470afb0dc89edccafc4036a8e" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/af07880e-04ee-11eb-a58d-9f4eace48ae0.jpg?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/af07880e-04ee-11eb-a58d-9f4eace48ae0.jpg?resize=300%2C92 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/af07880e-04ee-11eb-a58d-9f4eace48ae0.jpg?resize=400%2C122 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/af07880e-04ee-11eb-a58d-9f4eace48ae0.jpg?resize=540%2C165 540w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/af07880e-04ee-11eb-a58d-9f4eace48ae0.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Half off at Red Rooster"></a></div></section></div><div id="tncms-block-1267690" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267690" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267690');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1267694" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267694" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267694');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1641595" class="tncms-block"><a class="twitter-timeline" data-width="360" data-height="700" href="https://twitter.com/HeraldandNews?ref_src=twsrc%5Etfw">Tweets by HeraldandNews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-1920968" class="tncms-block"><div id="nativo-rightRail" class="center-block" style="margin-bottom: 40px">
</div></div><div id="tncms-block-1275148" class="tncms-block hidden-xs"><section id="block-1275148" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1275148 ">
        <div class="block-title-inner">
            <h3>
                
                Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/two-dead-in-apparent-murder-suicide-in-klamath-falls/article_f8e82ecd-8bba-5eac-b9b2-19cb31b3588c.html" class="tnt-asset-link">
        

        
            Two dead in apparent murder-suicide in Klamath Falls</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/coronavirus/as-sky-lakes-reaches-capacity-some-businesses-defy-oha-closures/article_dc3c901f-86f0-5620-80a6-4951bffdcbc2.html" class="tnt-asset-link">
        

        
            As Sky Lakes reaches capacity, some businesses defy OHA closures</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/klamath-commissioners-decline-to-change-county-structure/article_fd6cfa39-83e3-56cb-9e92-9e0fb425b210.html" class="tnt-asset-link">
        

        
            Klamath commissioners decline to change county structure</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/coronavirus/covid-19-deaths-on-the-rise-in-klamath-county/article_e2705280-524b-5c97-93e5-552a63bd9d7d.html" class="tnt-asset-link">
        

        
            COVID-19 deaths on the rise in Klamath County</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/klamath/klamath-students-return-to-classrooms-and-a-new-normal/article_1e25277c-fc1f-55c1-9256-aca07c98cc8c.html" class="tnt-asset-link">
        

        
            Klamath students return to classrooms — and a new normal</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1556812" class="tncms-block"></div><div id="tncms-block-1556819" class="tncms-block"></div><div id="tncms-block-1556811" class="tncms-block"></div><div id="tncms-block-1365822" class="tncms-block"><section id="block-1365822" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1365822 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/newsletter/signup/">
                
                Newsletter Signup
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Sign up today, or manage your subscriptions, to one of our great newsletters:
<ul>
<li>Aggie Sports</li>
<li>Breaking News</li>
<li>Daily Headlines</li>
<li>and much more!</li>
</ul></p><a href="/newsletter/signup/">
                <button type="button" class="btn btn-primary  ">Get your e-Newsletters</button>
            </a></div>
</article></section></div><div id="tncms-block-1923756" class="tncms-block"><div id="evvnt-calendar-widget"></div>
<script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit();">
</script><script>
  function evvntDiscoveryInit() {
    evvnt_require("evvnt/discovery_plugin").init({
      api_key: "HERALDANDNEWS",
      publisher_id:7104,
      discovery: {
        element: "#evvnt-calendar-widget",
        detail_page_enabled: true,
        widget: true,
        virtual: false,
        map: false,
        category_id: null,
        orientation: "portrait",
        number: 5,
      },
      submission: {
        partner_name: "Herald and News",
        text: "Promote your event",
      }
   });
 }
</script></div><div id="tncms-block-1267693" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267693" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267693');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1267880" class="tncms-block"><style>
        
        
            #block-1267880 .card .card-image-full img{width:100%;}
    </style>
    <section id="block-1267880" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1267880 ">
        <div class="block-title-inner">
            <h3>
                
                Video
                
            </h3>
        </div>
    </div></div>
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        <article id="card-showcase-14f503bc-f912-561b-9aa9-7fbfb3fda56b" class="clearfix card showcase position-0 odd service-id-7479 premium  tnt-section-sports tnt-sub-section-professional tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-14f503bc-f912-561b-9aa9-7fbfb3fda56b media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/KTBS/e53aede2b39de80ecc5045d0b41b15f919ebca32" data-uuid="14f503bc-f912-561b-9aa9-7fbfb3fda56b"></script></div>
</div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/professional/nfl/drew-brees-believed-early-that-new-orleans-and-tampa-bay-would-meet-in-playoffs/video_14f503bc-f912-561b-9aa9-7fbfb3fda56b.html" class="tnt-asset-link">
        

        
            Drew Brees believed early that New Orleans and Tampa Bay would meet in playoffs</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-13T17:46:20-08:00" class="tnt-date tnt-update-recent asset-date text-muted">Jan 13, 2021</time>
    </li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                <div class="row">
                <div class="col-sm-6">
                <div class="hidden-xs">
                <article id="card-showcase-104d2ffb-7d42-5b10-8d00-0ad2ee60d6bf" class="clearfix card showcase position-1 even service-id-7479 premium  tnt-section-sports tnt-sub-section-professional tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-104d2ffb-7d42-5b10-8d00-0ad2ee60d6bf media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/professional/nfl/brees-on-meeting-brady-in-postseason-i-guess-it-was-inevitable/video_104d2ffb-7d42-5b10-8d00-0ad2ee60d6bf.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 0:51</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Brees on meeting Brady in postseason: 'I guess it was inevitable'"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/04/104d2ffb-7d42-5b10-8d00-0ad2ee60d6bf/5ffd1b8288a35.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/04/104d2ffb-7d42-5b10-8d00-0ad2ee60d6bf/5ffd1b8288a35.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/04/104d2ffb-7d42-5b10-8d00-0ad2ee60d6bf/5ffd1b8288a35.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/04/104d2ffb-7d42-5b10-8d00-0ad2ee60d6bf/5ffd1b8288a35.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/04/104d2ffb-7d42-5b10-8d00-0ad2ee60d6bf/5ffd1b8288a35.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/04/104d2ffb-7d42-5b10-8d00-0ad2ee60d6bf/5ffd1b8288a35.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/04/104d2ffb-7d42-5b10-8d00-0ad2ee60d6bf/5ffd1b8288a35.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/professional/nfl/brees-on-meeting-brady-in-postseason-i-guess-it-was-inevitable/video_104d2ffb-7d42-5b10-8d00-0ad2ee60d6bf.html" class="tnt-asset-link">
        

        
            Brees on meeting Brady in postseason: 'I guess it was inevitable'</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-11T20:01:21-08:00" class="tnt-date tnt-update-recent asset-date text-muted">Jan 11, 2021</time>
    </li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-104d2ffb-7d42-5b10-8d00-0ad2ee60d6bf" class="clearfix card showcase position-1 even service-id-7479 premium  tnt-section-sports tnt-sub-section-professional tnt-sub-section-nfl">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/professional/nfl/brees-on-meeting-brady-in-postseason-i-guess-it-was-inevitable/video_104d2ffb-7d42-5b10-8d00-0ad2ee60d6bf.html" class="tnt-asset-link">
        

        
            Brees on meeting Brady in postseason: 'I guess it was inevitable'</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i> 0:51</li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-11T20:01:21-08:00" class="tnt-date tnt-update-recent asset-date text-muted">Jan 11, 2021</time>
    </li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-6">
                <div class="hidden-xs">
                <article id="card-showcase-82635f5a-c153-5c9f-b42a-7a8d5bb41127" class="clearfix card showcase position-2 odd service-id-7479 premium  tnt-section-sports tnt-sub-section-professional tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-82635f5a-c153-5c9f-b42a-7a8d5bb41127 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/professional/nfl/dan-quinn-believed-to-be-cowboys-next-dc/video_82635f5a-c153-5c9f-b42a-7a8d5bb41127.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 0:23</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dan Quinn believed to be Cowboys next DC"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/8/26/82635f5a-c153-5c9f-b42a-7a8d5bb41127/5ffd1f11b3d42.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/8/26/82635f5a-c153-5c9f-b42a-7a8d5bb41127/5ffd1f11b3d42.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/8/26/82635f5a-c153-5c9f-b42a-7a8d5bb41127/5ffd1f11b3d42.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/8/26/82635f5a-c153-5c9f-b42a-7a8d5bb41127/5ffd1f11b3d42.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/8/26/82635f5a-c153-5c9f-b42a-7a8d5bb41127/5ffd1f11b3d42.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/8/26/82635f5a-c153-5c9f-b42a-7a8d5bb41127/5ffd1f11b3d42.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/8/26/82635f5a-c153-5c9f-b42a-7a8d5bb41127/5ffd1f11b3d42.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/professional/nfl/dan-quinn-believed-to-be-cowboys-next-dc/video_82635f5a-c153-5c9f-b42a-7a8d5bb41127.html" class="tnt-asset-link">
        

        
            Dan Quinn believed to be Cowboys next DC</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-12T09:31:58-08:00" class="tnt-date tnt-update-recent asset-date text-muted">Jan 12, 2021</time>
    </li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-82635f5a-c153-5c9f-b42a-7a8d5bb41127" class="clearfix card showcase position-2 odd service-id-7479 premium  tnt-section-sports tnt-sub-section-professional tnt-sub-section-nfl">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/professional/nfl/dan-quinn-believed-to-be-cowboys-next-dc/video_82635f5a-c153-5c9f-b42a-7a8d5bb41127.html" class="tnt-asset-link">
        

        
            Dan Quinn believed to be Cowboys next DC</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i> 0:23</li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-12T09:31:58-08:00" class="tnt-date tnt-update-recent asset-date text-muted">Jan 12, 2021</time>
    </li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                    <div class="clearfix hidden-xs"></div>
                
                <div class="col-sm-6">
                <div class="hidden-xs">
                <article id="card-showcase-c67fd8c7-2485-561d-bc16-b52be2ff9e2e" class="clearfix card showcase position-3 even service-id-7479 premium  tnt-section-sports tnt-sub-section-professional tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-c67fd8c7-2485-561d-bc16-b52be2ff9e2e media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/professional/nfl/saints-hoping-to-bring-the-energy-to-wildcard-showdown-with-bears/video_c67fd8c7-2485-561d-bc16-b52be2ff9e2e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 1:11</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Saints hoping to bring the energy to wildcard showdown with Bears"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/c/67/c67fd8c7-2485-561d-bc16-b52be2ff9e2e/5ff67284e3222.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/c/67/c67fd8c7-2485-561d-bc16-b52be2ff9e2e/5ff67284e3222.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/c/67/c67fd8c7-2485-561d-bc16-b52be2ff9e2e/5ff67284e3222.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/c/67/c67fd8c7-2485-561d-bc16-b52be2ff9e2e/5ff67284e3222.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/c/67/c67fd8c7-2485-561d-bc16-b52be2ff9e2e/5ff67284e3222.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/c/67/c67fd8c7-2485-561d-bc16-b52be2ff9e2e/5ff67284e3222.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/c/67/c67fd8c7-2485-561d-bc16-b52be2ff9e2e/5ff67284e3222.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/professional/nfl/saints-hoping-to-bring-the-energy-to-wildcard-showdown-with-bears/video_c67fd8c7-2485-561d-bc16-b52be2ff9e2e.html" class="tnt-asset-link">
        

        
            Saints hoping to bring the energy to wildcard showdown with Bears</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-01-06T18:31:32-08:00" class="tnt-date tnt-update-old asset-date text-muted">Jan 6, 2021</time>
    </li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-c67fd8c7-2485-561d-bc16-b52be2ff9e2e" class="clearfix card showcase position-3 even service-id-7479 premium  tnt-section-sports tnt-sub-section-professional tnt-sub-section-nfl">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/professional/nfl/saints-hoping-to-bring-the-energy-to-wildcard-showdown-with-bears/video_c67fd8c7-2485-561d-bc16-b52be2ff9e2e.html" class="tnt-asset-link">
        

        
            Saints hoping to bring the energy to wildcard showdown with Bears</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i> 1:11</li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-01-06T18:31:32-08:00" class="tnt-date tnt-update-old asset-date text-muted">Jan 6, 2021</time>
    </li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-6">
                <div class="hidden-xs">
                <article id="card-showcase-62c7bfea-9cb6-53be-9424-b7707d1a7a3d" class="clearfix card showcase position-4 odd service-id-7479 premium  tnt-section-sports tnt-sub-section-professional tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-62c7bfea-9cb6-53be-9424-b7707d1a7a3d media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/professional/nfl/video-giannis-antetokounmpo-discusses-record-contract-extension-with-bucks/video_62c7bfea-9cb6-53be-9424-b7707d1a7a3d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 26:09</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Video: Giannis Antetokounmpo discusses record contract extension with Bucks"
                            class="img-responsive lazyload full default"
                            width="571"
                            height="321"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/2c/62c7bfea-9cb6-53be-9424-b7707d1a7a3d/5fdb48dc470b4.preview.jpg?crop=571%2C321%2C34%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/2c/62c7bfea-9cb6-53be-9424-b7707d1a7a3d/5fdb48dc470b4.preview.jpg?crop=571%2C321%2C34%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/2c/62c7bfea-9cb6-53be-9424-b7707d1a7a3d/5fdb48dc470b4.preview.jpg?crop=571%2C321%2C34%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/2c/62c7bfea-9cb6-53be-9424-b7707d1a7a3d/5fdb48dc470b4.preview.jpg?crop=571%2C321%2C34%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/2c/62c7bfea-9cb6-53be-9424-b7707d1a7a3d/5fdb48dc470b4.preview.jpg?crop=571%2C321%2C34%2C0&resize=571%2C321&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/professional/nfl/video-giannis-antetokounmpo-discusses-record-contract-extension-with-bucks/video_62c7bfea-9cb6-53be-9424-b7707d1a7a3d.html" class="tnt-asset-link">
        

        
            Video: Giannis Antetokounmpo discusses record contract extension with Bucks</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-14T22:49:03-08:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-62c7bfea-9cb6-53be-9424-b7707d1a7a3d" class="clearfix card showcase position-4 odd service-id-7479 premium  tnt-section-sports tnt-sub-section-professional tnt-sub-section-nfl">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/professional/nfl/video-giannis-antetokounmpo-discusses-record-contract-extension-with-bucks/video_62c7bfea-9cb6-53be-9424-b7707d1a7a3d.html" class="tnt-asset-link">
        

        
            Video: Giannis Antetokounmpo discusses record contract extension with Bucks</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i> 26:09</li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-14T22:49:03-08:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                    <div class="clearfix hidden-xs"></div>
                
                <div class="col-sm-6">
                <div class="hidden-xs">
                <article id="card-showcase-040223fe-b42a-5008-96f5-f9dd14bf1119" class="clearfix card showcase position-5 even service-id-7479 premium ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-040223fe-b42a-5008-96f5-f9dd14bf1119 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/klamath-river-restoration-virtual-discussion/youtube_040223fe-b42a-5008-96f5-f9dd14bf1119.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Klamath River Restoration Virtual Discussion"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/0/40/040223fe-b42a-5008-96f5-f9dd14bf1119/5fb44332753ba.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/0/40/040223fe-b42a-5008-96f5-f9dd14bf1119/5fb44332753ba.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/0/40/040223fe-b42a-5008-96f5-f9dd14bf1119/5fb44332753ba.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/0/40/040223fe-b42a-5008-96f5-f9dd14bf1119/5fb44332753ba.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/klamath-river-restoration-virtual-discussion/youtube_040223fe-b42a-5008-96f5-f9dd14bf1119.html" class="tnt-asset-link">
        

        
            Klamath River Restoration Virtual Discussion</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-17T12:36:00-08:00" class="tnt-date asset-date text-muted">Nov 17, 2020</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-040223fe-b42a-5008-96f5-f9dd14bf1119" class="clearfix card showcase position-5 even service-id-7479 premium ">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/klamath-river-restoration-virtual-discussion/youtube_040223fe-b42a-5008-96f5-f9dd14bf1119.html" class="tnt-asset-link">
        

        
            Klamath River Restoration Virtual Discussion</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i></li><li class="card-date">
        <time datetime="2020-11-17T12:36:00-08:00" class="tnt-date asset-date text-muted">Nov 17, 2020</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-6">
                <div class="hidden-xs">
                <article id="card-showcase-2ba60222-6dd9-5a9f-a979-ca334d139e6b" class="clearfix card showcase position-6 odd service-id-7479 premium ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2ba60222-6dd9-5a9f-a979-ca334d139e6b media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/q-a-with-klamath-falls-mayoral-candidate-bill-adams/youtube_2ba60222-6dd9-5a9f-a979-ca334d139e6b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Q&amp;A with Klamath Falls mayoral candidate Bill Adams"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/2/ba/2ba60222-6dd9-5a9f-a979-ca334d139e6b/5f849c361d5c4.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/2/ba/2ba60222-6dd9-5a9f-a979-ca334d139e6b/5f849c361d5c4.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/2/ba/2ba60222-6dd9-5a9f-a979-ca334d139e6b/5f849c361d5c4.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/2/ba/2ba60222-6dd9-5a9f-a979-ca334d139e6b/5f849c361d5c4.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/q-a-with-klamath-falls-mayoral-candidate-bill-adams/youtube_2ba60222-6dd9-5a9f-a979-ca334d139e6b.html" class="tnt-asset-link">
        

        
            Q&A with Klamath Falls mayoral candidate Bill Adams</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-12T10:09:00-07:00" class="tnt-date asset-date text-muted">Oct 12, 2020</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-2ba60222-6dd9-5a9f-a979-ca334d139e6b" class="clearfix card showcase position-6 odd service-id-7479 premium ">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/q-a-with-klamath-falls-mayoral-candidate-bill-adams/youtube_2ba60222-6dd9-5a9f-a979-ca334d139e6b.html" class="tnt-asset-link">
        

        
            Q&A with Klamath Falls mayoral candidate Bill Adams</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i></li><li class="card-date">
        <time datetime="2020-10-12T10:09:00-07:00" class="tnt-date asset-date text-muted">Oct 12, 2020</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                    <div class="clearfix hidden-xs"></div>
                
                </div>
                <div class="clearfix hidden-xs"></div>
            </div>
        </section></div><div id="tncms-block-1267767" class="tncms-block well"><section id="block-1267767" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1267767 ">
        <div class="block-title-inner">
            <h3>
                
                MaxRead Businesses
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1267767-5711f110-7c7c-11e6-b86d-bf174655f397" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/klamath-spine-rehab/article_5711f110-7c7c-11e6-b86d-bf174655f397.html" class="tnt-asset-link">
        

        
            Klamath-Spine-Rehab</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1267767-9d44a3c8-0849-11e6-ba7c-77ec2bab8d8b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-maxread tnt-sub-section-premiercaredental">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/maxread/premiercaredental/" class="tnt-asset-link">
        

        
            Premier Care Dental</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1267767-2af5d430-fd0f-11e5-86b2-3740a9559a8b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-maxread tnt-sub-section-ecosolar-and-electric">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/maxread/ecosolar-and-electric/" class="tnt-asset-link">
        

        
            EcoSolar and Electric</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1267691" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267691" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267691');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1267850" class="tncms-block">


<style type="text/css">
/* <![CDATA[ */
.flyerWrapper {
    width: 300px;
    height: 400px;                                                           
    position:relative;
    background-position:center;
    margin: 20px auto;
}
#flyerContainer {
    width: 100%;
    position: relative;
    top: 70px;
    left:5px;                                                            
}
.flyerPreview {
    width: 135px;
    height: 145px;
    text-align: center;
    float:left;
    margin: 5px;
}

.flyerViewAll {
    position:absolute;
    bottom: 10px;
    left: 10px;
}
.flyerViewAll img {
    width: auto;
}
/* ]]> */
</style>

<script type="text/javascript">
/* <![CDATA[ */
$(document).ready(function(){
    var cb=new Date().getTime();
    //only fire this if the page is wider than 960
    if ($(window).width()>960)
    {
        $.ajax({
          url: "/app/shoplocal/flyerFeederV3.php",
          type: "GET",
          data: {type: 'board', board_id: 1}, 
          dataType: "json",
          success: function(response){
            if(response.status=='success')
            {
                var boardWidth=response.board_width;
                var boardHeight=response.board_height;
                var thumbWidth=response.thumb_width;
                var thumbHeight=response.thumb_height;
                var topPadding=response.top_padding;
                
                jQuery.each(response.ads, function (j,ad){
                    var newDiv=$('<div id="flyer_'+ad.id+'" />');
                    newDiv.html("<a class='flyerPreview' data-fancybox-type='iframe' href='/app/shoplocal/flyerFeederV3.php?type=flyer&id="+ad.id+"&_cb="+cb+"' style='width:"+thumbWidth+"px;height:"+thumbHeight+"px;'>"+ad.img+"</a>");
                    $('#flyerContainer').append(newDiv);            
                })
                $("a.flyerPreview").fancybox({
                    'width'          : 810,
                    'height'         : 600, 
                    'autoSize'     : true,
                    'audoResize'     : true,
                    'padding'        : 5,
                    'openEffect'   : 'elastic',
                    'closeEffect'  : 'elastic'
               }); 
                var newDiv=$('<div class="clear" />');
                $('#flyerContainer').append(newDiv);
                $('#flyerWrapper').show();
                $('.flyerWrapper').css('background-image',"url('"+response.widget_background+"')");
                $('.flyerWrapper').css('width',boardWidth+"px");
                $('.flyerWrapper').css('height',boardHeight+"px");
                $('#flyerContainer').css('top',topPadding+"px");
                $('#showallButton').html(response.show_all);
            }
          }
        })
    }
})

/* ]]> */
</script>
<div id='flyerWrapper' class='flyerWrapper' style='display:none;'>
<div id='flyerContainer'>
</div>
<div style='clear:both;height:0'></div>
<div id='flyerViewAll' class='flyerViewAll'><a id='showallButton' href='/app/shoplocal/?boardid=1'></a></div>
</div></div><div id="tncms-block-1267867" class="tncms-block"><section id="block-1267867" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1267867 ">
        <div class="block-title-inner">
            <h3>
                
                Trending now
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1267867" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1267867" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1267867" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1267867" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1267867" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/two-dead-in-apparent-murder-suicide-in-klamath-falls/article_f8e82ecd-8bba-5eac-b9b2-19cb31b3588c.html">Two dead in apparent murder-suicide in Klamath Falls</a></li><li><a href="/coronavirus/as-sky-lakes-reaches-capacity-some-businesses-defy-oha-closures/article_dc3c901f-86f0-5620-80a6-4951bffdcbc2.html">As Sky Lakes reaches capacity, some businesses defy OHA closures</a></li><li><a href="/news/local_news/klamath-commissioners-decline-to-change-county-structure/article_fd6cfa39-83e3-56cb-9e92-9e0fb425b210.html">Klamath commissioners decline to change county structure</a></li><li><a href="/news/local_news/it-starts-in-the-mountains/article_bc8e90b3-f12f-5669-b47d-99b97c26f7fb.html">It starts in the mountains</a></li><li><a href="/coronavirus/covid-19-deaths-on-the-rise-in-klamath-county/article_e2705280-524b-5c97-93e5-552a63bd9d7d.html">COVID-19 deaths on the rise in Klamath County</a></li><li><a href="/news/local_news/looking-back-this-week-in-klamath-basin-history/article_303c652e-0dc7-5879-af0c-09f18efb26f7.html">Looking back: This week in Klamath Basin history</a></li><li><a href="/obituaries/monti-korrie-lynn/article_4bad49b0-51ec-11eb-9821-47c72daf9715.html">Monti, Korrie Lynn</a></li><li><a href="/news/local_news/law_enforcement/klamath-county-police-log-jan-8-2021/article_5aa0adf2-21ba-5605-93d1-80c2a9c363f4.html">Klamath County police log: Jan. 8, 2021</a></li><li><a href="/klamath/klamath-students-return-to-classrooms-and-a-new-normal/article_1e25277c-fc1f-55c1-9256-aca07c98cc8c.html">Klamath students return to classrooms — and a new normal</a></li><li><a href="/news/local_news/chiloquin-man-arrested-for-interfering-with-firefighting-efforts-wielding-knife/article_724e31be-1500-521a-852c-a1bbac21682c.html">Chiloquin man arrested for interfering with firefighting efforts, wielding knife</a></li></ul></div>
        
        
            <div id="images-1267867" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_news/california-has-nations-2nd-confirmed-case-of-virus-variant/image_27b85b95-8af2-548c-bb17-081b1b825d23.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="California has nation's 2nd confirmed case of virus variant"
                            class="img-responsive lazyload ap-photo full default"
                            width="1178"
                            height="1178"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/2/7b/27b85b95-8af2-548c-bb17-081b1b825d23/5feaf7e4aa1e9.image.jpg?crop=1178%2C1178%2C290%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/raymond-p-thorne/image_58b65125-2536-5ef1-9c88-d599f26cc517.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Raymond P. Thorne"
                            class="img-responsive lazyload full default"
                            width="460"
                            height="460"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/8b/58b65125-2536-5ef1-9c88-d599f26cc517/5ffa38fdcf95c.image.jpg?crop=460%2C460%2C0%2C69&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_news/sports/tigers-son-makes-tv-debut-and-looks-just-like-hes-at-home/image_be666959-9473-5c4b-920e-e1f39e48df8a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tiger's son makes TV debut and looks just like he's at home"
                            class="img-responsive lazyload ap-photo full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/b/e6/be666959-9473-5c4b-920e-e1f39e48df8a/5fde86d580d78.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/members/forum/cartoons/01-09-cartoon/image_c7cb83d9-530a-5c47-9839-75fb7a81f91f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="01/09 cartoon"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/c/7c/c7cb83d9-530a-5c47-9839-75fb7a81f91f/5ff88361932c7.image.jpg?crop=450%2C450%2C75%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/members/forum/cartoons/01-13-cartoon/image_3186b081-67b4-5919-b698-9f27f6b15892.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="01/13 cartoon"
                            class="img-responsive lazyload full default"
                            width="358"
                            height="358"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/3/18/3186b081-67b4-5919-b698-9f27f6b15892/5ffde27612a4c.image.jpg?crop=358%2C358%2C121%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/members/forum/cartoons/01-09-cartoon/image_5076f22a-7c7c-5301-806d-ee8e9a9c34c9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="01/09 cartoon"
                            class="img-responsive lazyload full default"
                            width="427"
                            height="427"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/5/07/5076f22a-7c7c-5301-806d-ee8e9a9c34c9/5ff4a6ca751f5.image.jpg?crop=427%2C427%2C86%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap_news/politics/the-latest-nancy-pelosi-reelected-speaker-of-the-house/image_bc44e2b3-57bb-51ec-970d-4e7d21aeeeda.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Latest: Nancy Pelosi reelected speaker of the House"
                            class="img-responsive lazyload ap-photo full default"
                            width="1205"
                            height="1205"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/b/c4/bc44e2b3-57bb-51ec-970d-4e7d21aeeeda/5ff156ea7b1ce.image.jpg?crop=1205%2C1205%2C257%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/members/forum/cartoons/01-12-cartoon/image_4511ad20-7e0e-5024-bdbd-044e937fe6c1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="01/12 cartoon"
                            class="img-responsive lazyload full default"
                            width="1331"
                            height="1331"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/4/51/4511ad20-7e0e-5024-bdbd-044e937fe6c1/5ffc88c2194cf.image.jpg?crop=1331%2C1331%2C112%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1267867" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/professional/nfl/video-giannis-antetokounmpo-discusses-record-contract-extension-with-bucks/video_62c7bfea-9cb6-53be-9424-b7707d1a7a3d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video: Giannis Antetokounmpo discusses record contract extension with Bucks"
                            class="img-responsive lazyload full default"
                            width="321"
                            height="321"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/6/2c/62c7bfea-9cb6-53be-9424-b7707d1a7a3d/5fdb48dc470b4.preview.jpg?crop=321%2C321%2C159%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/professional/nfl/dan-quinn-believed-to-be-cowboys-next-dc/video_82635f5a-c153-5c9f-b42a-7a8d5bb41127.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dan Quinn believed to be Cowboys next DC"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/8/26/82635f5a-c153-5c9f-b42a-7a8d5bb41127/5ffd1f11b3d42.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/professional/nfl/drew-brees-believed-early-that-new-orleans-and-tampa-bay-would-meet-in-playoffs/video_14f503bc-f912-561b-9aa9-7fbfb3fda56b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Drew Brees believed early that New Orleans and Tampa Bay would meet in playoffs"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/editorial/1/4f/14f503bc-f912-561b-9aa9-7fbfb3fda56b/5fff9f7d8c923.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1267867" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1267776" class="tncms-block custom-highlight-white-fb">
<iframe id="bloxFrame" name ="bloxFrame" height="412" width ="100%" frameborder="0" scrolling="no" src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FHandN&amp;width=300&amp;height=427&amp;show_faces=false&amp;colorscheme=light&amp;stream=true&amp;border_color&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:427px;" allowTransparency="true"">
</iframe></div><div id="tncms-block-1267692" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267692" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267692');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1267790" class="tncms-block"><section id="block-1267790" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1267790 ">
        <div class="block-title-inner">
            <h3>
                
                Local Survey
                
            </h3>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/local_surveys/will-you-get-a-covid-19-vaccine-as-soon-as-it-becomes-available/poll_ca311bf6-34d0-11eb-9c19-8b3bceb1683f.html" class="tnt-asset-link">
        

        
            Will you get a COVID-19 vaccine as soon as it becomes available?</a></h4>
            <div id="poll-ca311bf6-34d0-11eb-9c19-8b3bceb1683f-1267790" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-ca311bf6-34d0-11eb-9c19-8b3bceb1683f-1267790-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-ca311bf6-34d0-11eb-9c19-8b3bceb1683f-1267790-your-vote"></span>
                </div>
                <div id="poll-ca311bf6-34d0-11eb-9c19-8b3bceb1683f-1267790-results" class="tnt-poll-results hide"></div>
                <div id="poll-ca311bf6-34d0-11eb-9c19-8b3bceb1683f-1267790-container">
                    <form id="poll-ca311bf6-34d0-11eb-9c19-8b3bceb1683f-1267790-form" class="tnt-poll-form" role="form" method="post" action="/local_surveys/will-you-get-a-covid-19-vaccine-as-soon-as-it-becomes-available/poll_ca311bf6-34d0-11eb-9c19-8b3bceb1683f.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C928A1AD-82D0-0001-A4E07B02F67F9120"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C928A1AE-2170-0001-9FC71F2630E09740"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-ca311bf6-34d0-11eb-9c19-8b3bceb1683f-1267790-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-ca311bf6-34d0-11eb-9c19-8b3bceb1683f-1267790-back-vote" class="padding-top hide">
                <button id="poll-ca311bf6-34d0-11eb-9c19-8b3bceb1683f-1267790-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-1366481" class="tncms-block"><div class="block-title">
    <div class="block-title-inner">
        <h4><a href="http://nl.newsbank.com/sites/pngnp/#">Archive</a></h4>
    </div>
</div>
<div>
    <p>Search the complete digital archives for all papers in the Pioneer News Group.</p>
    <div class="clearfix"><a href="http://nl.newsbank.com/sites/pngnp/#" class="btn btn-default btn-sm pull-right">Visit the Archives</a></div>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1598640" class="tncms-block"><div id="ap_widget_container_33ee6bc1caf335a01b51d3ba9320623e"></div><script src="https://digitalservices.ap.org/widget-content/33ee6bc1caf335a01b51d3ba9320623e"></script></div><div id="tncms-block-1598642" class="tncms-block"><div id="ap_widget_container_881e83f00fcaa416096b426aab21632f"></div><script src="https://digitalservices.ap.org/widget-content/881e83f00fcaa416096b426aab21632f"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1267865" class="tncms-block"><section id="block-1267865" class="block emphasis-h3   " ><address>
    <strong>Herald and News</strong><br>
    2701 Foothills Blvd.<br>
    Klamath Falls, OR 97603
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> 541-885-4410 (Main) <br> 541-885-4420 (After hours or complaints)<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:news@heraldandnews.com">news@heraldandnews.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submissions"  href="/submissions/" >
                    <span class="nav-label">Submissions</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local_news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-limelighter"  href="/members/limelighter/" >
                    <span class="nav-label">Limelighter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/members/forum/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1267810" class="tncms-block"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with the Herald and News</h4>
        </div>
    </div>
    <div class="row">
      <div class="col-md-4 span4">
        <h5>Common Submissions</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/site/forms/online_services/submit_news">Submit News</a></li>
          <li><a href="/site/forms/letters">Send a Letter to the Editor</a></li>
          <li><a href="/site/forms/online_services/submit_news">Submit a Sports Tip</a></li>
          <li><a href="http://secure.adpay.com/AdEntry.aspx?p=6629">Submit an Obituary</a></li>
          <li><a href="http://portal.cityspark.com/EventEntry/EventEntry/KlamathFallsHerald">Add a Calendar Event</a></li>
          <li><a href="/site/forms/newbusiness/new_business_form">New or changed business</a></li>
          <li><a href="/submissions/">All submissions</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Circulation</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/subscribe">Subscribe</a></li>
            <li><a href="/managesubscription">Manage subscription</a></li>


          <li><a href="/site/forms/subscription_services/deliveryissue">Delivery complaints</a></li>
        </ul>

        
        </div>
      <div class="col-md-4 span4">
<!--        <h5>Submit Announcements</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="http://klamathconnections.com/?page_id=396351">Aniversaries, Engagements and Weddings</a></li>
        </ul>-->
<h5>Advertising</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/advertising/">Display & Digital Advertising</a></li>
          <li><a href="/placeanad">Place a Classified Ad</a></li>
        </ul>
      </div>
    </div>
</div></div><div id="tncms-block-1329717" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1329717"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">Herald and News</a>, PO Box 788 (zip 97601)2701 Foothills Blvd. Klamath Falls, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1696284" class="tncms-block"><style>
	#tncms-block-1696284 {
		display: none;
		position: fixed;
		bottom: 0;
		z-index: 300;
		left: 50%;
		-webkit-transform: translateX(-50%);
		   -moz-transform: translateX(-50%);
			-ms-transform: translateX(-50%);
				transform: translateX(-50%);
		width: 100%;
		max-width: 900px;
	}
	#block-1696284 .block-title  {
		display: none;
	}
	.clearFix {
		clear: both;
	}
	.fop_promo {

	}
	.fop_heading {
		background-color: #244769;
		color: #ffffff;
		padding: 12px 24px;
		font-size: 16px;
		line-height: 24px;
		position: relative;
	}
	.fop_offerShort {
		float: left;
		padding-right: 24px;
	}
	.fop_login {
		float: right;
		padding-right: 36px;
		font-size: 14px;
	}
	.fop_login a {
		color: #ffffff;
		text-decoration: none;
	}
	.fop_login a:hover {
		color: #ffffff;
		text-decoration: underline;
	}
	.fop_close {
		position: absolute;
		top: 12px;
		right: 12px;
		width: 24px;
		height: 24px;
		text-align: center;
		font-size: 16px;
		cursor: pointer;
	}
	.fop_body {
		background-color: #f0f0f0;
		color: #222222;
		border-left: 1px solid rgba(0,0,0,0.25);
		border-right: 1px solid rgba(0,0,0,0.25);
		max-height: 0;
		-webkit-transition: all 300ms ease;
		transition: all 300ms ease;
	}
	#block-1696284:hover .fop_body {
		max-height: 1000px;
		border-bottom: 1px solid rgba(0,0,0,0.25);
	}
	.fop_body > div {
		display: inline-block;
		width: 33.333%;
		vertical-align: middle;
		padding: 24px 24px;
	}
	.fop_logo {
		text-align: center;
	}
	.fop_logo img {
		margin: 0 auto;
	}
	.fop_tagline {
		text-align: center;
		font-size: 16px;
		line-height: 24px;
	}
	.fop_offerLong {
		text-align: center;
	}
	.fop_offerLong .fop_offerText {
		text-align: left;
		margin-bottom: 12px;
	}
	.fop_offerLong .fop_offerLink {
		margin: 0 auto;
		border: 1px solid #244769;
		background-color: #244769;
		color: #ffffff;
		display:inline-block;
		padding:6px 15px;
		cursor: pointer;
		-webkit-transition: all 200ms ease;
		transition: all 200ms ease;
	}
	.fop_offerLink:hover {
		background-color: #ffffff;
		color: #244769;
		display:inline-block;
		padding:6px 15px;
		text-decoration: none;
	}
	.fop_offerLink:hover a {
		text-decoration: none;
	}
	@media screen and (max-width: 750px) {
		.fop_body > div {
			width: 100%;
			padding: 12px 24px;
		}
		.fop_body {
			padding: 0px 0px;
		}
		#block-1696284:hover .fop_body {
			padding: 12px 0px;
		}
		.fop_offerLong .fop_offerText {
			text-align: center;
		}
	}
</style>
<script>
(function($) {
$(function() {
	var thisBlock = $('#tncms-block-1696284');
	var thisBlockClose = $('#tncms-block-1696284 .fop_close');
	var urSet = $.cookie('tncms-services');
	var fopNo = $.cookie('fop_no');
	// user closed promo
	thisBlockClose.click(function(){
		thisBlock.css('display','none');
		$.cookie('fop_no', 1, { path: '/', expires: 7 });
	});
	// user is logged in or has previously closed promo
	if( ( urSet && urSet != '' ) || ( fopNo && fopNo != '' ) ) {
		thisBlock.css('display','none');
	} else {
		thisBlock.css('display','block');
	}
})
})(jQuery);
</script><section id="block-1696284" class="block emphasis- #222222 heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1696284 #ffffff">
        <div class="block-title-inner">
            <h2>
                
                Footer Offer Promo
                
            </h2>
        </div>
    </div></div><div class="fop_promo invalid-subscribers-only">
	<div class="fop_heading">
		<div class="fop_offerShort">CARRIERS NEEDED!</div>
		
                <div class="fop_close"><i class="fas tnt-times" aria-hidden="true"></i></div>
		<div class="clearFix"></div>
	</div>
	<div class="fop_body">
		<div class="fop_logo"><img class="media-object img-responsive " src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/3b450eb8-b955-11e9-8f7b-5f56485795e8.jpg" alt=""></div><div class="fop_tagline">Local News Worth Delivering
		</div><div class="fop_offerLong">
			<div class="fop_offerText">Become a newspaper carrier for the Herald  and News and earn extra income.</div>
			<a href="/carrier/" class="fop_offerLink">Apply Today!</a>
		</div>
	</div>
</div></section></div><div id="tncms-block-1277637" class="tncms-block"><script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/6d1e73830b768ad1';new Image().src = ssaUrl;</script></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fb3cc0b8-c2a9-5b67-b541-d92293b3e19d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9940.add('act', dmpData);_cc9940.bcp();
            });
        });
    
    </script>
    
    
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-PQeCstNB4bzTB"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-PQeCstNB4bzTB.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1607363055"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.9dc5a6dfc11eae21ea30aad70a8a062c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/jquery.fancybox.pack.js?_dc=1607363055"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc9940.add('act', dmpData);_cc9940.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9940.add('act', serviceData);_cc9940.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9940.add('act', dmpData);_cc9940.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>