
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.heraldandnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-03-22 19:50:41" />
<meta name="tncms-access-criteria" content="{&quot;854dc498-e584-11eb-bd0f-efdf87256bc9&quot;:[],&quot;42ca0c84-e585-11eb-bd0f-2f4918eaed3b&quot;:[],&quot;eaf6c802-01c3-11ec-ae08-17a5b467089b&quot;:[],&quot;b0b140b4-e585-11eb-bd0f-e7839a74a384&quot;:[&quot;e081d140-e57c-11eb-bd0f-1783c62a9830&quot;],&quot;c6c4e6a8-01c3-11ec-ae08-979a5b3360eb&quot;:[&quot;e081d140-e57c-11eb-bd0f-1783c62a9830&quot;],&quot;e4f1db18-e585-11eb-bd0f-a7b70d2ce182&quot;:[&quot;e081d140-e57c-11eb-bd0f-1783c62a9830&quot;],&quot;999d49e0-01c3-11ec-ae08-0ba15d9fda62&quot;:[&quot;e081d140-e57c-11eb-bd0f-1783c62a9830&quot;],&quot;0e1b3ade-e586-11eb-bd0f-9ba86282e483&quot;:[],&quot;6da5da4a-e586-11eb-bd0f-3b6fdf6f24f1&quot;:[],&quot;71561174-01c3-11ec-ae08-07c88690a293&quot;:[],&quot;4c228c46-fec3-11eb-ae08-5b398100d5e1&quot;:[],&quot;8ac2567a-fec3-11eb-ae08-271e53e35034&quot;:[],&quot;548ff136-01c3-11ec-ae08-cf0595639e95&quot;:[],&quot;7ff63b62-e591-11eb-bd0f-cf945bc20aec&quot;:[&quot;8c292048-e57d-11eb-bd0f-ebbbe3ee3223&quot;],&quot;3242aac4-01c3-11ec-ae08-b3a683c6795e&quot;:[&quot;8c292048-e57d-11eb-bd0f-ebbbe3ee3223&quot;],&quot;a9d0d492-e591-11eb-bd0f-abbbd8838b75&quot;:[&quot;8c292048-e57d-11eb-bd0f-ebbbe3ee3223&quot;],&quot;e10fcccc-01c2-11ec-ae08-a38fa96f4b62&quot;:[&quot;8c292048-e57d-11eb-bd0f-ebbbe3ee3223&quot;],&quot;d40e7548-e591-11eb-bd0f-bfd5d41f5539&quot;:[&quot;8c292048-e57d-11eb-bd0f-ebbbe3ee3223&quot;],&quot;07598b54-e592-11eb-bd0f-63d0a6dd7507&quot;:[&quot;8c292048-e57d-11eb-bd0f-ebbbe3ee3223&quot;]}" />
<meta name="tncms-criteria-ids" content="e081d140-e57c-11eb-bd0f-1783c62a9830,8c292048-e57d-11eb-bd0f-ebbbe3ee3223" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="148a7d93-bbd4-5786-b86e-59dafb825737" />
<meta name="keywords" content="run, sport, baseball, athletics, softball, hit, brittan bratscher, victory, henley, tyler mcneley" />
<meta name="news_keywords" content="run, sport, baseball, athletics, softball, hit, brittan bratscher, victory, henley, tyler mcneley" />
<meta name="description" content="Hunter Schwenk went 2 for 3 with a triple and drove in three runs as Henley High defeated visiting Phoenix 12-1 Tuesday afternoon to move into sole possession of first" />
<meta name="author" content="By Staff reports" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432964014" />
<meta name="google-play-app" content="app-id=com.heraldandnews.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="agnBots3RQwaQDMuZQdQXYH-1VyQDPhhVANXqVFsEtA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.heraldandnews.com/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/6b587088-ea04-11e4-bdf9-bf6b7fbe5297.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Basin roundup: Henley baseball, softball teams take sole possession of first place in Skyline races" />
<meta property="og:description" content="Hunter Schwenk went 2 for 3 with a triple and drove in three runs as Henley High defeated visiting Phoenix 12-1 Tuesday afternoon to move into sole possession of first" />
<meta property="og:site_name" content="Herald and News" />
<meta property="og:section" content="Herald and News | Local news for Klamath, Lake, Mo" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="http://facebook.com/handn" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/6b587088-ea04-11e4-bdf9-bf6b7fbe5297.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HeraldandNews" />
<meta property="fb:pages" content="274890626473" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1639068151"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway:400,700,600|Open+Sans:300,400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.a15314254dbd0add7ed61e8fc7e6ff1d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.9f2593097fc3849b80bb9d187a12b345.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"287"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/klamath","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"By Staff reports","start_hour":"14","id":"148a7d93-bbd4-5786-b86e-59dafb825737","app":"editorial","ga_page":"\/klamath\/article_148a7d93-bbd4-5786-b86e-59dafb825737.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":282},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"287"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/klamath","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"By Staff reports","start_hour":"14","id":"148a7d93-bbd4-5786-b86e-59dafb825737","app":"editorial","ga_page":"\/klamath\/article_148a7d93-bbd4-5786-b86e-59dafb825737.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":282},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MNJWN4S');})();</script>
<script src="https://tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=9937/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 9937 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=signupVkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=SpreedlyvkCallback&amp;render=explicit"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 110 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc9940.add('act', read_article);_cc9940.bcp();
    }, 55000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '148a7d93-bbd4-5786-b86e-59dafb825737';
    __tnt.ads.dfp.targeting.k = ["run","sport","baseball","athletics","softball","hit","brittan bratscher","victory","henley","tyler mcneley"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldandnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591864201/heraldandnews.com/klamath';
            
                gptAdSlots['ad-2217162'] = googletag.defineSlot(adUnit, [2, 1], 'ad-2217162').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2217162'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591864201/heraldandnews.com/klamath';
            
                gptAdSlots['ad-2217165'] = googletag.defineSlot(adUnit, [1, 1], 'ad-2217165').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2217165'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591864201/heraldandnews.com/klamath';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2217147'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-2217147').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2217147'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591864201/heraldandnews.com/klamath';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2217150'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2217150').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2217150'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591864201/heraldandnews.com/klamath';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2217153'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2217153').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2217153'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591864201/heraldandnews.com/klamath';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50]] ).addSize([768, 0], [[300,250], [320,50]] ).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2217156'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2217156').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2217156'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"25452818-98ec-11ec-ae83-1f15ec797521-2212767","asset_id":"25452818-98ec-11ec-ae83-1f15ec797521","title":"As mask mandates come to an end in Oregon, how will you use them in future?","url":"\/local_surveys\/as-mask-mandates-come-to-an-end-in-oregon-how-will-you-use-them-in\/poll_25452818-98ec-11ec-ae83-1f15ec797521.html","results":"https:\/\/www.heraldandnews.com\/local_surveys\/as-mask-mandates-come-to-an-end-in-oregon-how-will-you-use-them-in\/poll_25452818-98ec-11ec-ae83-1f15ec797521.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591864201/heraldandnews.com/klamath';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-2217168'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-2217168').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2217168'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Basin roundup: Henley baseball, softball teams take sole possession of first place in Skyline races | Klamath | heraldandnews.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #343434; } .fixed-nav #main-navigation { background-color: #343434 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #222222; color: #efefef; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #efefef; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #24486b; }#site-header-container{ border-bottom: 3px solid #24486b; }#site-footer-container{ border-top: 3px solid #24486b; } .tnt-bg-accent { background-color: #24486b; } a .tnt-caret-down { color: #24486b; } .block-title .block-title-inner { border-color: #24486b; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #24486b; } .form-control:focus { border-bottom-color: #24486b; } /* Kalen Williams 2020-04-07 Override .active causing captions to not be readable against gray background */ .caption-container { background-color: white; } .active { background-color: white !important; } .app-classifieds #asset-photo-carousel .caption-container { display: none; } #site-footer.well-main { background-color: #222222 !important; } .section-test-photosales .nav>li>a { padding: 15px 13px;} @media (max-width: 1199px) {.section-test-photosales .nav>li>a { padding: 15px 6px;}} /* ================================================================================ Okanjo: Styling to center Okanjo widgets. ================================================================================ */ .okanjo-expansion-root { margin: 0 auto; } #site-footer .nav-pills a { background-color: #999; color: #222222; } /* Toggleable Text Shadow on Headlines in Mosaic Block Template -- added Feb. 12, 2016 by Becker */ .text-shadow .mosaic-item .headline { text-shadow: 1px 1px 2px #222; } /* Center FB Widget 6/3/15 - DM */ .custom-highlight-white-fb {margin: 0 auto 15px auto; text-align:center;} /* Add padding to promo cards 6/4/15 - DM */ article.promo {padding:20px;} /* getting rid of bottom margin on top ad slot - DM 9/8/15 */ #ad-1080171 {margin:0}/* #main-nav_menu > li:nth-child(11) { background: #2660bf; } */ /* #main-nav_menu > li:nth-child(12) { background: #315122; } */ </style> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.heraldandnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/352a6668-d7c4-11e8-a06a-bb76933050b3.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Basin roundup: Henley baseball, softball teams take sole possession of first place in Skyline races | Klamath | heraldandnews.com" href="http://www.heraldandnews.com/search/?f=rss&amp;t=article&amp;c=klamath&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.heraldandnews.com/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v13.0" nonce="FAKwShl9"></script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-148a7d93-bbd4-5786-b86e-59dafb825737  section-klamath type-article infinity-disabled" data-path="/klamath">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.heraldandnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=287&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fklamath&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=By+Staff+reports&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=148a7d93-bbd4-5786-b86e-59dafb825737&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fklamath%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=282&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MNJWN4S&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=287&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fklamath&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=By+Staff+reports&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=148a7d93-bbd4-5786-b86e-59dafb825737&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fklamath%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=282&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.heraldandnews.com/tncms/admin/editorial-asset/?edit=148a7d93-bbd4-5786-b86e-59dafb825737"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2217051" class="tncms-block in-drawer"><div id="site-logo-2217051" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/88cd9636-5dd2-11ec-9099-87c8bbc3e04e.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/88cd9636-5dd2-11ec-9099-87c8bbc3e04e.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/88cd9636-5dd2-11ec-9099-87c8bbc3e04e.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/88cd9636-5dd2-11ec-9099-87c8bbc3e04e.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/88cd9636-5dd2-11ec-9099-87c8bbc3e04e.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/88cd9636-5dd2-11ec-9099-87c8bbc3e04e.png?resize=400%2C68 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/88cd9636-5dd2-11ec-9099-87c8bbc3e04e.png?resize=540%2C92 540w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/88cd9636-5dd2-11ec-9099-87c8bbc3e04e.png?resize=640%2C110 640w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/88cd9636-5dd2-11ec-9099-87c8bbc3e04e.png?resize=750%2C128 750w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/88cd9636-5dd2-11ec-9099-87c8bbc3e04e.png?resize=990%2C170 990w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/88cd9636-5dd2-11ec-9099-87c8bbc3e04e.png?resize=1035%2C177 1035w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/88cd9636-5dd2-11ec-9099-87c8bbc3e04e.png?resize=1200%2C205 1200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/88cd9636-5dd2-11ec-9099-87c8bbc3e04e.png?resize=1333%2C228 1333w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/88cd9636-5dd2-11ec-9099-87c8bbc3e04e.png?resize=1476%2C253 1476w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/88cd9636-5dd2-11ec-9099-87c8bbc3e04e.png?resize=2008%2C344 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2336"
            height="400"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2217054" class="tncms-block hidden-md hidden-lg"><section id="block-2217054" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2217054" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-2217054" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-2217054" class="site-search-form input-group default normal ">
        <label for="site-search-2217054-term" class="sr-only">Site search</label>
        <input id="site-search-2217054-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2217054-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-2217054" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-2221560" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-2221560" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?nwmodule=sso&skin=hnw&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.heraldandnews.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.heraldandnews.com%252Fklamath%252Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%252Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.heraldandnews.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fklamath%2Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.heraldandnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-2221560').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldandnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldandnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldandnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-2221560').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldandnews.com/users/logout/" id="user-logout-form-2221560"><input type="hidden" name="referer_url" value="https://www.heraldandnews.com/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-2221569" class="tncms-block hidden-lg hidden-md subpromo in-drawer"><section id="block-2221569" class="block emphasis-h3   " ><div id="promo-button-2221569" class="promo-button"><a href="/subscribe/"><button type="button" class="btn  btn-sm">SUBSCRIBE</button></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/letters/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertisers/"  class="nav-link tnt-section-visit-our-advertisers">Visit Our Advertisers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/news_of_record/"  class="nav-link tnt-section-news-of-record">News of Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/police/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/law_enforcement/"  class="nav-link tnt-section-law-enforcement">Law Enforcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap_news/"  class="nav-link tnt-section-associated-press">Associated Press</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/wildfires/"  class="nav-link tnt-section-wildfires">Wildfires</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-obits expand-label">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-view-todays-obituaries">View today's obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/heraldandnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-view-all-obituaries">View all obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://placement.memoriams.com/Herald_and_News"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia expand-label">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-publications ">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.heraldandnews.com/e-edition/special_sections/active_seniors/page-01/page_beed3787-6eb5-53b6-9dc0-df3332b8d9ec.html"  target="_blank" rel="noopener" class="nav-link tnt-section-active-seniors">Active Seniors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/e-edition/special_sections/klamath_life"  class="nav-link tnt-section-klamath-life">Klamath Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bestof2021"  class="nav-link tnt-section-best-of-the-basin">Best of the Basin</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://klamathbasinjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.publicnoticeoregon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-events ">Events</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2217162" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2217162" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2217162');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2217165" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2217165" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2217165');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-2212827" class="tncms-block"><script>
let selector = ".apg-js-user-controls-dashboard .logged-in .dropdown .dropdown-menu li"
let dashBoardLink = document.querySelectorAll(selector)[1];
//dashBoardLink.querySelector('a').href = "https://apg05.newzware.com/ss70v2/adams/common/template.jsp?autoLogout=N&nwmodule=main&nwpage=main";
dashBoardLink.querySelector('a').href = "https://www.heraldandnews.com/users/admin/?newzware=1";

selector = ".apg-js-user-controls-dashboard-mobile .logged-in .list-inline li"
dashBoardLink = document.querySelectorAll(selector)[0];
//dashBoardLink.querySelector('a').href = "https://apg05.newzware.com/ss70v2/adams/common/template.jsp?autoLogout=N&nwmodule=main&nwpage=main";
dashBoardLink.querySelector('a').href = "https://www.heraldandnews.com/users/admin/?newzware=1";

</script></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-nie"  href="/site/nie/"  tabindex="0" >
                    <span class="nav-label ">NIE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="https://klamathbasinjobs.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-housing"  href="https://klamathfalls.kotohomes.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Housing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-span-class-far-tnt-envelope-span-newsletters"  href="/newsletter/signup/"  tabindex="0" >
                    <span class="nav-label "><span class="far tnt-envelope"></span> Newsletters</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-span-class-pull-right"    tabindex="0" >
                    <span class="nav-label "><span class="pull-right"></span>
                </a></li><li>
                <a class="nav-link    tnt-section-span-class-text-gold-style-color9ac6ef-e-editionspan"  href="/e-edition/"  tabindex="0" >
                    <span class="nav-label "><span class="text-gold" style="color:#9ac6ef;">e-Edition</span></span>
                </a></li><li>
                <a class="nav-link    tnt-section-span-class-text-gold-style-color9ac6ef-subscribespan"  href="/subscribe"  tabindex="0" >
                    <span class="nav-label "><span class="text-gold" style="color:#9ac6ef">Subscribe</span></span>
                </a></li><li>
                <a class="nav-link    tnt-section-span-class-text-gold-style-color9ac6ef-niespan"  href="/site/nie/"  tabindex="0" >
                    <span class="nav-label "><span class="text-gold" style="color:#9ac6ef">NIE</span></span>
                </a></li><li>
                <a class="nav-link    tnt-section-span-class-text-white-style-colorwhite-espa241olspan"  href="/espanol"  tabindex="0" >
                    <span class="nav-label "><span class="text-white" style="color:white;">Espa&#241;ol</span></span>
                </a></li><li>
                <a class="nav-link    tnt-section-span-class-text-gold-style-colorgold-calendarspan"  href="/calendar"  tabindex="0" >
                    <span class="nav-label "><span class="text-gold" style="color:gold;">Calendar</span></span>
                </a></li><li>
                <a class="nav-link    tnt-section-span-class-text-gold-style-colorgold-jobsspan"  href="https://www.heraldandnewsjobs.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><span class="text-gold" style="color:gold;">Jobs</span></span>
                </a></li><li>
                <a class="nav-link    tnt-section-span-class-text-gold-style-colorgold-housingspan"  href="https://klamathfalls.kotohomes.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><span class="text-gold" style="color:gold;">Housing</span></span>
                </a></li><li>
                <a class="nav-link    tnt-section-span"    tabindex="0" >
                    <span class="nav-label "></span></span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2221572" class="tncms-block eedition-latest"><section id="block-2221572" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2221572 ">
        <div class="block-title-inner">
            <h4>
                
                Latest E-Edition
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-2221572-e578ce1e-4e11-53b3-87c7-df4d93368495" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-e-edition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e578ce1e-4e11-53b3-87c7-df4d93368495 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/e-edition/klamath-falls-herald-and-news/edition_e578ce1e-4e11-53b3-87c7-df4d93368495.html" class="tnt-asset-link"  aria-label="Klamath Falls Herald and News">
                
                
                
                <img
                    alt="Klamath Falls Herald and News"
                    src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/eedition/5/99/599ef8e7-454f-5596-99ad-07d7f6431b6c/6270a30635a0b.preview-300.jpg?resize=96%2C200"
                    class="img-responsive  letterbox blur"
                    loading="lazy"
                    width="300"
                    height="625" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/eedition/5/99/599ef8e7-454f-5596-99ad-07d7f6431b6c/6270a30635a0b.preview-300.jpg?resize=300%2C625" alt="" aria-hidden="true" loading="lazy" height="417" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/e-edition/klamath-falls-herald-and-news/edition_e578ce1e-4e11-53b3-87c7-df4d93368495.html" class="tnt-asset-link" aria-label="Klamath Falls Herald and News">
        

        
            Klamath Falls Herald and News</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-2334922" class="tncms-block"><div class="logged-in">
<br>
<a style="color: #222" href="https://www.heraldandnews.com/?newzware=1">Manage Your Subscription</a>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2217078" class="tncms-block"><div id="site-logo-2217078" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/0582c3de-5dcb-11ec-9099-c31dcca46373.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/0582c3de-5dcb-11ec-9099-c31dcca46373.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/0582c3de-5dcb-11ec-9099-c31dcca46373.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/0582c3de-5dcb-11ec-9099-c31dcca46373.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/0582c3de-5dcb-11ec-9099-c31dcca46373.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/0582c3de-5dcb-11ec-9099-c31dcca46373.png?resize=400%2C68 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/0582c3de-5dcb-11ec-9099-c31dcca46373.png?resize=540%2C92 540w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/0582c3de-5dcb-11ec-9099-c31dcca46373.png?resize=640%2C110 640w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/0582c3de-5dcb-11ec-9099-c31dcca46373.png?resize=750%2C128 750w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/0582c3de-5dcb-11ec-9099-c31dcca46373.png?resize=990%2C170 990w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/0582c3de-5dcb-11ec-9099-c31dcca46373.png?resize=1035%2C177 1035w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/0582c3de-5dcb-11ec-9099-c31dcca46373.png?resize=1200%2C205 1200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/0582c3de-5dcb-11ec-9099-c31dcca46373.png?resize=1333%2C228 1333w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/0582c3de-5dcb-11ec-9099-c31dcca46373.png?resize=1476%2C253 1476w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/0582c3de-5dcb-11ec-9099-c31dcca46373.png?resize=2008%2C344 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2336"
            height="400"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Tuesday, May 3, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2217066" class="tncms-block social"><div class="follow-links-2217066 pull-right">
    
    <section id="block-2217066" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HandN/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/heraldandnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldandnews.com",
  "sameAs" : ["https://www.facebook.com/HandN/","https://twitter.com/heraldandnews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2217081" class="tncms-block padding-top header-weather"><div id="weather-2217081" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=97603" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">46&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2217075" class="tncms-block"><div id="site-logo-2217075" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/3630d9ca-5dd6-11ec-9099-f7d267ba64fb.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/3630d9ca-5dd6-11ec-9099-f7d267ba64fb.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/3630d9ca-5dd6-11ec-9099-f7d267ba64fb.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/3630d9ca-5dd6-11ec-9099-f7d267ba64fb.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/3630d9ca-5dd6-11ec-9099-f7d267ba64fb.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/3630d9ca-5dd6-11ec-9099-f7d267ba64fb.png?resize=400%2C68 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/3630d9ca-5dd6-11ec-9099-f7d267ba64fb.png?resize=540%2C92 540w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/3630d9ca-5dd6-11ec-9099-f7d267ba64fb.png?resize=640%2C110 640w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/3630d9ca-5dd6-11ec-9099-f7d267ba64fb.png?resize=750%2C128 750w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/3630d9ca-5dd6-11ec-9099-f7d267ba64fb.png?resize=990%2C170 990w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/3630d9ca-5dd6-11ec-9099-f7d267ba64fb.png?resize=1035%2C177 1035w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/3630d9ca-5dd6-11ec-9099-f7d267ba64fb.png?resize=1200%2C205 1200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/3630d9ca-5dd6-11ec-9099-f7d267ba64fb.png?resize=1333%2C228 1333w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/3630d9ca-5dd6-11ec-9099-f7d267ba64fb.png?resize=1476%2C253 1476w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/3630d9ca-5dd6-11ec-9099-f7d267ba64fb.png?resize=2008%2C344 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2336"
            height="400"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-2217063" class="tncms-block"><ul id="site-search-2217063-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-2217063" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-2217063" class="site-search-form input-group pull-right normal ">
        <label for="site-search-2217063-term" class="sr-only">Site search</label>
        <input id="site-search-2217063-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2217063-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-2217063" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-2217069" class="tncms-block"><div id="user-controls-2217069" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?nwmodule=sso&skin=hnw&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.heraldandnews.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.heraldandnews.com%252Fklamath%252Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%252Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.heraldandnews.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fklamath%2Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.heraldandnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-2217069').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldandnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldandnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldandnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-2217069').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldandnews.com/users/logout/" id="user-logout-form-2217069"><input type="hidden" name="referer_url" value="https://www.heraldandnews.com/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-2217072" class="tncms-block sticky-nav"><div id="user-controls-2217072" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.heraldandnews.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fklamath%2Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?nwmodule=sso&skin=hnw&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.heraldandnews.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.heraldandnews.com%252Fklamath%252Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%252Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldandnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldandnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldandnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-2217072').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldandnews.com/users/logout/" id="user-logout-form-2217072"><input type="hidden" name="referer_url" value="https://www.heraldandnews.com/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-2221566" class="tncms-block 0pull-right 0padding-top"><section id="block-2221566" class="block emphasis-h3   " ><div id="promo-button-2221566" class="promo-button"><a href="/subscribe/"><button type="button" class="btn  btn-sm">SUBSCRIBE</button></a></div></section></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/local_news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-19"  href="/news/covid19/"  tabindex="0" >
                    <span class="nav-label ">COVID-19</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submit-an-obituary"  href="https://placement.memoriams.com/Herald_and_News"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-view-all-obituaries"  href="https://www.legacy.com/obituaries/heraldandnews/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">View all Obituaries</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/galleries/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-publications"  href="/e-edition/special_sections"  tabindex="0" >
                    <span class="nav-label ">Publications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/e-edition/"  tabindex="0" >
                    <span class="nav-label ">E-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-forum"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/members/forum/"  tabindex="0" >
                    <span class="nav-label ">Forum</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters"  href="/members/forum/letters/"  tabindex="0" >
                    <span class="nav-label ">Letters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guest-commentary"  href="/members/forum/guest_commentary/"  tabindex="0" >
                    <span class="nav-label ">Guest Commentary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cartoons"  href="/members/forum/cartoons/"  tabindex="0" >
                    <span class="nav-label ">Cartoons</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-limelighter"  href="/members/limelighter/"  tabindex="0" >
                    <span class="nav-label ">Limelighter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-circulars"  href="/advertising/circulars/"  tabindex="0" >
                    <span class="nav-label ">Circulars</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #343434">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Fklamath%2Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Basin%20roundup%3A%20Henley%20baseball%2C%20softball%20teams%20take%20sole%20possession%20of%20first%20place%20in%20Skyline%20races&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Fklamath%2Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldandnews.com/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/148a7d93-bbd4-5786-b86e-59dafb825737" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20Basin%20roundup%3A%20Henley%20baseball%2C%20softball%20teams%20take%20sole%20possession%20of%20first%20place%20in%20Skyline%20races&body=https%3A%2F%2Fwww.heraldandnews.com%2Fklamath%2Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2221554" class="tncms-block 0padding-top 0padding-bottom"></div><div id="tncms-block-2217147" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-2217147" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2217147');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-148a7d93-bbd4-5786-b86e-59dafb825737" class="asset article-default"  data-url="https://www.heraldandnews.com/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Hunter Schwenk went 2 for 3 with a triple and drove in three runs as Henley High defeated visiting Phoenix 12-1 Tuesday afternoon to move into sole possession of first place in the Skyline Conference baseball race. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/6b587088-ea04-11e4-bdf9-bf6b7fbe5297.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="heraldandnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.heraldandnews.com/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html" />
    <style>
                .asset-paging .direction {
                    color: #24486b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.heraldandnews.com\/tncms\/search\/mlt\/?origin=148a7d93-bbd4-5786-b86e-59dafb825737&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-148a7d93-bbd4-5786-b86e-59dafb825737" class="asset-paging">
                <div id="paging-prev-148a7d93-bbd4-5786-b86e-59dafb825737" class="paging-link prev offset"></div>
                <div id="paging-next-148a7d93-bbd4-5786-b86e-59dafb825737" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Basin roundup: Henley baseball, softball teams take sole possession of first place in Skyline races
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">
By Staff reports
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-03T14:49:00-07:00" class="tnt-date asset-date text-muted">
            May 3, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-03T14:49:00-07:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-03T14:49:00-07:00">
    <meta itemprop="datePublished" content="2022-05-03T14:49:00-07:00">
    <meta itemprop="dateModified" content="2022-05-03T14:49:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Fklamath%2Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Basin%20roundup%3A%20Henley%20baseball%2C%20softball%20teams%20take%20sole%20possession%20of%20first%20place%20in%20Skyline%20races&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Fklamath%2Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldandnews.com/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/148a7d93-bbd4-5786-b86e-59dafb825737" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20Basin%20roundup%3A%20Henley%20baseball%2C%20softball%20teams%20take%20sole%20possession%20of%20first%20place%20in%20Skyline%20races&body=https%3A%2F%2Fwww.heraldandnews.com%2Fklamath%2Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="148a7d93-bbd4-5786-b86e-59dafb825737" data-smart-adunit="/132916964,22591864201/heraldandnews.com/klamath">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Fklamath%2Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Basin%20roundup%3A%20Henley%20baseball%2C%20softball%20teams%20take%20sole%20possession%20of%20first%20place%20in%20Skyline%20races&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Fklamath%2Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldandnews.com/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/148a7d93-bbd4-5786-b86e-59dafb825737" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20Basin%20roundup%3A%20Henley%20baseball%2C%20softball%20teams%20take%20sole%20possession%20of%20first%20place%20in%20Skyline%20races&body=https%3A%2F%2Fwww.heraldandnews.com%2Fklamath%2Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-148a7d93-bbd4-5786-b86e-59dafb825737-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="148a7d93-bbd4-5786-b86e-59dafb825737" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="148a7d93-bbd4-5786-b86e-59dafb825737" class="save-list-148a7d93-bbd4-5786-b86e-59dafb825737-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="148a7d93-bbd4-5786-b86e-59dafb825737" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Fklamath%2Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Basin%20roundup%3A%20Henley%20baseball%2C%20softball%20teams%20take%20sole%20possession%20of%20first%20place%20in%20Skyline%20races&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Fklamath%2Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldandnews.com/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/148a7d93-bbd4-5786-b86e-59dafb825737" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20Basin%20roundup%3A%20Henley%20baseball%2C%20softball%20teams%20take%20sole%20possession%20of%20first%20place%20in%20Skyline%20races&body=https%3A%2F%2Fwww.heraldandnews.com%2Fklamath%2Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-148a7d93-bbd4-5786-b86e-59dafb825737-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="148a7d93-bbd4-5786-b86e-59dafb825737" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="148a7d93-bbd4-5786-b86e-59dafb825737" class="save-list-148a7d93-bbd4-5786-b86e-59dafb825737-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="148a7d93-bbd4-5786-b86e-59dafb825737" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80021"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80021"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>Hunter Schwenk went 2 for 3 with a triple and drove in three runs as Henley High defeated visiting Phoenix 12-1 Tuesday afternoon to move into sole possession of first place in the Skyline Conference baseball race.</p></div><div class="subscriber-preview"><p>Tyler Harper homered for the Hornets (16-5 overall, 8-2 conference), who moved a half-game ahead of idle Hidden Valley, the top-ranked Class 4A team in the state, and Mazama.</p></div><div class="subscriber-only"><p>Dylan Tobias allowed only three hits over the five innings to earn the victory.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2212512" class="tncms-block apg-margin-bottom-10">
<div style="max-width: 600px; margin: 0 auto">

        <div class='s2nPlayer k-9HXxjln4' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=9HXxjln4&cid=10536&offsetx=0&offsety=100&floatwidth=400&floatposition=bottom-left' data-type='s2nScript'></script>
    
</div></div></div><div class="subscriber-only"><p>Aiden Hayes went 2 for 3 with a double and two RBIs and also scored two runs. Owen Cheyne added two hits, including a triple and Leo Ahalt had two singles and scored three times.</p></div><div class="subscriber-only"><p>The Hornets scored multiple runs in each inning in which they came to the plate, getting two in the first, three in the second, four in the third and three more in the fourth.</p></div><div class="subscriber-only"><p><strong>Lost River 11, North Lake 0:</strong> The host Raiders (5-11, 3-6) blanked the Cowboys (0-15, 0-9) in the Class 2A/1A Special District 6 game.</p></div><div class="subscriber-only"><h3>Softball</h3></div><div class="subscriber-only"><p><strong>Henley 20, Phoenix 1:</strong> Anna Harper, Elizabeth Powell, Lily Fitzpatrick, and Malia Mick hit home runs as the host Hornets (10-10, 10-0) moved a half-game ahead of idle Mazama in the Skyline Conference race.</p></div><div class="subscriber-only"><p>Powell also hit two doubles in going 3 for 4 with five RBIs.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Annie Campos allowed just one hit over the five innings and struck out seven. The only run Phoenix (8-11, 6-4) scored was unearned.</p></div><div class="subscriber-only"><p><strong>Lakeview 9-15, Bonanza 0-1:</strong> Tyler McNeley pitched one-hit shutout in the opener with 19 strikeouts and also went 2 for 3 with a double, home run and three RBIs and the host Honkers (13-4, 5-0) went on to sweep the Class 2A/1A Special District 5 doubleheader against the Antlers (4-11, 1-5).</p></div><div class="subscriber-only"><p>In the second game, Bridget Shullanberger went 4 for 4 with two doubles, scored four runs and drove in two more. Fernanda Inzunza hit a triple and had three RBIs. McNeley went 2 for 3 with two RBIs and earned the victory, allowing one run on two hits in three innings with five strikeouts.</p></div><div class="subscriber-only"><h3>Track &amp; field</h3></div><div class="subscriber-only"><p><strong>Oregon State High Performance Meet:</strong> Three Oregon Tech women surpassed the NAIA “A” standard in the javelin – as Alex Conley led the OIT contingent with a mark of 139 feet, 9 inches. Her teammates – Aarika Brooks and Brittan Bratscher – added their name to the national list – as Brooks converted her “B” mark to an auto qualifier with a throw of 135-6, with Bratscher launching a season-best throw of 134-4. Amber Miller also competed in the event, recording a mark 121-10.</p></div><div class="subscriber-only"><p>In the hammer throw, Katie Mull narrowly missed the OIT school record, logging a personal-best of 141-3.</p></div><div class="subscriber-only"><p>On the track, Lily Lavine clocked a season-best time of 26.33 seconds in the 200, while also running a quality time in the 400 (59.07). Ally Odell competed in the 100 hurdles (15.82), with Eva Brady racing in the 400 (1:01.57).</p></div><div class="subscriber-only"><p>Both Odell and Bratscher competed in the high jump, each clearing 4-9.5.</p></div><div class="subscriber-only"><p>OIT heads to Ashland for the Cascade Conference Championships, May 13-14.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80021"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldandnews.com%2Fklamath%2Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Basin%20roundup%3A%20Henley%20baseball%2C%20softball%20teams%20take%20sole%20possession%20of%20first%20place%20in%20Skyline%20races&via=HeraldandNews&url=https%3A%2F%2Fwww.heraldandnews.com%2Fklamath%2Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldandnews.com/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldandnews.com/tncms/asset/editorial/148a7d93-bbd4-5786-b86e-59dafb825737" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20News%5D%20Basin%20roundup%3A%20Henley%20baseball%2C%20softball%20teams%20take%20sole%20possession%20of%20first%20place%20in%20Skyline%20races&body=https%3A%2F%2Fwww.heraldandnews.com%2Fklamath%2Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"148a7d93-bbd4-5786-b86e-59dafb825737"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-148a7d93-bbd4-5786-b86e-59dafb825737-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="148a7d93-bbd4-5786-b86e-59dafb825737" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="148a7d93-bbd4-5786-b86e-59dafb825737" class="save-list-148a7d93-bbd4-5786-b86e-59dafb825737-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="148a7d93-bbd4-5786-b86e-59dafb825737" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22run%22#tncms-source=keyword" class="tag-run label label-default" data-tncms-track-dmp='search: run' rel="nofollow">Run</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball' rel="nofollow">Baseball</a>
                </li> <li>
                    <a href="/search/?k=%22athletics%22#tncms-source=keyword" class="tag-athletics label label-default" data-tncms-track-dmp='search: athletics' rel="nofollow">Athletics</a>
                </li> <li>
                    <a href="/search/?k=%22softball%22#tncms-source=keyword" class="tag-softball label label-default" data-tncms-track-dmp='search: softball' rel="nofollow">Softball</a>
                </li> <li>
                    <a href="/search/?k=%22hit%22#tncms-source=keyword" class="tag-hit label label-default" data-tncms-track-dmp='search: hit' rel="nofollow">Hit</a>
                </li> <li>
                    <a href="/search/?k=%22brittan%20bratscher%22#tncms-source=keyword" class="tag-brittan-bratscher label label-default" data-tncms-track-dmp='search: brittan-bratscher' rel="nofollow">Brittan Bratscher</a>
                </li> <li>
                    <a href="/search/?k=%22victory%22#tncms-source=keyword" class="tag-victory label label-default" data-tncms-track-dmp='search: victory' rel="nofollow">Victory</a>
                </li> <li>
                    <a href="/search/?k=%22henley%22#tncms-source=keyword" class="tag-henley label label-default" data-tncms-track-dmp='search: henley' rel="nofollow">Henley</a>
                </li> <li>
                    <a href="/search/?k=%22tyler%20mcneley%22#tncms-source=keyword" class="tag-tyler-mcneley label label-default" data-tncms-track-dmp='search: tyler-mcneley' rel="nofollow">Tyler Mcneley</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2221929" class="tncms-block"><section id="block-2221929" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2221929 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2221929" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2221929" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2212509" class="tncms-block"><div id="nativo-inside"></div></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.heraldandnews.com/tncms/asset/editorial/148a7d93-bbd4-5786-b86e-59dafb825737/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2527828" class="tncms-block"><section id="block-2527828" class="block emphasis-h3   " ><div class="block"><a href="https://heraldandnews.secondstreetapp.com/Home-Improvement-5000-Sweepstakes/" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/4199ca58-c4b8-11ec-a273-efc68d37ead9.jpg?resize=150%2C126 150w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/4199ca58-c4b8-11ec-a273-efc68d37ead9.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/4199ca58-c4b8-11ec-a273-efc68d37ead9.jpg?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/4199ca58-c4b8-11ec-a273-efc68d37ead9.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="251"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-2253238" class="tncms-block"><section id="block-2253238" class="block emphasis-h3   " ><div class="block"><a href="/bestof2021" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/6e3d8690-ac75-11ec-a0d0-b3bc3589ff19.jpg?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/6e3d8690-ac75-11ec-a0d0-b3bc3589ff19.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/6e3d8690-ac75-11ec-a0d0-b3bc3589ff19.jpg?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/6e3d8690-ac75-11ec-a0d0-b3bc3589ff19.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-2217150" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2217150" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2217150');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2217036" class="tncms-block"><section id="block-2217036" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2217036 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Now
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/oregon/poll-oregons-kate-brown-is-most-unpopular-u-s-governor/article_130ce099-5d97-553f-9e61-3e738e46cee2.html" class="tnt-asset-link" aria-label="Poll: Oregon's Kate Brown is most unpopular U.S. governor">
        

        
            Poll: Oregon's Kate Brown is most unpopular U.S. governor</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local_news/execution-style-killer-of-teen-girl-released-from-prison/article_59b6e665-da23-54b8-ad22-27b52e5437b5.html" class="tnt-asset-link" aria-label="'Execution-style' killer of teen girl released from prison">
        

        
            'Execution-style' killer of teen girl released from prison</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local_news/64-year-old-woman-arrested-at-alleged-illegal-marijuana-farm/article_0da3139a-7bb5-5a5d-8cc6-fc6a23203735.html" class="tnt-asset-link" aria-label="64-year-old woman arrested at alleged illegal marijuana farm">
        

        
            64-year-old woman arrested at alleged illegal marijuana farm</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local_news/man-steals-ambulance-leads-cops-on-wild-freeway-chase/article_f66ced19-0216-5f9d-b2f8-5d8c048c948a.html" class="tnt-asset-link" aria-label="Man steals ambulance, leads cops on wild freeway chase">
        

        
            Man steals ambulance, leads cops on wild freeway chase</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/klamath/oregon-tech-to-begin-evaluation-of-president-nagi-naganathan/article_f3fb4b69-cfaf-5de3-9554-158fd7502679.html" class="tnt-asset-link" aria-label="Oregon Tech to begin evaluation of President Nagi Naganathan">
        

        
            Oregon Tech to begin evaluation of President Nagi Naganathan</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2217153" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2217153" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2217153');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2217042" class="tncms-block promobox eedition-latest"><section id="block-2217042" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2217042 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-e578ce1e-4e11-53b3-87c7-df4d93368495" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-e578ce1e-4e11-53b3-87c7-df4d93368495 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/e-edition/klamath-falls-herald-and-news/edition_e578ce1e-4e11-53b3-87c7-df4d93368495.html" class="tnt-asset-link"  aria-label="Klamath Falls Herald and News">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Klamath Falls Herald and News"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="625"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/eedition/5/99/599ef8e7-454f-5596-99ad-07d7f6431b6c/6270a30635a0b.preview-300.jpg?resize=150%2C313 150w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/eedition/5/99/599ef8e7-454f-5596-99ad-07d7f6431b6c/6270a30635a0b.preview-300.jpg?resize=200%2C417 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/eedition/5/99/599ef8e7-454f-5596-99ad-07d7f6431b6c/6270a30635a0b.preview-300.jpg?resize=225%2C469 225w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/eedition/5/99/599ef8e7-454f-5596-99ad-07d7f6431b6c/6270a30635a0b.preview-300.jpg?resize=300%2C625 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/assets/v3/eedition/5/99/599ef8e7-454f-5596-99ad-07d7f6431b6c/6270a30635a0b.preview-300.jpg?resize=300%2C625" alt="" aria-hidden="true" loading="lazy" height="417" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/e-edition/klamath-falls-herald-and-news/edition_e578ce1e-4e11-53b3-87c7-df4d93368495.html" class="tnt-asset-link" aria-label="Klamath Falls Herald and News">
        

        
            Klamath Falls Herald and News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Read the latest edition of the Klamath Falls Herald and News.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-2212752" class="tncms-block apg-margin-bottom-10 apg-center-rightrail-image"><section id="block-2212752" class="block emphasis-h3   " ><div class="block"><a href="https://givebutter.com/ag1o6P" rel="nofollow noopener" target="_blank" aria-label="Support Local Journalism">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/7ff904bc-520d-11ec-9882-cf1f7ba367f5.jpg?resize=150%2C122 150w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/7ff904bc-520d-11ec-9882-cf1f7ba367f5.jpg?resize=200%2C163 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/7ff904bc-520d-11ec-9882-cf1f7ba367f5.jpg?resize=225%2C183 225w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/7ff904bc-520d-11ec-9882-cf1f7ba367f5.jpg?resize=300%2C244 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/7ff904bc-520d-11ec-9882-cf1f7ba367f5.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="351"
                height="286"
                alt="Support Local Journalism"
                ></a></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2217156" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2217156" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2217156');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2212767" class="tncms-block"><section id="block-2212767" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2212767 ">
        <div class="block-title-inner">
            <h4>
                
                Local Survey
                
            </h4>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/local_surveys/as-mask-mandates-come-to-an-end-in-oregon-how-will-you-use-them-in/poll_25452818-98ec-11ec-ae83-1f15ec797521.html" class="tnt-asset-link" aria-label="As mask mandates come to an end in Oregon, how will you use them in future?">
        

        
            As mask mandates come to an end in Oregon, how will you use them in future?</a></h4>
            <div id="poll-25452818-98ec-11ec-ae83-1f15ec797521-2212767" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-25452818-98ec-11ec-ae83-1f15ec797521 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-25452818-98ec-11ec-ae83-1f15ec797521-2212767-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-25452818-98ec-11ec-ae83-1f15ec797521-2212767-your-vote"></span>
                </div>
                <div id="poll-25452818-98ec-11ec-ae83-1f15ec797521-2212767-results" class="tnt-poll-results hide"></div>
                <div id="poll-25452818-98ec-11ec-ae83-1f15ec797521-2212767-container">
                    <form id="poll-25452818-98ec-11ec-ae83-1f15ec797521-2212767-form" class="tnt-poll-form" role="form" method="post" action="/local_surveys/as-mask-mandates-come-to-an-end-in-oregon-how-will-you-use-them-in/poll_25452818-98ec-11ec-ae83-1f15ec797521.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Will never wear one again" value="C9BA7E3A-0540-0001-BB4C9CF01B59D5D0"> Will never wear one again
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Will wear masks in busy places, like airports and stadiums" value="C9BA7E3E-5ED0-0001-95751B021C141968"> Will wear masks in busy places, like airports and stadiums
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Will wear if experiencing symptoms" value="C9BA7E56-AEB0-0001-CD786EE01DF01512"> Will wear if experiencing symptoms
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Will wear if requested by friend/store/municipality" value="C9BA7E59-2F40-0001-175ADD001ED336F0"> Will wear if requested by friend/store/municipality
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-25452818-98ec-11ec-ae83-1f15ec797521-2212767-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-25452818-98ec-11ec-ae83-1f15ec797521-2212767-back-vote" class="padding-top hide">
                <button id="poll-25452818-98ec-11ec-ae83-1f15ec797521-2212767-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2217168" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2217168" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2217168');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2217141" class="tncms-block padding-bottom footer-logo"><div id="site-logo-2217141" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/b9acbf94-5f66-11ec-9099-23fc61c3612d.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/b9acbf94-5f66-11ec-9099-23fc61c3612d.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/b9acbf94-5f66-11ec-9099-23fc61c3612d.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/b9acbf94-5f66-11ec-9099-23fc61c3612d.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/b9acbf94-5f66-11ec-9099-23fc61c3612d.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/b9acbf94-5f66-11ec-9099-23fc61c3612d.png?resize=400%2C68 400w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/b9acbf94-5f66-11ec-9099-23fc61c3612d.png?resize=540%2C92 540w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/b9acbf94-5f66-11ec-9099-23fc61c3612d.png?resize=640%2C110 640w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/b9acbf94-5f66-11ec-9099-23fc61c3612d.png?resize=750%2C128 750w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/b9acbf94-5f66-11ec-9099-23fc61c3612d.png?resize=990%2C170 990w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/b9acbf94-5f66-11ec-9099-23fc61c3612d.png?resize=1035%2C177 1035w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/b9acbf94-5f66-11ec-9099-23fc61c3612d.png?resize=1200%2C205 1200w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/b9acbf94-5f66-11ec-9099-23fc61c3612d.png?resize=1333%2C228 1333w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/b9acbf94-5f66-11ec-9099-23fc61c3612d.png?resize=1476%2C253 1476w, https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/b9acbf94-5f66-11ec-9099-23fc61c3612d.png?resize=2008%2C344 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2336"
            height="400"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2212527" class="tncms-block"><section id="block-2212527" class="block emphasis-h3   " ><address>
    <strong>Herald and News</strong><br>
    2701 Foothills Blvd.<br>
    Klamath Falls, OR 97603
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> 541-885-4410 (Main) <br> 541-885-4420 (After hours or complaints)<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:news@heraldandnews.com">news@heraldandnews.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2217129" class="tncms-block"><section id="block-2217129" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2217129 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/local_news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-limelighter"  href="/members/limelighter"  tabindex="0" >
                    <span class="nav-label ">Limelighter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/galleries"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/members/forum/editorials"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/e-edition/special_sections/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2217132" class="tncms-block"><section id="block-2217132" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2217132 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about"  href="/site/about/"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submissions"  href="/submissions/"  tabindex="0" >
                    <span class="nav-label ">Submissions</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-2212521" class="tncms-block"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with the Herald and News</h4>
        </div>
    </div>
    <div class="row">
      <div class="col-md-4 span4">
        <h5>Common Submissions</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/site/forms/online_services/submit_news">Submit News</a></li>
          <li><a href="/site/forms/letters">Send a Letter to the Editor</a></li>
          <li><a href="/site/forms/online_services/submit_news">Submit a Sports Tip</a></li>
          <li><a href="http://secure.adpay.com/AdEntry.aspx?p=6629">Submit an Obituary</a></li>
          <li><a href="https://new.evvnt.com/?with_navbar&partner=HERALDANDNEWS&publisher_id=7104&partner_name=Herald%20and%20News#/quick">Add a Calendar Event</a></li>
          <li><a href="/site/forms/newbusiness/new_business_form">New or changed business</a></li>
          <li><a href="/submissions/">All submissions</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Circulation</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/subscribe">Subscribe</a></li>
            <li><a href="/managesubscription">Manage subscription</a></li>


          <li><a href="/site/forms/subscription_services/deliveryissue">Delivery complaints</a></li>
        </ul>

        
        </div>
      <div class="col-md-4 span4">
<!--        <h5>Submit Announcements</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="http://klamathconnections.com/?page_id=396351">Aniversaries, Engagements and Weddings</a></li>
        </ul>-->
<h5>Advertising</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/advertising/">Display & Digital Advertising</a></li>
          <li><a href="/placeanad">Place a Classified Ad</a></li>
        </ul>
      </div>
    </div>
</div></div></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2212533" class="tncms-block"><style>
	#tncms-block-2212533 {
		display: none;
		position: fixed;
		bottom: 0;
		z-index: 300;
		left: 50%;
		-webkit-transform: translateX(-50%);
		   -moz-transform: translateX(-50%);
			-ms-transform: translateX(-50%);
				transform: translateX(-50%);
		width: 100%;
		max-width: 900px;
	}
	#block-2212533 .block-title  {
		display: none;
	}
	.clearFix {
		clear: both;
	}
	.fop_promo {

	}
	.fop_heading {
		background-color: #244769;
		color: #ffffff;
		padding: 12px 24px;
		font-size: 16px;
		line-height: 24px;
		position: relative;
	}
	.fop_offerShort {
		float: left;
		padding-right: 24px;
	}
	.fop_login {
		float: right;
		padding-right: 36px;
		font-size: 14px;
	}
	.fop_login a {
		color: #ffffff;
		text-decoration: none;
	}
	.fop_login a:hover {
		color: #ffffff;
		text-decoration: underline;
	}
	.fop_close {
		position: absolute;
		top: 12px;
		right: 12px;
		width: 24px;
		height: 24px;
		text-align: center;
		font-size: 16px;
		cursor: pointer;
	}
	.fop_body {
		background-color: #f0f0f0;
		color: #222222;
		border-left: 1px solid rgba(0,0,0,0.25);
		border-right: 1px solid rgba(0,0,0,0.25);
		max-height: 0;
		-webkit-transition: all 300ms ease;
		transition: all 300ms ease;
	}
	#block-2212533:hover .fop_body {
		max-height: 1000px;
		border-bottom: 1px solid rgba(0,0,0,0.25);
	}
	.fop_body > div {
		display: inline-block;
		width: 33.333%;
		vertical-align: middle;
		padding: 24px 24px;
	}
	.fop_logo {
		text-align: center;
	}
	.fop_logo img {
		margin: 0 auto;
	}
	.fop_tagline {
		text-align: center;
		font-size: 16px;
		line-height: 24px;
	}
	.fop_offerLong {
		text-align: center;
	}
	.fop_offerLong .fop_offerText {
		text-align: left;
		margin-bottom: 12px;
	}
	.fop_offerLong .fop_offerLink {
		margin: 0 auto;
		border: 1px solid #244769;
		background-color: #244769;
		color: #ffffff;
		display:inline-block;
		padding:6px 15px;
		cursor: pointer;
		-webkit-transition: all 200ms ease;
		transition: all 200ms ease;
	}
	.fop_offerLink:hover {
		background-color: #ffffff;
		color: #244769;
		display:inline-block;
		padding:6px 15px;
		text-decoration: none;
	}
	.fop_offerLink:hover a {
		text-decoration: none;
	}
	@media screen and (max-width: 750px) {
		.fop_body > div {
			width: 100%;
			padding: 12px 24px;
		}
		.fop_body {
			padding: 0px 0px;
		}
		#block-2212533:hover .fop_body {
			padding: 12px 0px;
		}
		.fop_offerLong .fop_offerText {
			text-align: center;
		}
	}
</style>
<script>
(function($) {
$(function() {
	var thisBlock = $('#tncms-block-2212533');
	var thisBlockClose = $('#tncms-block-2212533 .fop_close');
	var urSet = $.cookie('tncms-services');
	var fopNo = $.cookie('fop_no');
	// user closed promo
	thisBlockClose.click(function(){
		thisBlock.css('display','none');
		$.cookie('fop_no', 1, { path: '/', expires: 7 });
	});
	// user is logged in or has previously closed promo
	if( ( urSet && urSet != '' ) || ( fopNo && fopNo != '' ) ) {
		thisBlock.css('display','none');
	} else {
		thisBlock.css('display','block');
	}
})
})(jQuery);
</script><section id="block-2212533" class="block emphasis- #222222 heading-color  " ><div class="clearfix">
    
    <div class="block-title title-2212533 #ffffff">
        <div class="block-title-inner">
            <h2>
                
                Footer Offer Promo
                
            </h2>
        </div>
    </div></div><div class="fop_promo invalid-subscribers-only">
	<div class="fop_heading">
		<div class="fop_offerShort">CARRIERS NEEDED!</div>
		
                <div class="fop_close"><i class="fas tnt-times" aria-hidden="true"></i></div>
		<div class="clearFix"></div>
	</div>
	<div class="fop_body">
		<div class="fop_logo"><img class="media-object img-responsive " src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/content/tncms/custom/image/3b450eb8-b955-11e9-8f7b-5f56485795e8.jpg" alt=""></div><div class="fop_tagline">Local News Worth Delivering
		</div><div class="fop_offerLong">
			<div class="fop_offerText">Become a newspaper carrier for the Herald  and News and earn extra income.</div>
			<a href="/carrier/" class="fop_offerLink">Apply Today!</a>
		</div>
	</div>
</div></section></div><div id="tncms-block-2217138" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2217138"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Herald and News</a>, PO Box 788 (zip 97601)2701 Foothills Blvd. Klamath Falls, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-2212530" class="tncms-block"><script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/6d1e73830b768ad1';new Image().src = ssaUrl;</script></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("148a7d93-bbd4-5786-b86e-59dafb825737")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9940.add('act', dmpData);_cc9940.bcp();
            });
        });
    
    </script>
    
    
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-PQeCstNB4bzTB"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-PQeCstNB4bzTB.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg" href="https://www.heraldandnews.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fklamath%2Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html">Log In</a>
    <a id="access-registration" class="btn btn-default btn-lg" href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?nwmodule=sso&skin=hnw&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.heraldandnews.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.heraldandnews.com%252Fklamath%252Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%252Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html">Sign Up</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.heraldandnews.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fklamath%2Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.heraldandnews.com%2Fklamath%2Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?nwmodule=sso&skin=hnw&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.heraldandnews.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.heraldandnews.com%252Fklamath%252Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%252Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.heraldandnews.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be used to identify you within the system. Choose wisely!
">
                                    <span class="sr-only"> This is the name that will be used to identify you within the system. Choose wisely!
</span>
                                </div>
                            </div>
                            <div class="form-group">
                                <label for="input-firstname" class="control-label hide">
                                    
                                        <span class="text-danger">*</span>
                                    
                                    First name
                                </label>
                                <div class="input-container">
                                    <input id="input-firstname" class="form-control first_last_names" type="text" name="first_name" value="" required placeholder="First name">
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-lastname" class="control-label hide">
                                    
                                        <span class="text-danger">*</span>
                                    
                                    Last name
                                </label>
                                <div class="input-container">
                                    <input id="input-lastname" class="form-control first_last_names" type="text" name="last_name" value="" required placeholder="Last name">
                                    
                                        <span class="help-block">Your real name will be displayed next to your photo for comments, blog posts, and more!</span>
                                    
                                </div>
                            </div>
                        <div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container text-center">
                                    <div id="tn-vk-modal-signup" class="tn-vk-container"></div>
                                </div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container text-center">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form><div class="user-login-or-container">
                                <span class="user-login-or text-muted">OR</span>
                            </div>
                            <p class="text-center">Sign up with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.heraldandnews.com/users/login/"><input type="hidden" name="referer_url" value="https://www.heraldandnews.com/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html"><button type="submit" name="username" value="provider:Newzware" class="btn btn-block btn-lg btn-Newzware">
                <span class="far tnt-circle"></span> Newzware</button></form>
</div></div>
    <script>
        window.tntSignup = document.createEvent('Event');
        tntSignup.initEvent('tnt-signup',true,true,{});
    
        var signupVkSetup = false,
            signupVkLoad = false,
            signupVkCallback = function() {
                signupVkLoad = true;
            };
        
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.heraldandnews.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.heraldandnews.com%2Fklamath%2Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                
                <div class="user-login-remember form-group row">
                    <div class="input-container col-xs-6">
                    </div>
                    <div class="col-xs-6 text-right forgot-wrapper">
                        <a id="open-modal-forgot" class="" href="https://www.heraldandnews.com/users/forgot/?referer_url=https%253A%252F%252Fwww.heraldandnews.com%252Fklamath%252Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%252Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html">
                           Forgot your password?
                        </a>
                    </div>
                </div>
                
                <div class="user-login-submit form-group">
                    <div class="input-container text-center">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a id="open-modal-instant-login" class="btn btn-sm btn-default btn-instant-login" href="https://www.heraldandnews.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.heraldandnews.com%252Fklamath%252Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%252Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html">
                        Email me a log in link
                    </a>
                </div>

                
            </form><div class="user-login-or-container">
                        <span class="user-login-or text-muted">OR</span>
                    </div>
                    <p class="text-center">Sign in with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.heraldandnews.com/users/login/"><input type="hidden" name="referer_url" value="https://www.heraldandnews.com/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html"><button type="submit" name="username" value="provider:Newzware" class="btn btn-block btn-lg btn-Newzware">
                <span class="far tnt-circle"></span> Newzware</button></form>
</div></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>
                
                <!-- FORGOT TAB -->
                <div id="user-modal-tab-forgot" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Reset password</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <p class="">Submitting this form below will send a message to your email with a link to change your password.</p>

    <form id="user-modal-forgot-form" class="form-horizontal" role="form" method="post" action="https://www.heraldandnews.com/users/forgot/">
        <input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.heraldandnews.com%2Fklamath%2Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html">
        <div class="user-login-username form-group">
            <label for="user-username" class="sr-only">Username</label>
            <div class="col-xs-12">
                <input id="forgot-username" class="form-control" name="username" type="text" placeholder="Email or Screen Name" value="" required>
            </div>
        </div>
        
            <fieldset>
                <div class="form-group">
                    <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                    <div class="input-container text-center">
                        <div id="tn-vk-modal-forgot" class="tn-vk-container"></div>
                    </div>
                </div>
            </fieldset><div class="user-login-submit form-group">
            <div class="text-center">
                <button type="submit" class="btn btn-primary">Reset Password</button> 
            </div>
        </div>
        
    </form></div>
                    </div>
                </div>
                
                <div id="user-modal-tab-forgot-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Forgot Password</h3>
                    </div>
                    
                    <div class="modal-body">
                        <p>An email message containing instructions on how to reset your password has been sent to the e-mail address listed on your account.</p>
                    </div>
                
                </div>
                
                <!-- INSTANT LOG-IN TAB -->
                <div id="user-modal-tab-instant-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Email me a log in link</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <form class="form-horizontal" role="form" method="post" action="https://www.heraldandnews.com/users/instant-login/">
    <div class="form-group">
        <div class="col-xs-12">
            <label for="instant-login-email" class="sr-only">Account email</label>
            <input id="instant-login-email" class="form-control" name="email" type="email" value="" required placeholder="Account email">
        </div>
    </div>
    <div class="form-group">
       <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
        <div class="input-container text-center">
            <div id="tn-vk-modal-instant-login" class="tn-vk-container"></div>
        </div>
    </div>
    <div class="user-login-link-submit form-group">
        <div class="text-center">
            <button type="submit" class="btn btn-primary">Send email</button> 
        </div>
    </div>
</form></div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" action="/tncms/subscription/buy/" method="post" onSubmit="submitPaymentFormSpreedly(); return false">
        <input type="hidden" name="referrer_url" value="/klamath/basin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races/article_148a7d93-bbd4-5786-b86e-59dafb825737.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_name" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="rate_price" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.heraldandnews.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldandnews.com%2Fklamath%2Fbasin-roundup-henley-baseball-softball-teams-take-sole-possession-of-first-place-in-skyline-races%2Farticle_148a7d93-bbd4-5786-b86e-59dafb825737.html">Switch accounts</a></div>
    </div>

            
            <p class="secure-notice text-center"><span class="fas tnt-lock tnt-fw"></span> Secure &amp; Encrypted</p>
            
            <fieldset id="form-signup-super-purchase" class="col-xs-12 not-logged-in">
                <legend>What's your e-mail address?</legend>
                <div class="form-group">
                    <label for="email" class="control-label sr-only">E-mail</label>
                    <input type="email" name="email" class="form-control" placeholder="E-mail" required />
                </div>
                <div class="form-group">
                    <div class="row">
                        <div class="col-xs-6">
                            <label for="password" class="sr-only">Password</label>
                            <input type="password" name="password" class="form-control" placeholder="Password" required />
                        </div>
                        <div class="col-xs-6">
                            <label for="password_verify" class="sr-only">Confirm</label>
                            <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                        </div>
                    </div>
                </div>
            </fieldset>
        
      
        

        <fieldset id="form-location-super-purchase" class="col-xs-12 delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            
            
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" selected>Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country-super-purchase" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset class="col-xs-12">
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="form-group">
                <div class="col-xs-12 col-md-6">
                    <div class="form-group">
                        <div class="row">
                            <div class="col-xs-6">
                                <label>CVV</label>
                                <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                            </div>
                            <div class="col-xs-6">
                                <label>Zip Code</label>
                                <input type="text" id="tnpay-zip-super-purchase" class="form-control" name="postal_code" placeholder="Zipcode" required>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div class="col-xs-12 col-md-5 col-md-offset-1">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" >May</option><option value="6" selected>Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2022" selected>2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option><option value="2032" >2032</option></select>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="form-group tn-tos-group">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> <span class="tn-tos-agree">I Agree to the Subscription <a class="tos-link" href="">Terms of Use.</a></span><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>

        <p class="secure-notice text-center">Secure transaction. Cancel anytime.</p>
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                        
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["klamath", "sports", "sports/college", "sports/high_school"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["run", "sport", "baseball", "athletics", "softball", "hit", "brittan bratscher", "victory", "henley", "tyler mcneley"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f98080aea53841a1aed37f0ee0c16322.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.74696fd3bd1a983d88459a7e6df0312d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.3733a292afe5d277ceb3f7c22b5c0958.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.c9185946402bd860f0e8bed555834541.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var account = sessionStorage.getItem("forgotAccount");
            if (account && typeof account === "string" && account.length > 0) {
                document.getElementById("user-username").value = account;
            }
         /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-2217054'),
            query_input = d.getElementById('site-search-2217054-term'),
            search_dropdown = d.getElementById('site-search-2217054-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-2217054 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-2217063'),
            query_input = d.getElementById('site-search-2217063-term'),
            search_dropdown = d.getElementById('site-search-2217063-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-2217063 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc9940.add('act', dmpData);_cc9940.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldandnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9940.add('act', serviceData);_cc9940.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9940.add('act', dmpData);_cc9940.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>